Jump to content

melkins2

Dormant
  • Content Count

    6
  • Joined

  • Last visited

    Never

Community Reputation

0 Neutral
  1. hey so i figured out all the problems i was having. thank you for the help. how ever i would like to suggest a redesign of the glass clips. i have cut my finger on them several times
  2. hey if anyone has had any of the problems that i posted about earlier this week on this thread, please post any solutions that you have. This is a problem if it happens during a print, because it is just a waste of plastic. again.... love this thing to death! I just want to make it work correctly
  3. hey guys just wanted to say that i am super stoked on this kit! i just built it and it works! couple problems though. 1. I keep getting a "min temp" error upon start up, but it works once you start printing 2. the z stage has problems holding position (it slips 3/4 of an inch during prints randomly - i assume this is because that little cylinder at the bottom of the old zstage is no long being used, and there is nothing to hold the z stage's weight besides the force of the motor or is it possibly unaligned bearings?
  4. just a heads up there is an awesome tool that you all should pick up from makergeeks.com I destroyed a few nozzles with a torch melting out jams, but this little thing saves me time and money, and is much much safer. get it with some plastic, its cheap. NOT AN AD I SWEAR haha http://makergeeks.com/3dprnotipclt.html
  5. Hey all, I have my UM1 that I would like to sell. It has had a good long year of ownership, but it's time to give her up. The printer is in need of repairs, the original bed has been replaced with a piece of tempered glass that is the exact same measurements as the original acrylic. I also have a heated bed that will be shipped with the printer along with a power supply for it. I still have the original bed. The xy axis sticks, the bottom fan on the motherboard is loud and vibrating, and the temp sensor on the head has been replaced and does not display an accurate temperature, however it is close enough. All of this is beyond myself to fix, and I would like to go get myself an american based printer so support can be easily accessed. If you like to fix things, this would be a great project and you could learn how to fix any problems that may arise in your printers. I know i sure have. I am asking 1000 OBO + cost of shipping to where ever you live aaaaandd....... BEGIN BIDDING!!!!
  6. So i just unboxed my pre-assembled ultimaker 2 days ago and go to set it up, when i notice that the x axis DOESN'T MOVE. the y and z are fine and so is everything else that i can see. however it seems that the rear x-axis sliding block is stuck on something. I can't see anything wrong without taking it apart and I am not great with complex machinery so i wan't to avoid that as much as possible. I was thinking it could be a lack of lubrication or maybe it is rubbing something that's hidden. HELP!!
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!