Jump to content

porter

Dormant
  • Content Count

    14
  • Joined

  • Last visited

Posts posted by porter


  1. Hi all

    Its been awhile since i posted, doing a lot of work in solidworks lately, and messing about with the surfacing tools, i modelled my own starwars ep7 stormtrooper helmet (full size, wearable) to seen if it could handle this type of shape. Worked out ok, gave it a quick paint job with primer and a black and red marker to weather and make it look like finns. first print 1/4 size.

    5a331ed7e897d_starwarshelmet1.thumb.JPG.9c65bbe1708478d10b514051a4dd7572.JPG

    5a331ed83f20f_starwarep7Finnhelmet.thumb.jpg.c12b23f22d8c29ea26637cab8048b89e.jpg

    5a331ed8d07ba_starwarep7Finnhelmet1.thumb.jpg.9d3596a0fc0b9e92a90d2340cdb5f467.jpg

    Best

    Mark

    5a331ed7e897d_starwarshelmet1.thumb.JPG.9c65bbe1708478d10b514051a4dd7572.JPG

    5a331ed83f20f_starwarep7Finnhelmet.thumb.jpg.c12b23f22d8c29ea26637cab8048b89e.jpg

    5a331ed8d07ba_starwarep7Finnhelmet1.thumb.jpg.9d3596a0fc0b9e92a90d2340cdb5f467.jpg

    • Like 3

  2. Hi Guys

    i have been printing on the UM2 for a while now using the standard setting and have noticed the filament colour may have an effect on printing quality. has anybody else experienced this?

    i have used 3 ultimaker filaments to-date the bronze, magenta and silver grey.

    any models i have printed used the standard high/mid/low presets. each filament has had different flow and quality characteristics.

    the first colour i used was the bronze: overall not to bad to print with flowed well and produced decent quality prints: had some issues with the stepper chewing it, with regards print quality always had the problem of missing layers and bumps.

    the second colour i used was magenta: would not recommend using this colour, flowed really badly, very tacky and messy when hot always keep sticking to the hot end. produced bad quality print which were very brittle, also encountered missing layers and bump problem.

    the last colour used was the silver grey, would really recommend using this material and colour, have had no issues, printed excellent quality prints straight out of the bag with no missing layers or bumps. see pics for quality

    Fig 3

    Fig 2

    Fig 1

     

    • Like 1

  3. Hi Guys

    winnie The pooh baby Toy 1

    winnie The pooh baby Toy 2

    warping And missing layers

    here`s my latest print, made a toy for my little girl, its a simple shape learning/puzzle game with some of the characters from Winnie the pooh.

    will post files on youmagine for anyone who wants to print it.

    total print time took 17hrs, ran into a few minor problem which consisted of warping in the corners and 1 problem that keeps re-occurring in my prints, missing layers see image 3 ( what causes this?)

    best

    porter

     


  4. Braddock: amazing work, would be cool if you could share the process you used.

    did my first big print on the UM2 8hour, it was a character i design and models. wanted to see how the supports worked plus the fix horrible feature, as i modelled it in 3ds max and only intersected each part. the fix horrible feature set worked brilliantly (good job Daid), i tried this model on a makerbot2x and it made a mess of it. there is a few strange blemishes on the model any idea what caused them?

    piranha Man concept Art And model

    piranha Man support

    piranha Man

    piranha Man head

    best

    Porter

     


  5. Hi Guys, thanks for the info.

    The problem occurred twice again today see pics of chewed filament.

    chew mark 2

    chew mark 1

     

    illuminarti you my have hit the nail on the head, with the filament not loading into the extruder properly causing the knurl bolt to eat into the filament. To make sure their wasn't a problem with the stepper i dismantled it and put it back, have had no prob since did an 8 hour print without any problems. a few small mark on the print but other than that it turned out ok.

    best

    porter

     


  6. Hi guys

    Initially i could not get the UM2 to extrude or printer (just to note set up was no prob). as the machine would not extrude i went through the normal step to correct it;

    re-leveled the bed that was OK

    then went to unload the filament ( on screen menu, material-change) this would not work, was really stumped so tried googling to find info on how to change the filament but had not luck, so tried to figure it out myself. once you follow the on screen steps the machine trys to unload automatically but noticed the stepper motor slipping , which prevented the filament from retracting. so to fix it i simply gave it a helping hand by pulling it when it was trying to retract, work ok.

    also noticed some deep chew marks on the filament when i took it out, not sure what caused it, possibly to much tension on the wheel which holds the filament against the stepper (this may also be the cause of the stepper slippage when it eats to far into the filament it is then unable to move it) . when i reloaded the filament the same problem occured stepper motor was slipping on the filament preventing it from going anywhere, so to solve this i gave it a pull up loaded no prob after this (noticed fresh chew mark after the filament started to load again).

    i was then able to print 2 models successfully without any problem, but on the 3rd model the error reoccurred (so pulled up the filament, error resolved).

    Could some one please explain why this is happening (or is it normal), i hope there is not a problem with the stepper motor. also the unloading of filament could be explained a bit better in the manual.

    thanks

    porter

     


  7. Hi Guys

    My name is Porter, im a product and footwear designer based in ireland. i am also the proud owner of an Ultimaker 2 which i just received a couple of days ago. Have been using industrial standard printers for rapid prototyping for a while now but the benefits and quality of desktop printing has really caught my eye, so as a lover of all things techy and makey i had to jump straight in.

    I did a lot of research into 3d printing and what really sold me on Ultimaker was its community which i am now proud to be a part of, so as the saying goes imagine it make it.

    best

    porter

     


  8. hi all

    have a makerbot rep 2x still waiting on my Ultimaker2, and use it only for ABS prints. The printer has a 90/95% success rate. i use the following setting for ABS:

    print bed at 115c,

    print temp 230c,

    use raft and level the bed on the tight side of the tolerance.

    this printer is supplied with Kapton tape which helps improve adhesion and reduce warping, would recommend it.

    hope this is of some help.

     


  9. Hi all

    Its like trying to find hens teeth, finding videos of the ultimaker 2 in action.

    Thought it would be nice to have a topic to give us still waiting on rs a little taste of whats to expect.

    found these videos of the ultimaker 2 in action thanks to Fablab-Regensburg.

    check them out:

    unboxing: http://www.youtube.com/watch?v=AHBYX2cUcIU

    filament change: http://www.youtube.com/watch?v=V2wrcdOES1s

    printing test: http://www.youtube.com/watch?v=mUYPNI9rHFU

    all the best.

     

×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!