Jump to content

thierry-m

Dormant
  • Content Count

    6
  • Joined

  • Last visited

    Never

Community Reputation

0 Neutral
  1. De là ou on branche le ventilo. On peut aussi mesurer directement sur le transistor.
  2. J'ai changé le transistor du ventilateur d'extrusion sur la carte électronique et le ventilateur d'extrusion lui même. Le ventilo d'extrusion avait carrément cramé. Par contre sur le transistor rien, si ce n'est une légère coloration brune sur une des pattes (à peine visible). J'avais essayé d'autres ventilos avant de changer le transistor et ils ne fonctionnaient pas. J'ai dessoudé le transistor fautif et j'ai ressoudé le nouveau transistor sur la carte. Je sais c'est chiant à faire, je me suis amusé. Lol... Ceci dit, çà a résolu le problème. Ce que tu peux faire c'est prendre un testeur et tester la valeur de tension de sortie pour voir si tu as suffisement de voltage. Moi j'avais 5v et le gars de ultimaker m'a dit que c'était trop bas et qu'il fallait changer le transistor.
  3. @ Kolia Slt. Mon problème est résolu. Suite aux mesures il apparraissait que les fils ne recevaient effectivement pas une tension insuffisante et pas suffisement d'ampèrage. Après discution par mail avec un membre d'Ultimaker il m'a dit que le transistor du ventilo sur ma carte électronique avec certainement claqué. Il m'a demandé si je pouvais le remplacer. Je lui ai répondu que oui à condition d'avoir les pièces. J'ai reçu les pièces sous 4 jours et après remplacement des composants tout marche nickel à nouveau. Merci à ceux qui m'ont répondu. C'était sympa de votre part. Par contre pour les autres usagers si vous avez des questions à poser créez vos propres post. C'est pas évident de lire des réponses à mon post alors qu'il y a pleins d'intervenants qui sont hors sujet.
  4. Merci de ta réponse. C'est ce que je comptais faire aujourd'hui et quelqu'un d'ultimaker m'a répondu hier pour me dire de faire la même chose. Ceci dit, çà ne va pas etre évident vu que le ventilo ne se déclenche que suite à la première couche d'impression. Je vais donc devoir effectuer la mesure pendant que la machine fonctionne. Je vous tiendrai au courant.
  5. Bonjour à tous. Je fais appel a vous car j'ai un problème sur mon ultimaker et malgrès plusieurs demandes de ma part auprès d'ultimaker il ne répondent pas à mes mails. Ma machine est dans cet état depuis plus d'un mois et toujours aucune réaction de leur part. Au cours d'une impression mon ventilo de refroidissement d'extrusion a cramé. J'ai changé le ventilo d'extrusion. Mon ultimaker imprime toujours mais le ventilo d'extrusion ne se déclenche plus. Pour l'instant je n'imprime qu'en PLA J'ai examiné la carte électronique et aucun composant semble en apparence être touché. Dois je obligatoirement changer la carte électronique complète ou est ce juste un composant à changer. Merci à tous.
  6. Salut à tous. Je suis à L’île de la Réunion, dans l'Océan Indien. Je possède une Ultimaker depuis une quinzaine de jours. Un grand merci au forum et à toi Didero les informations que j'y ai trouvé m'ont beaucoup aidé et je commence déjà à imprimer. A+
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!