Jump to content
Ultimaker Community of 3D Printing Experts

calad

Member
  • Content Count

    18
  • Joined

  • Last visited

    Never

Community Reputation

0 Neutral
  1. Hi. I have been using cura, then slicer and now cura again after I learned how wonderfull cure is. My problems is that I need support structure for my object, but during printing support structure randomly breaks off from glass. Brim and raft solves this problem but I would like to have my main object without brim and raft because when I take it off it leaves sharp edges. So question is how to print to keep support structure on plate without coming off during printing? Easy solution would be a pluggin that generates brim and raft only for support structure. I use PLA on heated normal window glass. Temp for first layers 210 and 80, later 180 and 60.
  2. Hi and thanks for all support. I was able to solve original problem by enabling cool head lift. Still it is pretty stupid that you cant control of top/bottom layers, waste of time and material I say.
  3. Well yes that is always an option but so far cura is one of the best softwares I know. One solution to fix this would be to add an angle factor for top/bottom layer in cura so user could decide how steep they are build *hint hint*.
  4. Hi. Thanks for tips. Now I can use cura more better. Increasing shell into 0.8mm did not solve the problem. Yellow top/bottom layer was still there. I also testprinted it and it still ruins fine details because of hotend working too long on small area and layers cant cool down. Maybe I can work around this by making shell absurd thick, like 1.2mm and setting infill overlap from default (15%) into 0%. Then I moved into 14.06. I guess you mean expert->black magic->only follow mesh surface? This removes complitely top/bottom layer and infil as well? I fail to understand how this can help me because I can set them manually into 0.
  5. Hi. I am having trouble of cura putting top/bottom layers on places where they are absolutely unnecessary and they cause damage on my models fine details. As you can see red colour is shell and yellow is top or bottom, there is also main bottom layer but for some reason cura does not show it. But now, why does cura put top/bottom layers on shell? As said this ruins fine details when cura inputs more material on spaces where it is not needed and because of heat it expands a little. Top/bottom layer absolutely also need to be 3x of layer height to make top fine. Any ideas how to work over this? I can put more photoes when necessary. Squirrel is from thingiverse: http://www.thingiverse.com/thing:11705
  6. Hi. Thanks for tips. I assume file is for rough surface and wet sandpaper for small detail/polishing. Meshmixer look really intresting. I need to take better look on it later.
  7. Hi. Under here is picture of nut cracker I made. Now all of you small artisans. What kind of tools do you use to remove support material without damaging object itself?
  8. calad

    From sclic3r to cura

    Hi. Thanks for a fast answer! I can assume there is no a command line/window in cura? Today I printed multiple trees each individually. From left to right minium speed for each layer was 5, 10, 15 and 20 mm/s. Is it way too much or should I print multiple trees at same time to make layers cool down? I feel I am missing something because upper layers on trees are complitely fine even on speed 5mm/s. Filament is from Faberdashery so there is no problem with it and printing temp is 210 celsius. Support structure was super btw. So easy to remove!
  9. calad

    From sclic3r to cura

    Hi. I dont know if this is right section to post this but since I have a picture and I need tips how to use cura I might as well start from here. What I really like is cleaness. In slic3r there were options like stars in the sky, in cura only few. Also cura starts faster, everything is faster and it does not crash! I need to check out how support structure works, in slic3er I had to downgrade it because latest versions support structures were awful. About that I printed ultimaker robot from thingiverse. As you can see everything is almost perfect expect lower arms and small area under logo. One way to increase quality is to increase min. print. time per layer from 5 sec to 10 sec. However I doubt this is only way to solve it because I know it is possible to print on higher speeds than 50mm/s. If it is okay to aks questions here I have few: is there a command line where I could input commands for motors? Now I have to use pronterface to move them after print fails. print speed mm/s seems not to be working. When I increased value from 50 to 150 estimates time for printing remained same (after cura recalculated it). Are there some limitations built inside cura. I believe marlin firmware, which I use, also has some limitations but I am not familiar with it as well.
  10. calad

    Connection problems with cura

    Hi. Thanks for all help. Now my printer works with cura. Not perfectly but I can deal with that now.
  11. calad

    Connection problems with cura

    Hi again. This simply should not be this difficult so I suspect my hardware is damaged, alien type or broken. There are some factors that doesnt make any sense, like why do I get MAXTEMP when sensor is not connected. I also installed pronterface but I cant connect even with it and it is the most basic program. What do you think?
  12. calad

    Connection problems with cura

    Hm. I see. Today I checked my thermistor; 1. 100k ohm, ok 2. thermistor ins connected. ok 3. extruder pins, ok sometimes I do get this or this and sometimes same old maxtemp. Maybe there is something wrong in my firmware?
  13. calad

    Connection problems with cura

    Hi. Thanks for support. First I measured sensor and got over 100 ohm so its fine. After that I tryed to connect ang got this error log, it doesnt mention MAXTEMP so perhabs I have other problems as well? After first attemp I tryed to connect again and this time got same MAXTEMP error as in older post: However then I removed sensor pin from arduino just for fun and experience and got same error again: So definetly I have problem with sensor pin. Riiight??? I will post more later if new errors pop out.
  14. calad

    Connection problems with cura

    Hi. I updated cura to 13.10 and now got an error log. Can you understand what could be my problem? Setting on device manager are same as in cura.
  15. calad

    Connection problems with cura

    Hi man and thanks for fast answer. Correct, I dont need any arduino driver because computer automaticly recognize it. However I had to put it on list for sake of beign clear. Today I wont build anymore, maybe not tomorrow as well, but what is actually difference of mendel90 and mendel max? Fast google photo research didnt reveal anything to me. So does prusa i3 belong to mendel90 or mendelmax category? And does marlinbuilder build whole program or do I need to import/export further any files? I understood it only does Configuration.h file. And last one for today. Does it use imperial or metric system? I assume metric and so did nasa and said bye bye to their mars satellite.
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!