Jump to content
Ultimaker Community of 3D Printing Experts

mattkaz

Dormant
  • Content Count

    48
  • Joined

  • Last visited

Everything posted by mattkaz

  1. Put your cylinder on the the build plate turn your um2 on and hay presto the perfect place to take photos even with a phone camera
  2. Tried my First ABS prints the other day and had to heat the bed to 99'c could not achieve any higher. I also used brim for some thinner parts. Used built in ABS settings and things printed fine. when returning back to PLA the UM2 knows that you have been using ABS previously so turns the nozzle temp up to 260'c during the material change. I went to advanced settings and moved the PLA at 260'c to make sure all the black ABS was removed from the nozzle. I had no problems with blocked nozzles.
  3. The card was not the one that came with the printer, thats probably in a toy box somewhere. The card is an old Lexar 1GB.
  4. A massive thanks to illuminarti for conducting a test print. I looked for damaged wires from the controller to main board but found nothing so gave it another print and got the same disastrous result. I copied the file from one SD card to another and all seems to be well so a word of warning, Your Ultimaker may have trouble reading from certain SD cards. looks like another thing needs adding to the trouble shooting list unless i missed it all ready.Once again thanks illuminarti for your troubles especially over the festive period. Hope you find a use for it.
  5. Thanks if it works enjoy the dubplo brio mix its not mine but my boys have found it very useful, when it prints!
  6. I have sent it across via my email mmkazan as im not yet savvy with forum messages with files etc.
  7. My UM2 at present is proving somewhat problematic. I have not achieved a useful print for 2 weeks now. At first the print head temp sensor was reading 60c too high. A little prodding and poking seems to have cured this for now but I am still unable to print. My second or third layers are missing bits of infill it seems to pump (hard) a thick slow line of infill in the middle of the chosen area then move on to the next layer. I thought I would go back to my first print to see how that went only to find that massive random underextrusion seems to randomly occur and the Z height also drops by abo
  8. Thanks gr5 i tipped the um2 on its side to how easy things are to get to but thought the wiser at this time of year. Turned it back up right and things are reading as they should be for now at least. I will have a proper look in a day or three as there must be something loose somewhere
  9. Thanks illuminarti, This morning I turned her on and its running a temp 105c maybe its got the flu! I will probably have to wait a day or two to strip it down. The top end looks ok though.
  10. update im tired. its about 60c out not 40
  11. My nozzle seems to have gained an extra 40c over night. When I turn my UM2 on the Nozzle temp is reading 82c at ambient room temp and the bed is at 20c. Any easy pre-Christmas Fix's. I have done a factory reset an re-installed the latest firmware but it still thinks its running hot.
  12. Hello from Chadd! Had my UM2 a month now things are going good. Im new to the world of 3d but this forum appears to have all the answers.
  13. IRobertI I was trying to say that the filament that was left in the nozzle from ultimaker was grey but the test print was red it seams a bit strange thats all. hope that translates ok
  14. As long as it is Human!? If you get it working what colour is the filament that is left over from factory testing? Mine was grey coming out of the nozzle but the test print included in the box was red!
  15. Hello illuminarti im sure when I abort a print my Um2 homes the head and lowers the bed. Being a newbie I have aborted a fair few prints.
  16. I could not get the paper leveling perfect on my um2 so I found a calibration file on thingiverse (no link, im at work) it prints 3 squares over the leveling screws and I then adjust whilst printing that way the bed and nozzle are at temp.
  17. I thought it was but I just finished a cookie cutter without glue and it stuck just fine. But yes pritt stick is what they are talking about. Staples finest is included with the UM2
  18. Maybe one of those scientists could spend a month working out how to remove a print from a heated bed glue stick combo
  19. Its my first 3d printer but I think im qualified to say its worth waiting for.
  20. Apologies go out to Daid there is a new cool option for the fan that ramps it up to 100% at what ever layer you choose. Nice work but looking at the print PLA needs 100% from layer one as i think it was set to five and the base it looking a bit deformed.
  21. How do i write this in more than one topic? Apologies go out to Daid there is a new cool option for the fan that ramps it up to 100% at what ever layer you choose. Nice work but looking at the print PLA needs 100% from layer one as i think it was set to five and the base it looking a bit deformed.
  22. I needed the latest Marlin as this has hopefully fixed my SD card read error. But the print is still ongoing so lets just hope it continues>
  23. Ok so maybe Daid has included a sneaky cooling option that only turns the side cooling fans on once the print has reached a couple of layers up approx 10. They are not at not 100% on but at least they are on. The might be getting faster but its hard to tell but as im writing this next to the printer they seem to be getting louder. layer by layer its getting louder maybe i should have more faith in my Ultimaker and the team. Edit. You can select tune - fan speed whilst printing and yep they get faster layer by layer. .
  24. Thanks iluminarti i will try print the ultibot and see what we get. Splodge antenna for a guess
  25. Cura 13.11 is out in the wild but don't update your firmware just yet. After having a 90% failure rate on my new Ultimaker 2 due to SD card read errors I updated my firmware. However now I cant even print beyond 1 layer heigh as the side fans no longer work.
×
×
  • Create New...