Jump to content

spac3man

Dormant
  • Content Count

    19
  • Joined

  • Last visited

    Never

Community Reputation

0 Neutral
  1. I have tried printing it, and it doesn't print as well as I need. @ Daid: Thanks for the information. Do you plan to improve this? Thanks for all your hard work. Space!
  2. Does anyone have any insight to what I am doing wrong?
  3. Hello Didier, Yes, the line option gives the same result. If you look at the photo closely, at either side of the letter 'K', the support starts 20+ layers from the nearest base surface and then does not go all the way up to support the horizontal section of the 'K' itself. The letter 'E' has support printed in mid-air as does the letter 'N'. I've opened the file in pronterface to examine it and it is not a GUI issue. I've also sliced the same file in Slic3r with similar settings. The support in Slic3r is much more complete. I'd really rather use Cura, but I need the support to work.
  4. I am having the same issue. http://umforum.ultimaker.com/index.php?/topic/8272-support-issue-with1411-rc7/. Sometimes support isn't attached at the base to anything. Sometimes it doesn't go up to the surface it should be supporting.
  5. Hello, We are experimenting with 'melt-able' support and made a simple test model. We've sliced it with support everywhere and noticed that the support isn't really 'everywhere'. In some places it seems to be 'floating'. I've attached photo. I'm not sure if this is a problem with our model. The support settings are as follows: Structure type : Grid Overhang Angle: 0 Fill Amount: 20 Distance X/Y: .7 Distance Z: .15 Any Info is greatly appreciated.
  6. Hello, Upgrading to the above version, I can no longer find the preferences.ini file. Can someone tell me where it is saved now. TIA
  7. Regardless of why this was done , it should not happen.
  8. My machine is set up as a single head machine in Cura and if I slice a model, everything is normal. If I switch my machine to dual head and turn on the 'Ooze Shield' function and slice any model, everything is also fine. If I switch my machine back to single head WITHOUT turning off the 'Ooze Shield' function, all models are sliced with the 'Ooze Shield' in the gcode. I can switch machine back to dual head and turn off 'Ooze Shield', switch back to single head and slice, the model will NOT have the ooze shield in the gcode. I just wanted to point this out.
  9. @Daid. It seems like the datum location is 25mm below the machine table. I mean that if my offset is G92 Z30 and my part is 30mm high, there is 5mm of the part sticking above the machine table. @GR5. By temporarily commenting out ";" the G92 command, I can indeed see the whole part above the table in Layer view. I will do this from now on. Thanks for your input. Space...
  10. https://skydrive.live.com/redir?resid=CCE4891BC968A2!152&authkey=!AER4VLqULSq7eGc&v=3&ithint=photo%2c.jpg Yes Daid, I have a "G92 Z28 " in my start.gcode. The datum switch is above the print surface. I tested the view with the G92 command removed and the parts then appear at the normal height. I need to keep the G92 as my machine has been converted from a hobby CNC. How can I get around this? Space....
  11. Thanks Tommy, I checked that and it is set to zero. I tried to set it to a (-) negative number but Cura crashed. I don't know what else it could be.
  12. When I bring a part into Cura and view it in the Layer mode, they appear as if they are under the platform. If I view the parts in any other mode, they are on the platform. This happens with either a part I've created in Solidworks or downloaded from the internet. When I save the gcode and load the file into Pronterface, the part is not below the build surface. Why in Cura, is it below the platform in the Layer mode? I'm running Cura 14.01 on Win7 x64. Any info is appreciated. Space...... out
  13. Hello Is there a setting that will make the brim encircle the support structures that are on the exterior of a body? Without any brim, small-footprint support structures often detach from the build surface. If this is not possible yet, is it in any future plans? Thanks for any info, Space....
  14. spac3man

    Pan

    Indeed. I have a keyboard with mousepad built-in. A little tricky, but it works. Thanks for the info.
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!