Jump to content
Ultimaker Community of 3D Printing Experts

teddy04

Dormant
  • Content Count

    57
  • Joined

  • Last visited

Everything posted by teddy04

  1. Hallo, was möchstest du noch für das Paket haben?
  2. moin, ich hab mir einen RepRapPro gebaut in tricolor, aber nur 2 düsen am laufen weil meine elektronik mehr nicht kann. gruß
  3. ich kümmer mich mal drum am wochenende. ich hab solch ein display rumliegen von meinem drucker (kein UM, Arduino mit Ramps 1.4) dort lief es ohne probleme. ich versuch mal bilder zu machen...
  4. schick mal bitte mal bilder von dem controller des du hast, dann schaue ich mal wo der hund begraben liegt
  5. moin moin, versuch mal in der software als sainsmart display zu aktivieren, das ultimaker müsste von der belegung anders sein. gruß Nachtrag der eintag wars bei mir: //#define REPRAP_DISCOUNT_SMART_CONTROLLER den mal aktivieren. wenn nicht hilft bitte mal ein bild vom contoller das wir wissen was es für einer ist.
  6. hey, it's an amerian company, and i got only the software for the raspberry, it working good but my printer doesn't like to work for me in the moment. www.astroprint.com is the page
  7. hey, also ich schaffe mit meinem eigebaut drucker nur max 115° aber es ist mehr möglich. ich hab mit 100° auf kapton gedruckt kein warping bei ABS, bei PLA starte ich mit 50° und senke dann ab auf 35° sonst löst es sich von der platte
  8. hi, i don't knew if its working. but it seems little bit expensive. i'm running on my mendel the astrobox, from astoprint.com it working wireless and it's possible to attach a webcam to make pictures while printing. regards Teddy
  9. das sind ja tolle sachen die es da gibt. ich habe filament von http://www.faberdashery.co.uk dieses: http://www.faberdashery.co.uk/products-page/print-materials/aurora/ das ist UV-licht aktiv und dieses: http://www.faberdashery.co.uk/products-page/print-materials/glowbug-yellow/ das ist nachleuchtend nichts leuchtendes aber durch den flittereffekt intersannt: http://www.faberdashery.co.uk/products-page/print-materials/galaxy-blue/http://www.faberdashery.co.uk/products-page/print-materials/galaxy-blue/ gruß teddy
  10. moin moin, also ich löte 98% meiner teile und hab nie probleme. zum thema endhülsen kann ich nur sagen das die gechrimpt werden und den gleichen effekt erziehlen wie das verlöten, die sind endhülen auf feuchtigkeit mehr empfindlich als ein gelötetes kabel (meine Erfahrungen). was du beschreibst sieht eher nach einer gelockerten schraube aus das es dort zu funkenbilding -> erwärhmung geführt hat. grüße teddy
  11. hey boris, zum problem ABS hab ich für mich die ultimative lösung auch wenn ich keinen UM hab sondern einen eigenbau Mendel i2. Glasplatte mit Kapton bezogen headbed: 100°C in der mitte vor aufheizen die fläche mit aceton abwischen (blaues Werkstattpapier, mit abs resten vom düse abwischen) das teil löst sich erst bei unter 20°C nach druck ende von der platte. das selbe mache ich auch bei PLA nur die temp ist bei 45°C in der mitte der platte.
  12. hey, alternativ kann ich den fred empfehlen : http://umforum.ultimaker.com/index.php?/topic/5441-pla-in-bunt-gedruckt/ so hab ich das gemacht gruß teddy
  13. Hier ich!!! mein drucker hab ich allerdings mit 1,75mm aufgebaut (kein UM, 100% eigenbau mendel).
  14. ich hab alle 4 layer einen farbwechsel drinne, retract hab ich nicht verwendet bei dem objekt. ich habe die farben einzeln abgemessen und dann in den drucker gefüttert, hab dabei am nachbartisch was gebaut, da war das kein problem dabeizubleiben.
  15. ich kann nur auf meine gallerie verweisen. einfach die farben nacheinander zugefürt uns schon hat man einen tollen fabwechsel. in meinem fred ist es erklärt: http://umforum.ultimaker.com/index.php?/topic/5441-pla-in-bunt-gedruckt/
  16. hatte ich auch schonmal das es sich verklemmte, dann geht nichtsmehr. ich beine den fall das nur stockt, dann kommt es zu aussetzern und im selben moment wenn das stocken behoben ist zu einer überrfluss menge das das filament ja unter druck in den extruder gedrückt wird.
  17. hey, das sieht so aus als wenn in dem feeder das filament zu stark an den schrittmotor gedrückt wird und es sich dadurch verformt. schlussfolgerung das es im schlauch hängen bleibt und sich dadurch die aussetzter bilden. gruß teddy
  18. moin, es gibt welches, das ist aber noch nicht soweit das man damit leiterzüge drucken kann, der widerstand ist noch zu hoch. ich habe den markt bischen im blick weil ich auch gerne mir die kabel sparen möchte und das direkt in die objekte eindrucken will. gruß teddy
  19. hi, das geräusch könnte von der geschwindigkeitsreduzierung kommen da er ja eine bestimmte zeit, s. Cura, vorgibt wieviel zeit ein layer dauern muss minimum. das heiß werden kenne ich auch von meinen beiden Feedern vom filament die werden auch immer schön heiß. hast du mal die temperatur gemessen? denn heiß ist nich gleich heiß. gruß teddy
  20. zum nachschieben kann ich dir nur meine bilder zeigen, da habe ich es so gemacht. gruß teddy
  21. heyho, ich hab keinen UM aber kenne das problem. bei mir ist es immer das problem mit dem ammies da die ja in inch arbeiten und ich hier in mm ich muss dann immer alles mal 1,24 nehmen damit es passt. könnte bei dir cm und mm einstellung sein wenn es genau der faktor 10 ist. gruß teddy
  22. hey, was hast du noch an 1.75mm da, ich kann nur das drucken? gruß teddy
  23. also ich drucke pla auf kapton zwischen 35 und 40° das haftet prima. das mit dem papier hab ich noch nie versucht, ich justiere immer so das die düse nicht mehr die platte berührt und ich einen sichtbaren abstand habe, ich schätze mal es sind so 0,05-0,1 mm abstand. wenn ich mal eine Fühlerlehre in die hände bekomme kann ich es auch mal messen.
  24. hey, das sieht mir nach extremen 'warping' aus. was für material bzw. welche temperatur druckst du? hast due ein headbed? wenn ja welche temperatur? und vielleicht nicht zu vergessen was für ein drucker? gruß micha
  25. moin moin, wenn was übrig ist, ich nehm was. ich hab keinen UM sondern einen reprappro dualextruder der auf 1,75 läuft. gruß micha
×
×
  • Create New...