Jump to content
Ultimaker Community of 3D Printing Experts

micha-z

Dormant
  • Content Count

    40
  • Joined

  • Last visited

    Never

Everything posted by micha-z

  1. Hallo Benny, verwendest Du den UM Original oder UM2? Hast Du ein beheiztes Druckbett? Welches Material? Ich habe den UM2 und bei mir geht es wie folgt sehr gut: PLA: Bett beheizen auf ca. 60°C, je nach Farbe des PLA. Das Bett beschichte ich vorher mit Holzleim wie hier beschrieben: Damit haftet der Druck super gut. Die Oberfläche, die Unterseite des Druckes, wird richtig glatt. ABS: Bett beheizen auf 90°C. Der Trick mit dem Holzleim funktioniert hier bei mir nicht. Hier nehme ich einen Klebestift mit sehr gutem Ergebnis.
  2. micha-z

    Cura PlugIns

    gut, werde ich testen, einer muß ja wohl ja! für mich? ich bin doch nur ein DAU Fanverstellung halte ich aber für wichtig. Beispiel ABS (damit drucke ich eigentlich lieber, ist für vieles das bessere Material (separates Thema, ich weiß.) ABS: besser ohne Fan, wenn allerdings Überhänge oder Schrägen nach oben anstehen, geht es nicht ohne Fan, da sich das Material sonst nach oben zieht. Also sitze ich vor dem Drucker (meine Frau vor dem Fernseher) und warte auf den richtigen Zeitpunkt, den Lüfter anzuschalten Auch interessant, in Farbe und Full-HD )))) Teilweise besser als das Fe
  3. micha-z

    Cura PlugIns

    Welche Nachteile handele ich mir da ein? Ist dann die manuelle Verstellung am Drucker nicht mehr oder nur noch für einen Layer möglich? In der Tat... Ich suche noch den Vorteil von UltiGCode zu verstehen. Mir erscheint es doch wesentlich praktischer Plugins zu verwenden, als stundenlang vor dem Drucker zu hocken um den richtigen Zeitpunkt zu erwischen etwas zu verstellen, weil das Objekt das erfordert. Nebenbei: wie kann ich durch ein Plugin den Fan verstellen?
  4. micha-z

    Cura PlugIns

    Da bin ich doch schon wieder. Ich verwende zur Zeit zum Einarbeiten ausschließlich "Tweak At Z 3.0.1" mit Cura 13.12 unter Windows 7, dem UM2 mit der Firmware 13.12. Im GCODE kann ich keine Veränderungen mit/ohne Verwendung des Plugins erkennen. Einzig unterschiedlich ist die mir unverständliche letzte Zeile beginnend mit: ";CURA_PROFILE_STRING:eNrtWMFy2zYQvXI4/Q..." Eben habe ich ein zweiteiliges Objekt gedruckt. Im ersten Teil hat das Plugin funktioniert. Beim 2. Objekt kam es allerdings zum Abbruch weil die Nozzletemp und die Bedtemp. jeweils auf -1°C standen. Dann war natürlich fast so
  5. micha-z

    Cura PlugIns

    Danke, das hilft weiter. Vor allem der Link zum Aufbau des GCODE. Zumindest habe ich was, in das ich mich einarbeiten kann. Das versuche ich jetzt mal. Wenn ich nicht weiter komme melde ich mich wieder
  6. micha-z

    Cura PlugIns

    Danke für die Antwort. Leider hat das nicht geholfen. Die Plugins tun einfach gar nichts. Auch nicht die neuen Versionen. Edit: Tweak At Z 3.01 tut jetzt was es soll. Warum erst beim 2. Versuch weiß ich nicht. Muß vielleicht die Höhe exakt mit einer Layerhöhe übereinstimmen? Gibt es eigentlich eine Doku, wie so etwas programmiert wird? Auf Ultimaker habe ich nichts gefunden, was mir weiterhilft.
  7. micha-z

    Cura PlugIns

    Hallo zusammen, wollte mich mal mit den PlugIns beschäftigen. Cura habe ich die neueste Version 13.12. Leider funktioniert keines der PlugIns. Einzig bei "Pause at height" passiert was: der Druckkopf fährt kurz an die angegebene Position, fährt dann aber sofort an die alte Stelle und macht weiter. Liegt es an irgendwelchen Einstellungen oder sind die PlugIns nicht mit der neuesten Cura-Version kompatibel? Gruß Micha
  8. Danke für eure Infos. Habe jetzt das Filament von Grrf. Qualität ist sehr gut, der Durchmesser ist mit ca. 2,90mm gut für den UM2 geeignet.
  9. micha-z

    Druckbild

    Ich habe mein Filament bei iGo3D zur Rückholung angemeldet. Schade eigentlich weil 1. der Preis in Ordnung ist und 2. die Qualität super ist. Mit Qualität meine ich das Druckergebnis unter der Voraussetzung, daß das Filament mir meinen Drucker nicht gerade durch zu großen Durchmesser verstopft und der Druck sauber raus kam Jetzt habe ich mit dem original Ultimaker Filament gedruckt und das Ergebnis ist viel schlechter (Von den Materialeigenschaften im fertigen Druck). Das Zeug ist irgendwie zu hart und spröde und ist kein Vergleich zum IGo3D-Filament. Da merkt man schon beim entfernen der S
  10. Hallo zusammen, bin gerade mit 3,00 mm PLA von IGo3D auf die Nase gefallen, das ist zu dick für den UM2. Ihr habt öfter grrf.de empfohlen. Dort steht aber auch 3,00mm. Könnte ich z.B. das hier nehmen: https://shop.germanreprap.com/de/PLA-Kunststoff-2-1kg-weiss-3mm ? Sorry, ich fange gerade erst an. Danke!
  11. micha-z

    Druckbild

    Danke an euch beide. Drucke gerade mit dem Filament von Ultimaker was dem Drucker beilag. Damit verstopft es nicht mehr. Das andere gebe ich dann zurück. Mal schauen, ob es Streß gibt. Bin gerade am suchen, welches Material ich dann wo bestelle. Im Moment noch alles etwas unübersichtlich für mich, das wird schon. Wo bestellt ihr?
  12. micha-z

    Druckbild

    Bin noch am überlegen und probieren. Könnte es sein, daß mein Filament zu dick ist? Gemessen habe ich 3,06 bis 3,10 mm. Gekauft habe ich das bei Igo3D. Eben wollte ich Material wechseln, Das Riffelstück hat mir ein richtiges Halbrund aus dem Filament gefräst und ich mußte alles auseinander bauen. Dabei ist mir aufgefallen, daß sich das Filament im Bowdenröhrchen nur ganz schwer schieben läßt. Vielleicht kommen daher meine Flußprobleme, so daß oft zu wenig extruiert wird. Grübel... Temp habe ich schon auf 233° gedreht.
  13. Hallo zusammen, seit einigen Tagen ist er endlich da, der UM2. Damit fange ich mit der Materie bei 0 an und hoffe bei den vielen Fragen die kommen werden auf eure Hilfe. Die Grundeinstellung der Buildplate habe ich mehrfach und meiner Meinung nach richtig gemacht. Wenn dann der Druck beginnt, ist hinten rechts alles in Ordnung, es liegt eine "normale" Bahn gedrucktes Filament. Vorne links wird nichts gedruckt. Der Übergang ist fließend. Da meine Vermutung in falscher Höheneinstellung liegt drehe ich dann an der vorderen linken Schraube das Heizbett nach unten. Danach bessert sich das und e
  14. micha-z

    Druckbild

    Hallo zusammen, ich fange gerade mit dem 3-D-Druck an und habe leider keinerlei Erfahrungen. Es wird Zeit, welche zu sammeln Vor kurzem kam der UM2 und damit auch die ersten Fragen. Ich drucke gerade eine "Schale". Die Oberfläche des Bodens ist jetzt fertig und sieht so aus: Nicht so toll. Gedruckt wird PLA schwarz mit folgenden Einstellungen: Temp: 220°C Speed: 100mm Layerdicke: 0,1 mm ansonsten alles die originalen Einstellungen von Cura und dem UM2. Was läuft da falsch? Könnt ihr mir helfen? Gruß
  15. Hi Xperiment, ich habe auch über einen deutschen Reseller gekauft, vermutlich bei dem selben wie Du. Dort ist die Informationspolitik sagen wir mal ganz nett... nicht vorhanden. So was mag ich gar nicht. Eine klare Ansage wäre gut. Ich hoffe mal, daß wir in die "offizielle Schedule-Liste" einsortiert werden?! Ich freue mich auf den Ultimaker wie ihr auch. Mit 3-D-Druck habe ich noch gar keine Erfahrung. Die Wartezeit nutze ich, um meine ganzen Ideen mit dem Programm meiner Wahl in fertige Modelle zu übersetzen. Am besten bin ich bisher damit klar gekommen: DesignSpark Mechanical. Diese Soft
×
×
  • Create New...