Jump to content
Ultimaker Community of 3D Printing Experts

nickwu

Dormant
  • Content Count

    25
  • Joined

  • Last visited

Community Reputation

0 Neutral
  1. after I lowered the temp to 200, the strings on the upper part of the print appeared to be less than the previous one
  2. gr5 Thanks for the advice, I will find time to read through the article, It's a big help to me, I was wondering if there is a graph that explains settings of Cura, so one can understand it visually. Nick Foley Thanks for the idea, I will try to set the temp to 200 and give it a shoot.
  3. Hi there, I was testing overhangs on my Ultimaker 2 with this model : https://www.youmagine.com/designs/egg-cups#!design-information and here are the results: it created lots of strings and bumps on the upper part of the print, my print settings are: layer height: 0.1mm Head temp: 210C build plate temp: 65C speed : 40mm retract length: 4.5mm retract speed: 25mm is my print head temperature to high? or maybe I need to raise the print speed? any advice would be appreciated.
  4. I had the same issue before, check the following post : http://umforum.ultimaker.com/index.php?/topic/4456-my-first-print-on-ultimaker-2/&do=findComment&comment=37690
  5. Has anyone used voltivo filaments on Ultimaker 2 before? http://voltivo.com/products/excelfil Thanks for any advice
  6. Thanks for the advice. I've also found that they has a product descriptions as below: We in average spend 2 weeks to test and characterize each new PLA or ABS material, diameter and color combination in many different semi-automated print tests. Above and beyond the manufacturing quality control, we re-run these printing tests on different 3D printers like Makerbot Replicators (PLA 1.75), an Ultimaker 1 (PLA and ABS 3mm), an UP Plus (ABS 1.75) and 2 RepRap variants. They are run on a quarterly basis to ensure we always ship a product that provides reliable and repeatable print results when u
  7. Hi There Has anyone used this filaments on UM2? http://voltivo.com/ Thank you
  8. Hey mnis , Thanks for the advice :smile: I will give them a try when I have a change to work on that.
  9. I printed two models that have been placed one after another at the same time, here is the result: Some strings and spots came out between them, It seemed like the nozzle was oozing while moving between prints, any advice on how to improve that ? here is my settings: The build plate temperature is 60, nozzle temperature is 210 , Any advice would be greatly appreciated. Sorry for my poor english :-/
  10. Thank you lan! That is an important info for me!
  11. The print head of the my Ultimaker 2 seems a bit rusty, can it be oiled? what kind of oil should I use? thank you
  12. Thank you! I didn't know that. I will sleep a little bit better now :-)
  13. I recently found out that the position of the model seems not at the center of the build plate: Is there anything I could do with that? Thanks
  14. Side fans are working properly now: https://www.youtube.com/watch?v=8g5Cr8UjnNM and the test print looks better now: Thanks for the advice, I am glad to be part of the user community!
×
×
  • Create New...