Jump to content
Ultimaker Community of 3D Printing Experts
  • Sign Up

sigi

Member
  • Content Count

    95
  • Joined

  • Last visited

Posts posted by sigi


  1. Of most note, I suggested she try the 'Cool Head Lift' feature, and it worked really well on the light on top. Great detail, and no re-melting. For scale, the light is 11mm high; the spike on top is 1.5mm high.

     

    I never realized that there is this 'Cool Head Lift' feature.

    Thanks for bringing this up! Highly appreciated!

     


  2. My experience is that it prints better at higher temps, I use 230°C, with 0.4 layer height and 0.8 nozzle.

    at lower temps it works the first few layers, but after a few layers it starts to go bad.

     

    Xeno, you're talking about colorFabb's WoodFill fine?

    On their web webpage they're writing that the 'fine' version should also work with a 0,8 nozzle.

     


  3. Hi Flo,

    ich hab das Gerät letzten Freitag erhalten. Bin top zufrieden damit.

    Erste Druckergebnisse habe ich unter 'Post your latest print' gepostet.

    Läuft ohne Probleme!

    Du kannst gerne mal vorbei kommen. Melde dich doch evtl. per PM - dann können wir einen Termin ausmachen.

    Sigi

     


  4. I'd like to bring this topic back to discussion.

    Has someone got more experiences with printing colorFabb's WoodFill on a UM2?

    Is the WoodFill fine working with the 0.4 nozzle of UM2 or is it necessary to change to a 0.8 nozzle?

    I did two testprints with laywoo-d3 but always got a clog.

    The first print was done with 0.1 mm layer height (what is too little) and maybe too high printing temperature. For the second print i went up to 0.25 mm layer height and only 205 °C. This time the print started good however after the first 3 or 4 layer I got a clog again.

    Sigi

     


  5. The print was done with PLA.

     

    I changed the print speed by using the Tune menu during the print (while sitting in front of the UM2 and enjoying the perfect print quality).

    I just wanted to try if there is any underextrusion happening while speeding up. But no missing Filament at all up to 80 mm/s.

    At the soaring parts of the print I manualy reduced back to 70 mm/s.

     

    I just used the heated bed with 75 °C. Cleaned this before the print with a soft tissue. :-) :-) However I'm sure that there is no fat on it at all.

    No glue, no hairspray, just the heated bed.

     

    Sigi

     


  6. Day 6 with UM2:

    UM2 just finished a part with the largest plain surface for me until now.

    No problems at all.

    Layer height: 0,2

    Print speed: started with 50 mm/s and went up to 80 mm/s, the top part of the print was done with 70 mm/s

    Nozzle temp: 210 °C

    20140122 185458

    20140122 200102

    20140122 202306

    20140122 202334

     


  7. I know you guys wont believe me when I say this... but my beauty is not all natural !

    I like many need sometimes a little help :wink:

    Thanks to my ultimaker2. I can push back 10 years of aging and bad hair within an instant with my beauty ultimaker comb !

    Ian :wink: LOL

     

    Ian, you're thinking about your beauty.

    I'm already some years older than you, therefore I'm thinking about the organization of my daily body care. It was always a challenge to find the necessary parts twice a day ... but that is now much easier. Thanks to Ultimaker!!!! :-)

    20140118 122730

     


  8. Ian, your explanation ins perfect. :-)

    However I managed to get to my glass bed which was also under the print bed in a different way:

    I switched the machine on, went through the first startup procedure and after step 4/21 the glass bed was accessable without any problems. I removed the foil and placed it carfully on the printbed.

    No soap necessary.

    This all was done with my BOTH GOD LIKE HANDS. :-) :-) :-)

    Sigi


  9. Definitely more fun than the ice blade covers I did before :wink:

    Scaled to 80%, KISSlicer, UM original, 0.1 mm layer height, 7:45 h printing time, no post-processing

     

    This is a real top quality print! Awesome!

    What material did you use? At which speed was it printed?

     


  10. doing some nice prints for my new luxury toilet for my two little beloved bunny rabbits !... dont laugh !! :wink:

    Ian :smile:

    IMG_56jhh86.jpg

     

    Ian, I'm not laughing. For sure! We also have two bunny rabbits. For the current toilet I used some coated plywood which I somehow tinkered together.

    This is a good idea ... I will think about when designing our 'toilet for bunny rabbits Rev.2.1.3.4'. :-P :-P :-P

     


  11. Hi Sigi!!! Welcome to the UM community!

    I'm sure you'll have some questions as you go along, but don't hesitate to ask questions, and keep showing what you're printing: the UM2 is a great printer, I'm sure you'll get lots of great results.

     

    Hi Illuminarti. I'm sure the questions will come ...

    I'm glade to have one day off today to try a lot of things with the UM2.

    For sure I will show what I'm able to get out of this machine.

    Sigi

     


  12. Day 4 with UM2.

    What a perfect machine :cool: .

    I quickly draw a keychain with Sketchup. Put it in Cura, saved to SD card and 25 minutes later:

    IMGP6511

     

    IMGP6512

    - red PLA from GermanRepRap

    - nozzel temp: 210 °C

    - print speed: 50 mm/2

    - layer heigth 0.1

    - retraction on

    Sigi

     


  13. I'm very new to this community in regards to posting something. However I was already following all the posts during the last 9 weeks when waiting for my UM2.

    I esteem the warm and professional atmosphere in this forum!

    Last Friday I received my package from Ultimaker :smile:

    What to say? Hm? I'm so excited of this product. I already had a lot of fun this weekend with the UM2.

    Yesterday evening I tried the jpg-processing functionality of Cura.

    So here is the first printed result:

    A really perfect print:

    20140120 091803

     

    20140120 091821

     

    However, the truth of this print can only be seen when using light behind the print:

     

    20140120 092843

     

    Again, I'm really excited what's possible with UM2.

     

    A warm "hello" to the whole Ultimaker community and to the Ultimaker-Team from Bavaria!

     

    Special thanks to Sander for keeping me updated via PM about the status of the delivery of my UM2!

     

    I appreciate being part of this community!

     

    Sigi

     


  14. Ich hab' mal ein Foto gemacht wie das bei mir aussieht:

     

    UM2 Feeder

     

    Wahrscheinlich ist hier die Madenschraube nicht fest genug angezogen und somit hat sich das geriffelte Rad etwas nach außen bewegt.

    Ich würde das Filament raus nehmen, Madenschraube öffnen, das Rad dann soweit nach innen schieben bis es mit der Welle bündig ist und dann wieder fest ziehen.

     

    Sigi

     

×
×
  • Create New...