Jump to content
Ultimaker Community of 3D Printing Experts

punpunm

Member
  • Content Count

    16
  • Joined

  • Last visited

    Never

Community Reputation

2 Neutral
  1. punpunm

    UM2 adaptor noice, extruder fail

    I find the problem, when the printing result get bad I stop the printer and get these photos. http://postimg.org/image/xpwo6q63l/ http://postimg.org/image/fdbk8brjr/ http://postimg.org/image/75ukxynch/ I think the PPTE has some problem, should I buy the new one?
  2. punpunm

    UM2 adaptor noice, extruder fail

    I have not change the teflon piece, I will try to test the temperature this weekend to figure out if the adapter has problem or not.
  3. Dear all, I got this problem for about half years, but I can't fix this problem. My adapter has some noise when my UM2 is running, then my extruder motor fail to turn a full circle. First I thought that is my extruder sucks, so the motor can't push the PLA to the extruder. I replace a new extruder for my machine, but I still get this problem. Then I hear my adapter has some noise, so I think there is not enough power to heat the extruder constantly and the temperature is less then the melting point for PLA, such that the extruder motor can't push the PLA to the extruder. When the adapter get louder, the printing quality will get lower. Here is my adapter sound and extruder motor video. Adapter: http://youtu.be/9CS5L8Mr4cY Extruder: http://youtu.be/X7NM381hLOE Printing: http://postimg.org/image/ncu0t5l3x/ The tension of my extruder is not the problem, because I have try tight and loose tension.
  4. I have bought a nozzle for my ultimaker2, the cost (including shipping) is 78.97. But why my credit card charge me 187.73? Credit card: http://postimg.org/image/kpzare1vd/ Order: http://postimg.org/image/3qcm0fl9x/
  5. punpunm

    Can I buy a print head?

    Yes, I thought my fragment is 5mm so I ask this question Actually it is 3mm fragment
  6. I have buy Ultimaker2 last year, but my nozzle is completely blocked, there are so much carbide in my extruder. I would like to buy a new nozzle so that I can fix it. But I see that "Hot end pack" have too much things that I don't needed, can I buy only nozzle(For 5mm fragment)?
  7. punpunm

    Print one at a time fail

    http://postimg.org/image/rialobe1p/ I have checked print one at a time, but it still work with print all at once. I have try 14.02 still fail.
  8. punpunm

    Diameter of filament

    Is it possible to use 1.75mm filament? I want to try the wood filament, but I bought the wrong one. Should I try to open and print it? Does any one have try to use 1.75mm on Ultimaker 2?
  9. punpunm

    License of Ultimaker Robot

    OK, I will not sell the robot. Thank you for gr5 and david's replay
  10. Is there any license for Ultimaker Robot? Can I sell the 3D printing of it?
  11. punpunm

    Move material

    Have any one try move material function? It doesn't work with cura 14.01 I change the PLA, but it won't come out, so I try to move the material, then I find this bug.
  12. punpunm

    Bad end

    Thank you for your answer, I have use meshmixer for my shark, because I have found that some part have not supported by cura(0.5x scale). I will try to print double shark for my printing.
  13. punpunm

    Bad end

    http://postimg.org/image/n63zof0c3/ When I print things, the top of some models look bad (e.g. Squirrel). Is the temperature too high? Has anybody get the same result of me?
  14. punpunm

    Print Spider Fail

    I have not use blue-tape at first print (Mission: Impuzzible), but it is extremely hard to remove the model. I use several hours to remove it, after that I have find a little crack on my glass, so I use blue-tape on my glass. I have add support to the spider, either MeshMixer or Cura. It still not hold down my object. The temperature is 220/75 deg. Next time I will try to decrease the fan speed. Thank you for your opinions.
  15. punpunm

    Print Spider Fail

    http://postimg.org/image/49prugxen/ Source:http://www.thingiverse.com/thing:179544 I have print it about ten times, with no success print :sad: I have try platform-adhesion Brim and Rift, the leg still fly away. I could see that the printing is a little bit shrink, it cause the object higher then the current printing layer and the extruder will drag the object. Finally get this result. Should I print it with 20% infill or other idea? If you have print it successful, please share the UM2 G-Code to us.
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!