Jump to content
Ultimaker Community of 3D Printing Experts

DidierKlein

Moderator
  • Content Count

    5,793
  • Joined

  • Last visited

  • Days Won

    33

DidierKlein last won the day on May 21

DidierKlein had the most liked content!

Community Reputation

725 Excellent

4 Followers

Personal Information

Recent Profile Visitors

10,013 profile views
  1. Il faut éviter que le support ventilo soit en contact avec la buse et/ou corps de chauffe. Peut être aussi vérifier si la cartouche de chauffe est bien insérée? Peut être qu'elle a aussi été endommagée lors du démontage?
  2. No problemo, en plus j'ai appris quelquechose 🙂
  3. Voila j'ai trouvé l'information En réalité Cura est plutôt intelligent, il rajoute ces informations parcequ'il ne détecte pas que le gcode de démarrage a placer les informations de chauffe en fonction de ce qui est paramétré dans Cura. En gros il cherche les informations suivantes dans le start gcode: {material_print_temperature} {material_print_temperature_layer_0} et {material_bed_temperature} {material_bed_temperature_layer_0} Qui correspondent aux paramétres dans Cura Donc pour ton code de démarrage tu devrais mettre
  4. Bonjour et bienvenue Tu parles de ceci: M140 S60M105M190 S60M104 S200M105M109 S200 qui est ajouté au début? A mon avis ça vient des settings de température dans l'onglet material dans Cura, je vais voir si je trouve quelque chose sur le forum je n'ai jamais fais attention à ce genre de choses dans Cura
  5. Bonjour et bienvenue, J'avais fais une vidéo y a un moment, c'est toujours valable et ça devrait répondre à tes questions.
  6. La remarque sur la taille de la pièce était une supposition vu l'aspect des impressions sur tes photos, on pourrait croire que la pièce est trop petite (genre quelques mm pas plus), Un pièce de petite taille mal ventilée pourrait avoir un aspect comme ça
  7. Ceci explique cela... Je te conseille d'utiliser les réglages par défaut pour commencer. Hauteur de couche max avec une buse de 0.4mm: 0.3mm La largeur de ligne idéalement c'est la taille de la buse, par défaut sur l'um3 il me semble que c'est 0.35mm Comme ça ça ira mieux déjà
  8. Hi, I moved the topic as i'm not sure at all the problem is related to Cura. I think it could be related to hardware, maybe belts not tight enough? Or the extruder slipping a bit? You don't mention speed in your topic, it could be the cause too?
  9. Sur la S5 la mise à niveau du plateau est dans le firmware et à ma connaissance il n'est pas possible de le désactiver. Tu pourrais arriver a faire la même chose à mon avis si tu bidouille dans le gcode et que tu fais une pause à chaque changement de couleur. Donc tu devrais faire un truc du genre, slice de chaque couleur, puis prendre le gcode (entre le start gcode et end gcode) rajouter des pause (y a une commande gcode pour ça), c'est fastidieux et le risque d'erreur est important mais ça doit être faisable
  10. Bonjour, Il est fort probable qu'une poulie soit mal serrée il faut les verifier, ça peut arriver de temps en temps voir: https://support.3dverkstan.se/article/23-a-visual-ultimaker-troubleshooting-guide#shifted c'est pour Um2 mais le principe est le même
  11. Bonjour Kolina, Probablement un bouchage de la buse? Si tu dois ouvrir le feeder tu peux le faire normalement avec le tournevis fourni avec la machine (c'est un petit hexagonal). Il faut faire attention car il y a un ressort qui peut sauter. Sinon tu devrais aussi pouvoir tirer le filament hors du feeder. Chauffe la tête si besoin soulève le levier du feeder et tire sur le filament. Pour la buse si elle est bouchée il faut faire des atomic, cherche sur le forum atomic method ;)
  12. Le gcode c'est ce qui est "compris" par l'imprimante, c'est le fichier qui est généré par Cura. Normalement tu dois mettre dans un Cura un fichier STL, et cura génére le GCode
  13. Bonjour, A priori ce message devrait apparaître si tu charge un fichier GCode dans Cura (et pas un STL)
  14. @darkdvd le ngen ça passe en stérilisation ? La TG est de 85°c, le PET que j'ai vu à une TG plus basse (dans les 70°c) Et aussi, elle est pas a l'envers la visière? (la goutière sur le dessus?)
  15. Je vais me lancer dans l'impression de ces visières, j'ai commandé des feuilles A4 de 0.2mm d'épaisseur, j'espère que ça fonctionneras aussi ^^ sinon j'aurais des belles feuilles transparentes pour autre chose. Impression test en cours sur ma S5 avec buse 0.8mm et PET Ice filament
×
×
  • Create New...