Jump to content
Ultimaker Community of 3D Printing Experts


  • Content Count

  • Joined

  • Last visited


Community Reputation

0 Neutral
  1. Thanks illuminarti, I guess I'm going to have to get better acquainted with the expert settings. What looked like infill doesn't appear on the print so maybe I'm just miss-reading the layers colouring system also my computer gets super slow when I try to scroll through the layers which doesn't help. I'm pretty sure the .stl is sound as I've checked it in rhino for dodgy surfaces etc. and it looks good. I'm afraid I can't post the files the moment but I'll try and get into the expert settings instead! Again, thanks for your help! david
  2. ive been using the 'high quality print settings as when i go to expert mode it tries to fill the whole object in. would be nice if i could control how cura decides to fill stuff in.
  3. Hi there everyone, I'm getting a repeated problem with cura filling in some pipe shaped objects that I'm printing. It starts off perfectly then at some point its starts to make a spiders web type surface across the face of the pipe (which is oriented along the z axis, pointing up) I can see these layers in the layer view of cura but can't see how to stop it from creating them, I'm having to cut the layers out by hand but this is not ideal. Has anyone seen this error before, is there a work around or a way to fix it in the expert settings? I've tried to attach some pics but not sure how to
  • Create New...