Jump to content
Ultimaker Community of 3D Printing Experts

zoev89

Member
  • Content Count

    476
  • Joined

  • Last visited

  • Days Won

    2

Everything posted by zoev89

  1. Here is my camera holder for ocular microscope photography. I needed to remove some material to make the camera fit and operational. See https://www.youmagine.com/designs/camera-holder-for-microscope-ocular-photography It fits for my compact camera and it is a cheap way to get photos out of a microscope. The quality of the photos are a little less then you can see by the eye but that depends on the camera fine details can not be seen. They are a little better then the camera from the microscope.
  2. Version 1.0

    974 downloads

    I created this holder for my Sony compact camera. See YouMagine for the design files
  3. WHat version Ubuntu are you using. I had 14.04 and now run with 16.04. And I run Cura 15.04.6. What version Ubuntu do you use? On 14.04 you have to patch the python part to allow the 250000 baudrate that the printer uses. It could be that you have problems with permissions for the serial communication. You can check that by running cura as root. If it works running as root then it is the permissions of the usb configuration...
  4. Thanks for that info. So you make 2 jobs and you tell Cura to start at a certain height. That would simply things. I will have to try that out...
  5. Here is my first 2 color print.. It is just a small thing to surprise my teacher. But is was my first experience using 2 colors. I used pause at height and that was not a success.. It apparently took too long to change the filament so the x,y steppers were not enabled any more so I moved the head.... So when I resumed it would have printed at the wrong place so I interrupted it before touch down. So then I needed to do some gcode hacking to resume the print. So I removed the bottom layers from the gcode zeroed the extruder to the correct length and positioned the platform to the right height.
  6. What for bed adhesion did you use? It is possible also with ABS to print a single line wire object. What was the temperature of your bed is it around 100 degrees? Did you apply some glue? I usually use diluted wood glue (1:1 but most people use 5 water:1 glue). Or make a very thin abs layer by putting some acetone and spread it with a abs printed object.
  7. It has been some time ago that I posted some results but I had a lot of programming work to do to get my H0 turntable working in my software for the model train. None the less here is the result. I don't have a great camera and I am not a camera man... All parts of this turn table are 3D printed and are available on youmagine: https://www.youmagine.com/designs/h0-train-turntable All though for the latest version I have it on github. Integration in my software worked out. It is now quite simple to operate. Just click on the side of the bridge and drag it where you want it and it goes.
  8. Ik vond deze link op nu.nl http://www.nu.nl/gadgets/4239468/chinees-uitvaartcentrum-3d-print-lichaamsdelen-overledenen.html Leuk dat ze een ultimaker original op de foto hebben. Eric
  9. Er zijn vele mogelijkheden. 1) Koop een extra ultimaker ventilator en schakel die parallel aan de huidige (nadeel neemt veel ruimte) 2) Koop 2 24V 40mm of 30mm fans schakel die ook parallel. 3) Koop 2 12V 40mm of 30mm fans schakel die serie (nadeel 1 keer onbalans en de ander fan is ook stuk) De UMO gebruikt 19V voor de fan dus vandaar de 24V spec. Als je veel electronica ervaring heb kan je het fan deel ombouwen to 12V en dan 2 12V fans gebruiken (heb ik gedaan).
  10. This is what the E3D website tells me: 1 x 100K Semitec NTC thermistor 1 x Heater Cartridge (12v or 24v depending on version) 1 x 30x30x10mm fan (12v or 24v depending on version) 1 x High Temperature Fiberglass Wire - for Thermistor (150mm) 2 x 0.75mm Ferrules - for Solder-Free Wire Joins - See more at: http://e3d-online.com/E3D-v6/Full-Kit/v6-3mm-Bowden#sthash.UPUTqEqA.dpuf So it looks like if ordered the 24V version the fan is also 24V. I think my version is 12V fan with a 24V heater if I am not mistaken but I ordered it 1.5 year ago.
  11. Also check the pullies if they are tight. How heavy does your head move? You should be able to freely move the head around when the machine is off. Don't push to hard around since it causes electricity spikes you can see that on the lcd controller it sometime flashes when you move to fast.
  12. Hi Skint Congratulations, now the fun part starts....
  13. It looks like you have retraction issues. What is your retraction length I think default is something like 4.5mm if I am not mistaken (I played a lot with it due a different hotend). I would also try to drop the temperature and see if you can print at 40mm/s. And printing at room temperature of about 17 degrees is a bit cold. When it is that cold in my room I usually close one of the side panels to keep it a little warmer. Don't close all the panels your are not printing ABS it would get to warm for PLA.
  14. I would check if there is not a half loose wire in the temperature sensor or to the connection to the board. If I am not mistaken if it can not read the amplifier it keeps the old value. Since you say when homing it changes that makes me think it is a half loose connection. Not very scientific advise... Wiggle a bit with the cables to see if the temperature readout remains the same.
  15. I would enlarge your layer height from 0.04 to 0.1. At 0.04 layer height you hardly have flow. Print again and then see.
  16. I recognized the pattern of your artifact. I have seen it on my printer as well. Since I have a UMO I have to level the bed regularly (wood works with humidity) and sometimes I level to close and get the same pattern. It is always difficult to find out what a person means as bad. The elephant feed at the bottom are usually not such a big issue they are easy to remove. But the curling is of an other dimension if you want a nice looking bottom. When it is very bad the part could even detach from the printer bed before being finished. On the other hand you never get a solid looking plastic bo
  17. The bed leveling (read also the absolute difference between nozzle and platform) plays a big role on the first layer. If the bed is too close the amount of material coming out the nozzle is too much so it will go somewhere. If it can not go to the side (one side has already printed material) it will curl up. And this is what it looks like curled up lines at certain places.
  18. I just have a fan (tube to the outdoor) above the printer and I only turn it on for ABS and it still smells but its capacity is limited. For PLA and Colorfab XT I am not using the fan. I would more trust a system that just sucks some air to the outdoor instead of filters. I would not have any knowledge to judge that if some hazards chemical would pass the filter or would remove it. When would you have to replace the filter...
  19. Today I was able to successfully navigate a train on my turntable! Here is a picture how it looks integrated on my track. All parts are available on YouMagine https://www.youmagine.com/designs/h0-train-turntable Now write some software to get my track really going....
  20. I don't know your printer settings in Cura but I would assume that the first layer is already printed slower. But I don't think that the solution is in the print speed it is the amount of material coming out of the nozzle. In principle you have conflicting requirements: - You want to squash the first layer for better adhesion. - You want to backup a bit to reduce elephant feed and these kind of ripples. I the photo I see that some areas are almost homogeneously filled. You can get that effect when squashing the filament on the bed but you also get this rippling effect quite easily. The
  21. Or the PTFE coupler is not good or there is a small blockade in the nozzle. Be carefull changing from ABS to PLA. Try some "atomic pulls" with PLA and check how dirty your filament is that you pulled. The in print of the nozzle should be in there.
  22. To me it looks like the platform was a little to close to the nozzle. It starts putting too much material and then the material start to curl up on the sides. It is not so easy to have the platform just right. That is why I use 0.3mm first layer but even then this might happen.
  23. As I said you have to measure since it is very difficult to predict the actual power usage.
  24. I don't own a UM2 so I can't say much about the actual power consumption. Measure would give the correct answer. I would assume that Ultimaker did its work and that the power-supply is up to the task. Note that originally the power-supply has a spec to also support a second hotend. The actual power consumption is not always the sum of the individuals. For example the heated bed I don't know the resistance but if 3.3Ohm is measured cold it will be higher when warm. PCB heaters tend to increase resistance at rising temperature variations of 20% are expected. When heating the motor's are not ac
  25. The power consumption of the steppers is dynamic. When it is holding still yes it is consuming little power. But when turning fast it will consume much more, that is why they get hot when in use.
×
×
  • Create New...