Jump to content
Ultimaker Community of 3D Printing Experts
  • Sign Up

neoxm3

Dormant
  • Content Count

    4
  • Joined

  • Last visited

    Never

Community Reputation

0 Neutral
  1. i also vote for that, i think is very important top and bottom can be set with diferent numbers,,,
  2. yeah, i need the same too.... the most, info about retraction,... people says "4.5 and 45 of speed for best", this settings in my machine causes fails in extrusion, grinding i think is sayed, for me works beter 2 and 30. These class of info is good to share...
  3. another bug.... cura dont load completly ,models that are stored in google drive, i see it in the preview windows but it dont slice it. if the same model, i move to desktop, cura slices it. strange...
  4. HI! I am user of cura 12, 13 and cura 14.01 sometime ago, and now i tryed 14.02 rc5 for the z hop feature for using combing without scraching the surface of the print, and i have these issues: -first ,i think is already commented, i install and open cura, and open and object like the calibration cube , its load ok and i can print. but If i close cura, do the same... cura dont connect to printer, i cant print. I saw, that if i install cura another time, the first run connects to my printer but the next not.... some odd bug... my setup is a prusa i3, win7 64bits -second, i saw that if i load a stl object, and load another to the scene, it only prints the first, but i see the slicing and the second object appears in layer 20 or so and a mess of lines of movement.... nothing more, because i have to reinstall this cura to use it and i prefer use cura 14.01... greetings!
×
×
  • Create New...