Jump to content
Ultimaker Community of 3D Printing Experts

kegs

Dormant
  • Content Count

    10
  • Joined

  • Last visited

Community Reputation

0 Neutral
  1. Thanks for pointing out the super secret access hole! It takes a lot of pressing and rotating the button little by little, but it worked!
  2. My Ultimaker v2 was shipped with a bad display a while back and I finally got around to replacing it. I'm stuck with how the scroll wheel assembly is removed from the enclosure. It seems to have a lip around the edge that wont let it pass through the hole. Any ideas on how it comes apart?
  3. Or the spec of the capacitor- It says 100 VFP. 3B0 - not sue if the last zero is a "o" or "zero" I was looking here- http://www.newark.com/w/c/passive-components/capacitors/aluminium-electrolytic-capacitors/smd-aluminium-electrolytic-capacitors?brand=panasonic-electronic-components&capacitance=100uf&product-range=fp-series&diameter=6.3mm
  4. Has anyone had blown cap on the control board and know what would be the root cause? I recently moved into a new office and was running a print, I saw a flash and the machine went down, no response, lights or sounds. I opened it up and it looks like a small capacitor was blown right where the power comes in.
  5. Is the buildplate within paper thickness to the printhead?
  6. I will measure later- I would guess that they are that long, they seem to catch 4 turns or so..
  7. They need to put some longer screws in there, these just barely catch...
  8. OK- Found exp1 and it was totally off--went through start up and then right hand drive belt started flopping around and the screws holding the drive motor fell out of the back. I think they have some major quality control issues. Any advice on re-attacting motors?
  9. Nothing happens when you press or turn the control button. I see the control cover panel, but lock nuts won't loosen up with that small of a hex wrench without stripping, I guess it is not intended as a service item- I did notice that that cover has a big dent like someone picked it up to package it and knocked the tab out of the outer panel pocket, maybe crushed something on the inside.. I guess I will have to get those little screws out of there somehow..
  10. Just got my UM2 after 10 1/2 weeks, plugged it in and the control panel does not go on....any ideas? Fan and interior LEDs go on..highly frustrating experience so far.
×
×
  • Create New...