Jump to content

virus2k20

Dormant
  • Content Count

    2
  • Joined

  • Last visited

Community Reputation

0 Neutral
  1. Hello Newbe Din3nsoneer and Flashp0int ment these adjustments in the Expert Settings (Ctrl+E in Cura). The Default of these values are different, which causes the fan to increase its power on every layer till the given hight is reached. The Settings above will switch on the fan to 100% right at the beginning of the print and leave it there.
  2. I also had a lot of Timout Errors by trying to update the firmware. But chanching the Port from Auto to COM6 did the job. now i can sleep well :mrgreen:
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!