Jump to content
Ultimaker Community of 3D Printing Experts

lbeentjes

Dormant
  • Content Count

    52
  • Joined

  • Last visited

Everything posted by lbeentjes

  1. Total about 20 hours. Mid section of the barrel took 8 hours.
  2. Made the weapon Thorn from the game Destiny.
  3. Ive managed to fix the problem. Ultimaker original with heated bed upgrade. Yes, the display changed. There are no wierd plugins, and i print using SD card. I used the new version of cura and when i switched to a older one the problem was gone. But i did nit find anything that might have caused it in cura itself. But the problem is gone now. Thnx anyways
  4. I have a problem with my printer. It cools down at some random point. Wich causes the printer to underextrude. It goes from 220 to 190 and stay arount that. Ive checked the cables but they look fine. Anyone know what might cause that?
  5. Ive used multiple filament with same results. On a side note, Ive had this problem since i installed the heated bed upgrade. So i updated the printer firmware. Can that cause this maybe?
  6. What do you mean? If i print colder nothing will come out.
  7. Ive been using Colorfab for about a week now and i can say im not really happy with it. Im getting a lot of clogged nozzles, so i can barely print stuff. When i do unclog it it's just a matter of time before it gets stuck again. I have printed some stuff with it and it looks fine but its starting to get annoying. I use Blueish white. Settings i use are: 0,1/0.15/0.2 Shell 0.8/0.6 bottom/top thickness 0.6/0.8 fill 15% mm/s 40/50 Temp 220/230 bed 50 I pretty much tryed every setting. With the same result of clogging. Anyone have used this filament with success?
  8. It shouldnt be ABS. Then i bought the wrong thing. And the box said PLA Tommorow ill try a different fiament and see if it looks better. Edit: So the other filament did not do better. Ill try using Cura 13.10. Maybe the version of cura thats messing things up.
  9. Quality is great! Looks amazing. What settings did you use?
  10. Ill try printing hotter. Are you getting good quality prints with that filament if you print in a higher temperature?
  11. I print in 50 mm/s, i did say it Ill try a different version Cura and try printing a little bit hotter. Ill post tommorow with the result.
  12. After i installed my heated bed ive had some trouble printing. But now it is printing my top layers are a bit ugly. The settings i used: Ultimaker original with a heated bed Layer height: 0.2/0.1 tryed both Shell 0.8 Bottom/top thickness 0.6 fill 15% speed mms: 50 Temp 210/220 tryed both bed temp 50 Diameter 2.85 flow 100% I used a new fillament Colorfab blueish white. Could be the filament so ill try with the old one but i doubt thats it.
  13. Ok, so i got it to print straight now. Thanks for all the help. But now i keep getting Error:MAXTEMP. i checked the cables and they seem fine.
  14. Ill check it out when i get back from work. Ill keep you posted. Ive started a print before i went to work and i saw this time it went leaning first and mid print it was straight. So thats kinda wierd.
  15. i had some issues with my internet yesterday, so i couldnt upload the pictures. So here they are It leans from back to front.
  16. Yea i have and it looked fine. Ill try to relevel it and see if it helps.
  17. Couple of days ago i installed the heated bed upgrade for the ultimaker orgiginal. Before i printed "perfectly", but after i instralled the heated bed the prints come out leaning downwards. I checked the pulleys but they're all tight. Same for the belts. So i dont know what might cause it :/
  18. Yesterday i installed the heated bed upgrade on my ultimaker. So i tried to set everything up today to test it out. But now when i plug it in the mainboard fan doesnt go on. Anyone know what might cause that? I found out i was not plugged back in... Topic can be removed, sorry about that.
  19. I got my bronze like 2 weeks ago, this stuff is amazing. Will post pics soon.
  20. http://www.thingiverse.com/thing:71321 Something like this?
  21. Print out a rock tumbler? You got any link for that?
  22. Ordered the spool yesterday. Ill try the things you posted. Thanks for the help. Ill post some pictures when I make some prints.
  23. I'm thinking about buying some bronze filament soon, but I wanna know what is a easy way to polish the final print. Ive a video of someone putting the print into a rocktumbler, but they are pretty expensive. So does anyone have experience or knows a simple way to make the print shiny and polished?
  24. Is there any chance we can get the stl files for the spider?
×
×
  • Create New...