Jump to content
Ultimaker Community of 3D Printing Experts

thefordprefect

Dormant
  • Content Count

    6
  • Joined

  • Last visited

    Never

Posts posted by thefordprefect

  1. thanks for the info

    no response from ultimaker yet so purchased from farnell (min order £20 so bought more stuff1)

    fitted by first placing thin layer of thermal grease (leftover from cpu heatsink). ensuring one pad left free of grease.

    pushed sensor onto grease and soldered one end.

    solder thin wire from other end of sensor to pin of connector.

    Hopefully his will stop differential thermal expansion from causing further problems.

    blurred and messy photo:

    gallery_34795_1054_70261.jpg

     

  2. When printing at 100mm/s long items oriented front to back the print head touches a small printed lump above normal height the plate resonates.

    This can be fixed by slow printing but 100mm/s usually prints ok

    The initial oscillation obviosly causes further z axis height differences which the head then touches and this prolongs the oscillation. Eventually long sections of print get wavy.

    this is a video at 240 frames/sec of the problem (printing at about 100mm/s)

    www.youtube.com/embed/1GqTaTMnr6Y

    the finished print looks like this:

    gallery_34795_1054_80380.jpg

    Is there any simple cure for this other than printing below 70mm/s? some damping mechanism - perhaps a plate of gel under the bed heater!?

     

  3. Just typed loads in then lost it all so this will be brief:

    Same error message,

    tracked down to resistive connection of the thermistor element - white square to right of screw terminals (strange place to measure temperature!) in picture below- resistance changes wildly with multimeter connected to pads of thermistor.

    Placing a ceramic part on a baseplate with little mechanical compliance cannot be wise unless the thermal expansions are matched. This would be made worse if lead (Pb) free solder is used. better use thin wires to pads from sensor then mount the sensor on the base plate using thermally conductive silicon rubber:

    http://uk.farnell.com/acc-silicones/as1802-310ml/silicone-thermal-conductive-adh/dp/1667367

    (at £57 per tube not really suitable for individuals!)

    Before going further I though I would try resoldering the sensor - result now totally opencircuit!!

    This is a Positive temperature coefficient resistor (PTC) not NTC presumably for safety (open circuit connectors leads etc more likely than short circuit - open circuit leads to high reading with NTC would lead to low reading)

    I have looked hard for the specification of this device but nothing other than posted here - PT100.

    so

    is this a suitable replacement:

    http://uk.farnell.com/vishay-beyschlag/pts080501b100rp100/thermistor-pts-ptc-100r-0805/dp/1560917RL

    Or do I wait weeks for a new base plate from ultimaker! (bit of a waste since only the thermistor is faulty!

    I have raised this with support

    gallery_21783_339_762023.jpg

     

  4. UM2

    Firstly do not enable cooling fans! Unless well away from the area that is likely to lift.

    Use 85-90C hot bed do not cool at any print level

    I had long piece (just fits diagonally) with fans the end lifted and even material delaminated. With no cooling fans managed to print ok.

    The piece had reasonable contact area so no point with raft

    skirt is one thin layer and no way will hold down material once it starts to cool (see bed levelling below).

    If you print a long tall item then put a 2 to 3 layer lily pad at the ends - needed this to print a star the points (little surface contact area) always lifted - lily pads of 3 layers (0.08mm) of 20mm dia. at each point worked and were easily removed.

    Use water to make smooth watery paste of remaining glue on bed spread as evenly as possible just before "print" selected. As plate warms this will dry, then add a single layer of staples glue stick (Pritt is not as good) this needs to be even and seems best applied quickly and evenly with the plate above 70°C, patching missed areas just piles up the glue and so is best avoid.

    need an option in skirt to select more layers.

    Levelling the bed.

    There seems no feedback/reference for the z-stepper. Kept getting differing initial thickness at each print (from head on plate with little or no extrusion to thickness that just does not stick.

    so new method is to level as normal but then when printing begins with brim or skirt adjust the 3 screws to get even thin (just about transparent thickness) need plenty of lines in the skirt to ensure level but seems to work

    Now if I could only stop the base plate ringing like a bell producing undulating extrusion thickness that would be good! Really do need 3 coupled worm drives!

    Mike

     

×
×
  • Create New...