Jump to content
Ultimaker Community of 3D Printing Experts

saschak

Member
  • Content Count

    4
  • Joined

  • Last visited

    Never

Community Reputation

0 Neutral
  1. saschak

    Neuling braucht Hilfe

    Hallo Semmel018 Also die Kühlung Übernimmt der Standart Lüfter mit der Origami abdeckung. Ich denke das es ok ist oder sollte ich vieleicht dort etwas anderes montieren ? z.B. dieses: https://www.youmagine.com/designs/ultimaker-fanduct-replacement Ich habe die Anleitung ein wenig Studiert und werde dann mit dem Retract ein wenig Spielen. Hallo Markus Erst einmal danke für deine Antworten hier sie sind sehr Hilfreich ! Das mit Englisch ist kein problem hatte nur gedacht das ich es erst mal mit Deutsch probiere :wink: Das mit dem Support-Material habe ich auch schon ausprobiert und ich muss sagen es haftet am Objekt wie Beton. Es lässt sich daher nur schlecht wieder lösen und man muss dann sehr viel nach Schleifen. Das Filament was ich grade benutze ist das was im Kit dabei gewesen ist auf der Folie steht das man es von 180 bis 230 Grad verwenden kann. Ich werde dann einmal mit den Temperaturen Spielen. Ich habe auch noch eine zweite Rolle Filament dazu gekauft von colorFabb es hat einen Temperatur bereich von 195-220 Grad ich werde es dann auch mal testen. Zu der Kapton-Folie die haben wir in der Firma auf 2 x 10 Meter bahnen das wäre also kein problem :mrgreen: Die Frage ist nur Welche muss ich dann nehmen wir haben verschiedene HN, FN, MT, MTB, BCL-Y ?? Ich habe auch einen Glaser in der Familie wäre es sinnvoll eine Glasplatte auf dem UM1 zu bauen ? Was wäre der Optimale abstand zwischen der Düse und dem Bett ? Für weitere Infos bedanke ich mich jetzt schon. Gruß Sascha
  2. saschak

    Neuling braucht Hilfe

    Hallo Markus Ja ich Verwende das Blaue Tape was im Kit drin gewesen ist. Ich habe den Abstand mit Hilfe von einem Blatt Papier eingestellt. Das Papier passt genau zwischen Düse und Druckbrett inkl. Tape. Ich werde mir dann die Anleitung noch einmal komplett Durchlesen. Danke dir schon einmal. Gruß Sascha
  3. saschak

    Neuling braucht Hilfe

    Hallo Erst einmal ein großes Lob für das Forum hier es ist sehr Informativ. Ich habe nun auch meinen UM1 als DIY kit + UM Controller + Doodle3D fertig gestellt und alles nach Anleitung eingestellt. Nun habe ich aber ein paar Probleme. 1. Wenn ich Prints mache egal ob mit Normal Quality / High oder Fast low habe ich das Problem das sich meine Objekte immer vom Druckbrett lösen und der Druck damit hinüber ist. Bestes Beispiel dieser Eierbecher: http://www.thingiverse.com/thing:300113 Bei ungefähr 70 Prozent Normal Quality gab es ein Knack und er fiel einfach um ich habe ihn extra mit der Einstellung Brim gedruckt ist das Falsch gewesen ? Andere Kleinere Objekte wie z.b. das Extruder Zahnrad lösen sich nur mit einiger gewalt. 2: Wenn ich den UM Roboter drucken möchte (Normal Quality) sieht er zum Schluss sehr Angefressen aus und hat einige Löcher. Was kann ich machen das er eine bessere Qualität hat ? 3. Dann habe ich einen Hollow Test Würfel gedruck und das ist dabei raus gekommen Ich würde mich freuen wenn mir jemand erklären könnte was ich Falsch mache ? Ich drucke immer mit dem UM Controller von SD Karte. Bis bald Sascha
  4. saschak

    Hi from Duelmen NRW. Germany

    Hi there. I have now completed my UM1 DIY Kit :smile: It took me two days to build and a lots of coffee. I had the UM ordered from a German traders on Monday and received on Wednesday. What surprised me is that the UM Controler and the Doodle3D has been in the package ? without which i had ordered ? Now I have to adjust the UM. Cheers Sascha
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!