Jump to content

3dprintworld

Dormant
  • Content Count

    2
  • Joined

  • Last visited

Community Reputation

0 Neutral
  1. Thank you for the reply. My minimum layer height is 5sec. I printed this with 225 C and 30 mm/s and 10 or 15 % infill. The part is scaled down 60% because at the time Cura 14.03 wouldn't slice it. Braddock helped me find a fix. I used Cura 14.01 and sliced it without any problems. I think there were problems with the slicing because it started skipping layers above the head. I will try printing it again. Full size part. 0.05 mm layer height, 30 mm/s, 205 C with no infill. One more question. What do you guys use for spool holder. I find that the one provided by the Ultimaker 2 can be improved. I know I am a beginner but I can't work with simple parts. I wanna see the limits of my printer . Plus the complicated things are far more interesting to build. Thank you Braddock again for this amazing sculpture.
  2. Hello, I am new to this forum and new to 3d printing. I recently got my Ultimaker 2. ../ I have two questions and problems. In order for better understanding, I'll do it with pictures First problems is the bumps that occur when doing a slight overhang. The thing is I have seen people print this same model on an Ultimaker 2 and it looked far better than mine. http://www.thingiverse.com/thing:297846 I used 0.04 mm quality. Don't know what is the problem. Could it be that the belts are lose? Or maybe i need to change some other settings. The second and more serious problem I have is with smudge on the top of my prints. It's as it the printer forgets to print in the last 20 layers.
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!