Jump to content

schneck007

Member
  • Content Count

    47
  • Joined

  • Last visited

Community Reputation

1 Neutral
  1. Nach Kalibrierung läuft jetzt alles wieder rund danke
  2. Beim beobachten ist mir auch aufgefallen das hinten links mein Gummi wirklich zu lose ist. Beim Drucken sieht man wie er springt. Werde aber im selben Zuge de Achsen mit überprüfen.
  3. da fällt mir doch wieder das lose pully ein, welches vor langer zeit einfach wiederfestgezogen wurde ob das der spuck ist? mal schauen
  4. Weiß zwar nicht wie sich die Axen im ulti2 über die Jahre verschieben können, vllt auch nur wirklich drauf geachtet,.... werd ich ich auf jeden Fall mal ausprobieren.
  5. Da ich schon einer weile an ein modell sitze wo exakte kreise notwending sind. Ist mir nach langer Fehlersuche aufgefallen das mein Ultimaker 2 keine kreise mehr druck, nur Elipsen. Da aber die verformungen nie an der Selben stelle auftreten,weiss ich nicht obs an den Riemen liegt,( frage wie Spanne ich diese?) denn die Außenwand druckt er als Ellipse,während der Infill ganz normal als kreis gedruckt, dieso gedruckten teile haben leider damit keine Stabilität und zerbrechen immer wieder. Ich benutze die Standarteinstellungen und Cura3.6.(infill auf 33& brachte auch kein erfolg) kennt jemand eine Lösung?
  6. Die Spüle war frisch. Erstemal in Drucker gelegt und nach paar cm gabst die erste verknotung. Der eigentliche Faden lag unter den anderen. Also Filment raus, entknoten, und wieder rein. Andere Möglichkeit gabs da nicht mehr. Von retraction keine Spur. Sobald das Filament die nächste etage erreichte gabs den nächsten Knoten. Faden raus, entknoten, wieder rein, weiter bis zur nächsten etage Werde innofill mal ausprobieren. Leider habe ich das xt von colorfabb sehr lieben gelernt. Mal schauen obs dafür gute Alternativen gibs
  7. Ich bestelle hin und wieder bei colorfabb. Leider ist das Problem das bei denen immer wieder fehlgewickelte Spulen mitkommen. Bis jetzt war bei jeder Bestellung eine fehlgewickelt. In meiner letzten Bestellung waren sogar alle 4 fehlgewickelt. Lange Drucke sind leider nicht möglich, da ständig irgendjemand neben den Drucke stehen muss und das filamente zu entknoten. Meine Geduld mit denen ist am Ende. Das hin und wieder was daneben geht ist normal. Aber momentan ist es zu viel Hat jemand auch die Probleme? Kann man die Spulen als Beschwerde zurückgeben? Wer liefert sonst noch gute verlässliche Filamente fürn ulti?
  8. das letze mal wurde das ganze von selbst gelöst. Der erste ging schief. Beim 2 hat er sauber durchgedruckt. Die zahnriemen waren nicht locker aber 2 Achsen. Hab die erstmal wieder festgedreht und werde das Problem beobachten.
  9. ,Ich habe hin und wieder das Problem das der Drucker(ultimaker 2) mitten im Druck anfängt mit Versatz zu drucken. Heute hatte ich das Glück Ihm dabei zu beobachten. Der Drucker fing auf einmal an komische Geräusche zu machen als hat er sich irgendwo verkeilt. Leider war das nicht der Fall. Der Druckkopf lag frei. Dann ruschte der Kopf auf einmal an einer ganz andere Position und begann ganz normal weiterzudrucken. Nur leider waren es nicht mehr die Ursprungskordienaten. Und der Drucker druckte in der Luft. etwa 20 min vorm Feierabend siehe bild Könnte mal bitte jemand überprüfen ob der Gcode von cura in ordnung ist. Da es jetzt schon der 2. Druck ist der genau an der selben Stelle hängt. Das modell wurde nochmal überarbeitet, das heist Cura hat den code noch mal neu berechnet. http://www.filedropper.com/kinnara Es ist nicht der erste Druck der auf diese Weise vernichtet wird
  10. Version 1.0

    1,091 downloads

    löwenkröte
  11. Haste nur veränderungen im gcode oder auch an der stl gemacht? Hab das ganze nochmal bearbeitet, und jetzt schaffts auch cura:D sind ja nur noch 1,6 mio, werds noch auf youmagine laden für alle
  12. gibs monetan auf thingi würde mich freuen wenns einer im ganzen hin kriegt http://www.thingiverse.com/thing:1491106/#files
  13. schneck007

    slicer hilfe

    [/url] Ich wollte gerne meine löwenkröte drucken, doch cura macht komische Sachen. vllt sind 2.5 mio vetrice auch einfach zu viel fürs kleine Cura. Das Modell wird zwar geladen, aber wenn ich es versuche zu drehen, verruscht das Modell unterhald des sichtbaren Druckbereiches und bleibt gelb. Nur leider slices es nicht. Lade ich das Modell nur ein wird leider auch nicht gesliced. Gibt es noch andere alternative slicer außer Cura für den Ulti 2? Zerlegen will ich eigentlich nicht, Ich mag die hässlichen Schnitte nicht
  14. after a long time i tried out the 0.25 nozzle, but it went all wrong. the matrial came from above from the Olsen block and not from the nozzle. Now I can only change the nozzles if I heat it up a little. In cura I change the setting for the nozzle to 0.25 and wallthickness to 0.5 I was trying with different materials (pla,abs,xt) from colorfabb nothing work. 1. Is there a way to get out the matrial from the Olsen block and the nozzle? 2. what for settings do I need for a successful printing ?
  15. Nachdem ich heute mal die 0.25 düse ausprobieren wollte ist alles nach hinten gelaufen. Die Tine kam oben heraus und nicht wie erwartet unten. Die Düsen kann ich nur noch wecheln wenn ich vorher den Ozen Block erwärme. Habe die Curaeinstellung auf nozzle 0.25 und wandstärke auf 0.5 geändert und den Rest so gelassen. Habe mit PLA und ABS von Colorfabb probiert. jedesmal das selbe...Tinte kam oben heraus und unten nur ganz wenig. 1. Gibs eine Möglichkeit die Tinte vom Schraubgewinde zu entfernen? 2. wie müssen die Einstellungen aussehen damit auch das drucken mit 0.25 klappt
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!