Jump to content

andrea

Dormant
  • Content Count

    21
  • Joined

  • Last visited

    Never

Community Reputation

0 Neutral
  1. Hi everybody, I am opening this post because I am facing quite a lot of difficulties in the use of an 0.2 mm nozzle in my ultimaker original. I tried to print with a 2.85 mm filament and also with a 1.75 mm filament, at different temperatures, speeds and infill %. I didn't get any good result, most of the time the material was simply clogging inside. Is there someone who has been able to print with a 0.2 or even a 0.1 nozzle? Thanks, Andrea
  2. Ciao, la stampante va correttamente nella posizione Home ma preferirei spostare la Home dall'angolo in basso a sinistra al centro del piano di stampa. Se possibile ovviamente
  3. Nope, not chocolates, but different types of liquids, so I do not need high temperature.
  4. Many thanks Zoev89, I'll give ti a try as soon as possible
  5. Hello, I have recently made some modification to my printer and I would like to print at really low temperature (40-60 degree). Unfortunately even if I set up the printing temperature in Cura at 40 degree the printer do not move cause I get an error that the nozzle is still not hot enough. Someone know how to solve it? Cheers, Andrea
  6. The one of the adapter is a good idea. I'll let you know if it work. cheers
  7. Dear all, I am trying to change the startingf position of the nozzle from the left from corner to the centre of the building plate. This because i made some modification to the printing head and now is more large than normal, so it crash on the corner before reach the end stops. anyone know how to modify this setting? many thanks :mrgreen:
  8. Ciao a tutti, ho un piccolo problema con la mia ultimaker. Ho apportato alcune modifiche e quindi ora l'head risulta essere piu' ingombrante; il che significa che quando deve stampare non puo' piu partire dall'angolo frontale sinistro perche' andrebbe a toccare i bordi. Vorrei farla partire dal centro ma anche spuntando l'opzione "setta il centro di stampa a 0,0) non ho ottenuto risultati. Qualcuno sa come risolvere? grazie mille
  9. Non so se abbiamo avuto lo stesso problema, a me dopo un paio di layer si spostava di un paio di centimetri e continuava a stampare, come se il progetto fosse shiftato. Ho risolto stringendo le pulegge, rifacendo il modello (alcune volte quando fai il modello stl un layer viene saltato o non riconosciuto e li si sfasa) e stampando avendo aperto solo cura e non altri software di modellazione (in questo ultimo caso o si blocca o si sposta), non penso sia dovuto alla capacita' computazionale del computer ma piu' ad una qualche incompatibilita'.
  10. andrea

    Problema heater

    Risolto, c'era un contatto all'interno del sensore, disassemblandolo e cambiando la guarnizione l'errore e' scomparso.
  11. Hi everybody, I recently tried to change the nozzle of my ultimaker with a 0.2 mm. However I have some difficulties in find the best settings (temperature, speed and bed distance) to perform some prints. usually the nozzle get locks after a while during the printing due to the material stuck inside. Did anyone try something similar? FYI I have an ultimaker original without heated bed. thanks
  12. andrea

    Problema heater

    Mi da l'errore quando Cura prova a connettersi. Se provo a rimuovere il sensore dal blocco con il nozzle allora si connette, appena il sensore tocca compare il messaggio e si blocca tutto. Inoltre quando si blocca segna una temperatura di 380 C.
  13. This the log of the error.. I tried everything and it keep not working. any suggestion? Recv: ok T:58.3 /0.0 B:0.0 /0.0 T0:58.3 /0.0 @:0 B@:0 Baudrate test ok: 7 Send: M105 Recv: ok T:58.3 /0.0 B:0.0 /0.0 T0:58.3 /0.0 @:0 B@:0 Baudrate test ok: 8 Send: M105 Recv: ok T:58.3 /0.0 B:0.0 /0.0 T0:58.3 /0.0 @:0 B@:0 Baudrate test ok: 9 Send: M105 Recv: ok T:58.3 /0.0 B:0.0 /0.0 T0:58.3 /0.0 @:0 B@:0 Send: M999 Changing monitoring state from 'Detecting baudrate' to 'Operational' Recv: Resend: 1 Recv: ok Recv: ok Send: M105 T0 Recv: echo:Unknown command: " Recv: ok Send: M105 T0 Recv: ok T:29.8 /0.0 B:0.0 /0.0 T0:29.8 /0.0 @:0 B@:0 Send: M105 T0 Recv: ok T:29.8 /0.0 B:0.0 /0.0 T0:29.8 /0.0 @:0 B@:0 Send: M105 T0 Recv: ok T:30.2 /0.0 B:0.0 /0.0 T0:30.2 /0.0 @:0 B@:0 Send: M105 T0 Recv: ok T:30.3 /0.0 B:0.0 /0.0 T0:30.3 /0.0 @:0 B@:0 Recv: Error:0 Recv: : Extruder switched off. MAXTEMP triggered ! Changing monitoring state from 'Operational' to 'Error: 0: Extruder switched off. MAXTEMP t...' Recv: Error:Printer stopped due to errors. Fix the error and use M999 to restart. (Temperature is reset. Set it after restarting)
  14. andrea

    Problema heater

    Il punto e' che il sensore di temperatura funziona, e' la termocoppia che non scalda. Quindi sto meditando che il problema possa essere o nella scheda arduino o nell'alimentatore. queto e' l'error log che ottengo: Changing monitoring state from 'Offline' to 'Detecting serial port' Connecting to: COM5 (programmer) Connected to: Serial<id=0x581bf50, open=True>(port='COM5', baudrate=115200, bytesize=8, parity='N', stopbits=1, timeout=5, xonxoff=False, rtscts=False, dsrdtr=False), starting monitor Changing monitoring state from 'Detecting serial port' to 'Detecting baudrate' Recv: ?Np|$n@N??? Recv: H?J1+gJPOn6?Hg?H?X?K Recv: ~|9L6 ?F^?H?H?x? Recv: 3?~?K)?=?M?7??%I? Recv: &?}Ckmbo7d6?p|??HsH6?J?JL?K?L?K?????Z? Recv: ':fH/^7l Recv: Recv: gJ?Z??I??I??J?z?X?:&?+^^h?$p|4?%?%?%H%?x??+^>J??^IJONX?^X?J?j?KHJ?aHJP<@_a?fF??$MMvL Recv: $ kJ?6l* ?X/+h>??f('?H Recv: I?&(^l Recv: I?f8n^l Recv: x? Recv: ?Zb?Jj?J?J?(jK?? Recv: '*?-ah$p| Recv: ?I?j?IF? Recv: jo?f? Recv: H??J???5?(-?*?N?8O=?6?+N-/h?^fNN^??>Cx?^H&NN6a?-hH& @>a>?H7ob6HAw&6??C(N??nP<n6@??? Trying baudrate: 250000 Send: M105 Recv: H?Jq' Recv: pON6?H'?H?X?k Recv: O>|yLvM?>[????? Dec 16 2013 Recv: echo: FrYj?????? 4036 PlannerBufferBytes: ???Recho:Har?????Default Settings Loaded Recv: echo:Steps per unit: Recv: echo: M92 X78.74 Y78.74 Z533.33 E836.00 Recv: echo:Maximum feedrates (mm/s): Recv: echo: M203 X500.00 Y500.00 Z5.00 E25.00 Recv: echo:Maximum Acceleration (mm/s2): Recv: echo: M201 X9000 Y9000 Z100 E10000 Recv: echo:Acceleration: S=acceleration, T=retract acceleration Recv: echo: M204 S4000.00 T3000.00 Recv: echo:Advanced variables: S=Min feedrate (mm/s), T=Min travel feedrate (mm/s), B=minimum segment time (ms), X=maximum XY jerk (mm/s), Z=maximum Z jerk (mm/s), E=maximum E jerk (mm/s) Recv: echo: M205 S0.00 T0.00 B20000 X20.00 Z0.40 E5.00 Recv: echo:Home offset (mm): Recv: echo: M206 X0.00 Y0.00 Z0.00 Recv: echo:PID settings: Recv: echo: M301 P22.20 I1.08 D114.00 Recv: Error:0 Recv: : Extruder switched off. MAXTEMP triggered ! Changing monitoring state from 'Detecting baudrate' to 'Error: 0: Extruder switched off. MAXTEMP t...' Recv: Error:Printer stopped due to errors. Fix the error and use M999 to restart. (Temperature is reset. Set it after restarting) Recv: echo:SD init fail Recv: echo:Unknown command: "" Recv: ok Recv: ok T:0.0 /0.0 B:0.0 /0.0 T0:0.0 /0.0 @:0 B@:0 Recv: start Recv: echo:Marlin Ultimaker: 13.12 (250000_single) Recv: echo: Last Updated: Dec 16 2013 15:34:02 | Author: (David Braam) Recv: Compiled: Dec 16 2013 Recv: echo: Free Memory: 4036 PlannerBufferBytes: 1232 Recv: echo:Hardcoded Default Settings Loaded Recv: echo:Steps per unit: Recv: echo: M92 X78.74 Y78.74 Z533.33 E836.00 Recv: echo:Maximum feedrates (mm/s): Recv: echo: M203 X500.00 Y500.00 Z5.00 E25.00 Recv: echo:Maximum Acceleration (mm/s2): Recv: echo: M201 X9000 Y9000 Z100 E10000 Recv: echo:Acceleration: S=acceleration, T=retract acceleration Recv: echo: M204 S4000.00 T3000.00 Recv: echo:Advanced variables: S=Min feedrate (mm/s), T=Min travel feedrate (mm/s), B=minimum segment time (ms), X=maximum XY jerk (mm/s), Z=maximum Z jerk (mm/s), E=maximum E jerk (mm/s) Recv: echo: M205 S0.00 T0.00 B20000 X20.00 Z0.40 E5.00 Recv: echo:Home offset (mm): Recv: echo: M206 X0.00 Y0.00 Z0.00 Recv: echo:PID settings: Recv: echo: M301 P22.20 I1.08 D114.00 Recv: Error:0 Recv: : Extruder switched off. MAXTEMP triggered ! Recv: Error:Printer stopped due to errors. Fix the error and use M999 to restart. (Temperature is reset. Set it after restarting) Recv: echo:SD init fail Recv: start Recv: echo:Marlin Ultimaker: 13.12 (250000_single) Recv: echo: Last Updated: Dec 16 2013 15:34:02 | Author: (David Braam) Recv: Compiled: Dec 16 2013 Recv: echo: Free Memory: 4036 PlannerBufferBytes: 1232 Recv: echo:Hardcoded Default Settings Loaded Recv: echo:Steps per unit: Recv: echo: M92 X78.74 Y78.74 Z533.33 E836.00 Recv: echo:Maximum feedrates (mm/s): Recv: echo: M203 X500.00 Y500.00 Z5.00 E25.00 Recv: echo:Maximum Acceleration (mm/s2): Recv: echo: M201 X9000 Y9000 Z100 E10000 Recv: echo:Acceleration: S=acceleration, T=retract acceleration Recv: echo: M204 S4000.00 T3000.00 Recv: echo:Advanced variables: S=Min feedrate (mm/s), T=Min travel feedrate (mm/s), B=minimum segment time (ms), X=maximum XY jerk (mm/s), Z=maximum Z jerk (mm/s), E=maximum E jerk (mm/s) Recv: echo: M205 S0.00 T0.00 B20000 X20.00 Z0.40 E5.00 Recv: echo:Home offset (mm): Recv: echo: M206 X0.00 Y0.00 Z0.00 Recv: echo:PID settings: Recv: echo: M301 P22.20 I1.08 D114.00 Recv: Error:0 Recv: : Extruder switched off. MAXTEMP triggered ! Recv: Error:Printer stopped due to errors. Fix the error and use M999 to restart. (Temperature is reset. Set it after restarting) Recv: echo:SD init fail Recv: start Recv: echo:Marlin Ultimaker: 13.12 (250000_single) Recv: echo: Last Updated: Dec 16 2013 15:34:02 | Author: (David Braam) Recv: Compiled: Dec 16 2013 Recv: echo: Free Memory: 4036 PlannerBufferBytes: 1232 Recv: echo:Hardcoded Default Settings Loaded Recv: echo:Steps per unit: Recv: echo: M92 X78.74 Y78.74 Z533.33 E836.00 Recv: echo:Maximum feedrates (mm/s): Recv: echo: M203 X500.00 Y500.00 Z5.00 E25.00 Recv: echo:Maximum Acceleration (mm/s2): Recv: echo: M201 X9000 Y9000 Z100 E10000 Recv: echo:Acceleration: S=acceleration, T=retract acceleration Recv: echo: M204 S4000.00 T3000.00 Recv: echo:Advanced variables: S=Min feedrate (mm/s), T=Min travel feedrate (mm/s), B=minimum segment time (ms), X=maximum XY jerk (mm/s), Z=maximum Z jerk (mm/s), E=maximum E jerk (mm/s) Recv: echo: M205 S0.00 T0.00 B20000 X20.00 Z0.40 E5.00 Recv: echo:Home offset (mm): Recv: echo: M206 X0.00 Y0.00 Z0.00 Recv: echo:PID settings: Recv: echo: M301 P22.20 I1.08 D114.00 Recv: Error:0 Recv: : Extruder switched off. MAXTEMP triggered ! Recv: Error:Printer stopped due to errors. Fix the error and use M999 to restart. (Temperature is reset. Set it after restarting) Recv: echo:SD init fail Recv: start Recv: echo:Marlin Ultimaker: 13.12 (250000_single) Recv: echo: Last Updated: Dec 16 2013 15:34:02 | Author: (David Braam) Recv: Compiled: Dec 16 2013 Recv: echo: Free Memory: 4036 PlannerBufferBytes: 1232 Recv: echo:Hardcoded Default Settings Loaded Recv: echo:Steps per unit: Recv: echo: M92 X78.74 Y78.74 Z533.33 E836.00 Recv: echo:Maximum feedrates (mm/s): Recv: echo: M203 X500.00 Y500.00 Z5.00 E25.00 Recv: echo:Maximum Acceleration (mm/s2): Recv: echo: M201 X9000 Y9000 Z100 E10000 Recv: echo:Acceleration: S=acceleration, T=retract acceleration Recv: echo: M204 S4000.00 T3000.00 Recv: echo:Advanced variables: S=Min feedrate (mm/s), T=Min travel feedrate (mm/s), B=minimum segment time (ms), X=maximum XY jerk (mm/s), Z=maximum Z jerk (mm/s), E=maximum E jerk (mm/s) Recv: echo: M205 S0.00 T0.00 B20000 X20.00 Z0.40 E5.00 Recv: echo:Home offset (mm): Recv: echo: M206 X0.00 Y0.00 Z0.00 Recv: echo:PID settings: Recv: echo: M301 P22.20 I1.08 D114.00 Recv: Error:0 Recv: : Extruder switched off. MAXTEMP triggered ! Recv: Error:Printer stopped due to errors. Fix the error and use M999 to restart. (Temperature is reset. Set it after restarting) Recv: echo:SD init fail Recv: start Recv: echo:Marlin Ultimaker: 13.12 (250000_single) Recv: echo: Last Updated: Dec 16 2013 15:34:02 | Author: (David Braam) Recv: Compiled: Dec 16 2013 Recv: echo: Free Memory: 4036 PlannerBufferBytes: 1232 Recv: echo:Hardcoded Default Settings Loaded Recv: echo:Steps per unit: Recv: echo: M92 X78.74 Y78.74 Z533.33 E836.00 Recv: echo:Maximum feedrates (mm/s): Recv: echo: M203 X500.00 Y500.00 Z5.00 E25.00 Recv: echo:Maximum Acceleration (mm/s2): Recv: echo: M201 X9000 Y9000 Z100 E10000 Recv: echo:Acceleration: S=acceleration, T=retract acceleration Recv: echo: M204 S4000.00 T3000.00 Recv: echo:Advanced variables: S=Min feedrate (mm/s), T=Min travel feedrate (mm/s), B=minimum segment time (ms), X=maximum XY jerk (mm/s), Z=maximum Z jerk (mm/s), E=maximum E jerk (mm/s) Recv: echo: M205 S0.00 T0.00 B20000 X20.00 Z0.40 E5.00 Recv: echo:Home offset (mm): Recv: echo: M206 X0.00 Y0.00 Z0.00 Recv: echo:PID settings: Recv: echo: M301 P22.20 I1.08 D114.00 Recv: Error:0 Recv: : Extruder switched off. MAXTEMP triggered ! Recv: Error:Printer stopped due to errors. Fix the error and use M999 to restart. (Temperature is reset. Set it after restarting)
  15. andrea

    Problema heater

    Ciao a tutti, Apro questo topic perche' ho un problema che non riesco a risolvere. Ho una ultimaker original. Quando provo a stampare qualcosa riesco a muovere i motori fino a quando non setto la temperatura, a quel punto l'intera macchina si blocca. All'inizio supponevo fosse un problema della sonda ma se la tengo in mano vedo che legge la temperatura corporea. Ho invece trovato che il problema e' l'heater il quale sostanzialmente non scalda. Quando avvio il "first run wizard" allo step di controllo della temperatura si accende il led rosso sulla scheda ma si spegne poco dopo e l'heater non si scalda affatto. Ora la mia domanda e', si tratta di un problerma dell'heater che va sostituito o di un problema della scheda arduino? quando provo a inserire l'heater nel support con il nozzle ottengo un errore che dice che la max temp triggered. Qualcuno ha dei suggerimenti? Oramai non so piu' che fare, questa stampante ha sempre un problema dietro l'altro, grazie
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!