Jump to content
Ultimaker Community of 3D Printing Experts

th.mediadefine

Dormant
  • Content Count

    26
  • Joined

  • Last visited

    Never

Community Reputation

0 Neutral
  1. Hallo zusammen, an unterschiedlichen Stellen habe ich bereits gelesen, dass das Material hin und wieder nicht vernünftig am Druckbett haftet oder wenn doch, dass es recht schlecht abzulösen ist. Dasselbe Problem hatte ich auch und ich habe die beiden Dinge so gelöst, dass ich bei PLA die Druckbett-Temperatur einfach etwas hoch gesetzt habe und die Glasscheibe schlicht mit einem Glasreiniger vom Discounter meines Vertrauens fettfrei gewischt habe. Ansonsten kein Spülen, kein Pritt-Stift oder kein Klebeband. Beim Ablösen nutze ich Eis-Spray, das man ebenfalls im Fachhandel bekommt. Von hinte
  2. Danke für die Info, Reinhard. Könntest Du denn einen Link posten, oder ist das hier nicht erlaubt? Ferner würde mich interessieren, wie Du... ...vorgegangen bist, um den Drucker in dem Bereich zu zerlegen. Ich traue mich das irgendwie nicht- ...erkennst, dass die gelieferten Lager korrekt gearbeitet sind bzw. wie Du erkannt hast, dass sie kaputt waren Ich würde mich über diese Infos wirklich freuen. Zum anderen Problem mit dem verschlissenen ColdEnd kann ich aktuell aus meiner Sicht leider nichts sagen, da bei mir eigentlich alles ganz gut funktioniert. Ich habe mir allerdings angewöhn
  3. Vielleicht kannst Du die genaue Herkunft des Geräuschs auch dadurch herausfinden, indem Du beim Aufnehmen des Videos Deine Kamera extrem nahe an verschiedene mechanische Bauteile hältst. Bei dem Bauteil, das das Geräusch verursacht, müsste es dann natürlich am lautesten zu hören sein. Wenn wirklich die Z-Achse während der Neupositionierung des Druckkopfes abgesenkt wird, dann könnte das Geräusch auch an einer Selbsthemmung liegen, die an den beiden senkrechten Stangen links und rechts neben der Z-Spindel durch die dortigen Schlitten entstehen. Bei schnellen Auf- und Abbewegungen ist das viel
  4. Hallo zusammen, ich wollte gerade in Cura ein Bauteil platzieren, das eine Grundfläche von 20x20cm besitzt. Leider verweigert Cura mir das Bauteil (es bleibt grau). Ich bin mir ziemlich sicher, dass es daran liegt, dass die Metallspangen im Weg sind, allerdings finde ich keine Einstellung in Cura, wo ich z.B. die ersten zwei Außenlinien, die vor dem Druck noch auf dem Druckbett platziert werden, näher an den Druck bringen kann... vielleicht habe ich das auch schon irgendwo gelesen. Kann mir da jemand auf die Sprünge helfen? Danke und Grüße Tim // EDIT: Danke, ich habe es doch noch gefunden
  5. Hallo Reinhard, die Idee ist nicht schlecht, sich andere Kugellager zu besorgen. Ich habe mal was recherchiert, aber leider keine passende Teile gefunden. Bei mir tut es das Fetten aber optimal, sofern wieder Probleme auftreten, habe ich Deinen Hinweis aber sicher im Hinterkopf. Danke also dafür. Grüße Tim
  6. O man, ich habe jetzt nach einer Woche Pause einen Druck gestartet und vergessen, die Stangen noch einmal zu fetten. Zuletzt hatte ich das ja mit dem magnalube-g gemacht, das als kleine Probierpackung bei der Ultimaker Lieferung dabei war. Ich lasse den Druck jetzt einfach mal durchlaufen und schaue, ob diese Schmierung auch die Woche Pause überstanden hat. Ich werde dann mal berichten. By the way, soweit ich recherchieren konnte, ist dieses Produkt nicht auf dem deutschen Markt verfübar. Jedenfalls habe ich es nicht gefunden. Mag jemand eine Sammelbestellung mir mir machen? Ist jetzt nicht s
  7. Welche CAD Softwere nutzt Du und gibt es die Möglichkeit, mal eine STL Datei zu bekommen? Würde das gerne mal versuchen nachzuvollziehen.
  8. Gibts eigentlich auch die Möglichkeit, Support nur innerhalb eines Modells zu drucken? Ich habe einen Container für eine GoPro in Planung, der nach oben ein Dach hat, das 60° Steigung hat und daher prinzipiell keinen Support braucht. Es gibt eine Innenwand und eine Außenwand. Die Innenwand muss die komplette Grundfläche der liegenden Kamera aussparen und die Außenwand braucht noch die Aussparungen für die Linse und die Bedienelemente und das Display etc. Wenn ich jetzt Support "Everywhere" angebe, dann wird vor allem die große Aussparung in der Innenwand supportet, aber eben auch der Teil des
  9. Hallo zusammen, nach einigen weiteren Monaten Betrieb muss ich leider berichten, dass ich das Problem immer noch habe. Ich hatte zwar weiter oben schon positiv berichtet, dass es nicht mehr auftreten würde, aber das ist nur zur Hälfte richtig gewesen. Vielmehr tritt es sporadisch auf und wenn ich bisher einen Druck gestartet hatte, dann konnte ich nicht 100%ig davon ausgehen, dass nach ca 14mm nicht vielleicht doch noch ein Fehler auftritt. Auf eine mögliche Lösung bin ich dann gekommen, als ich mit meinen Jungs im Spätsommer im Garten gespielt hatte. Wir hatten uns einen neuen Ampelschirm
  10. Hallo zusammen, ich hatte heute das erste Mal einen diagonalen Versatz in einem meiner Bauteile, wo eigentlich eine glatte Wand vorgesehen war. Der Fehler ist eigentlich schnell analysiert: Irgendwo hat der UM2 eine Schraube locker, sodass die Positionierung des Druckkopfes immer in eine bestimmte Richtung driftet. Die Schrauben an den erreichbaren Ritzeln habe ich bereits alle nachgezogen, aber ich komme nicht an die Schrauben dran, die die Ritzel an den beiden Motoren halten. Ich müsste die Seitenwände abschrauben. Bevor ich das mache wollte ich mal fragen, ob das überhaupt notwendig ist,
  11. Kleines Update: Der Druck ist super sauber durchgegangen. Wahrscheinlich war dann einer der obigen Gründe oder eben eine bunte Mischung daraus. Danke Flo für Deine Hinweise und die Mühe für die Antwort! Grüße Tim
  12. Hallo zusammen, also ich habe noch einmal einige Parameter beim Druck verändert und aktuell läuft der Druck auch. Er hat die "neuralgische Stelle" zwar noch nicht erreicht, aber eine Under Extrusion liegt definitiv nicht vor, denn das Bauteil wird aktuell mega-sauber und gut gedruckt! Da passt - wie bei den anderen Bauteilen auch - im Moment noch alles super zusammen! Was habe ich gemcht? Also erst einmal nicht aufgehört, mir über die Abläufe im Drucker Gedanken zu machen. Temperatur. Ich war bei meinen Fillamenten auf 214°C angekommen (von oben runter), aber in erster Linie deswegen, w
  13. Hallo Flo, danke für Deine Rückmeldung. Ich kenne diese Seite schon und habe mich da auch schon recht lange eingelesen. Allerdings ist für mich eine Under Extrusion so zu erkennen, dass die Struktur dauerhaft zu "dünn" ist und nicht wie bei mir nur in exakt einem Layer! Ich möchte noch einmal folgende Dinge zu bedenken geben: Es tritt seit zwei oder drei Tagen auf Es ist egal, welches Fillament ich nehme (Ich habe nur Original Ultimaker Schwarz, Weiß, Hellblau und Orange) Es ist bis auf etwa einen halben Millimeter immer in der selben Höhe Über und unter dieser "Grenze" wird der Druck
  14. Hallo zusammen, jetzt muss ich mich auch noch einmal mit einem Problem an euch wenden, das ich nicht richtig verstehe. Ich habe mir von youmagine.com die Labyrinth-Giftbox herunter geladen und drucke den Außenteil mit dem Ultimaker Original Schwarz Fillament. Nun ist es so, dass irgendwo mittendrin plötzlich ein bis zwei Layer "fehlen" und das Fillament irgendwie so "luftig" gedruckt wird, dass es kaum Haftung hat und sehr schnell bricht (schon, wenn man das Bauteil vorsichtig von der Platte lösen möchte). Das Problem ist hier nicht das erste Mal vorgekommen, auch mit anderen Fillamenten is
×
×
  • Create New...