Jump to content

dnw1710

Dormant
  • Content Count

    9
  • Joined

  • Last visited

    Never

Community Reputation

0 Neutral
  1. I think it's trying to kill me :-) Does anyone know if this is an easy fix? 9/10 times when I turn the UM1 on the fan is super noisy and, on the occasions that it's not loud enough to make me turn it off or tap it a few times, it's still pretty noisy anyway. Any tips? Cheers, Dan
  2. Further update: Decided to walk before I try to run and got the UM1-DE working with PLA running through both extruders. The first print went well, although I'll need to tweak the feed settings (or something, as it wasn't pumping out quite enough PLA to keep up with the head movement) for the second (new) extruder. The first (old) head worked perfectly though. I'm going to do a bit of PLA printing with different colours, etc, before I try rushing on to PVA tests. Still looking forward to them though. Does anyone know if it's possible to buy the old bowden tube anywhere, or its specs so I can buy a generic piece? Cheers!
  3. Thanks for the thoughts. A bit of an update: - The PLA fits through the new bowden tube fine. - The PVA fits perfectly well through the old bowden tube that was supplied with the UM1, it only gets stuck in the new tube that came with the Dual Extrusion Kit. I'm thinking of replacing the new tube with one like the old one. - The feeder mechanism on the DEK seems quite unreliable. I'm going to tweak it some more today but at the moment it is hit or miss as to whether it pushes/pulls the filament at all (even the PLA).
  4. P.S. Just had a go at pushing it through the original UM1 bowden and it goes through with no issues whatsoever - super smooth. Has the material changed since UM1?
  5. Hi all, I've just received and installed the dual extrusion kit on my UM1. Great support for the building (it was a lot of fun, too) but I'm now trying to use some PVA filament in the new bowden tube and I can't even get it half way through the tube before the friction stops it going any further. Has anyone else experienced this? Cheers, Dan
  6. Hi Nether, Does your UM have a UniController with it? Also, is it factory assembled or did you build it yourself? Cheers!
  7. Is the v2 hot-end included if I buy a new one from the store?
  8. Hi All, I'm looking to buy a UM1 and thought I'd first check to see if anyone on here was selling one in London. I'm happy to buy just the UM1 on its own, but also happy to buy it with: - Heated bed installed. - Dual extrusion setup. - (Also the ulticontroller) Please PM me or post on here if any of these apply to you! Best, Dan
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!