Jump to content
Ultimaker Community of 3D Printing Experts

Labern

Moderator
  • Content Count

    2,409
  • Joined

  • Last visited

  • Days Won

    35

Everything posted by Labern

  1. This would be very difficult to do. You would have to be able to hold the part firmly on the bed in the exact location where it should print, completely flat and have the height of the part exactly set at the correct height in cura. Can you not just glue the parts together? Off my memory you can go into curas preferences under general and there is a tick box for keep part on build plate.
  2. It will depend on the top thickness set in cura if you will get pockets or not. But you can check this in layer view by sliding the bar on the right side and looking at the point of where you will delete the gcode lines to make sure that layer is complete. But normally I find a quick edit to a design or swapping out nozzles to a smaller one faster then editing gcode.
  3. So for something like this I would design the thinnest part of the edge a little bit bigger then 2 x the nozzle size. So 0.81 if printing with 0.4 nozzle. Alternatively you could reduce the line width in cura a bit smaller. It will currently be 0.38 or something. You could make this 0.3 but this can effect you print quality. You could just try it and look at the model in layer view just to see how the nozzle size effects how it will print your model.
  4. Hey. Welcome to the forum. What you are seeing here is what it will actually print. This is determined by your nozzle size and as those corners of the model are actually bigger in area then the straight lines then it will print them. Where as the straight lines are to thin at that point. Are those thin walls tapered? Fatter at the bottom and get thinner as they go up? Sorry I'm not able to view your file right now so can't check myself.
  5. You may think that it would be random but most of the time I have seen these issues it's been at same layer heights. Things like bed temps on bang bang mode, a bad ball catching in a bearing race etc. I have had a bed fall under it's own weight ok but the bearing on it's own not fall under own weight.
  6. I have seen this sort of thing before from first z screw or z bearings that were not that good. You can check the bearing by involving them and see if they fall smoothly under there own weight. Could also be nozzle or bed temp fluctuations or perhaps something to do with the feeder. With pla you can print on cold glass on blue tape or reduced thinly wiped PVA. To check to see if bed temp has an influence. Also monitor your nozzle temp. It may need a PID tune of some sort.
  7. Hi, @grouchyxd welcome to the forum. It can be overwhelming at the beginning for your first prints but I'm sure you'll get the hang of it quickly. What your trying to print is very small which makes it a bit more difficult. You may want to start off with something a bit bigger which will be easier till you get the hang of it. It looks like this print is a bit hot and you may want to reduce the nozzle temp. Can you post the material and settings you used?
  8. Hi there. You might want to have a look at the preview part in cura and look at the layer view to see what it's actually going to print. This could be due to print setting or something wrong with your model. There is also x ray view that shows up errors in your model. Are you able to share some pictures or screenshots of your model in layer view and perhaps some info on your settings. Project files or stl's can also help it your able to share them.
  9. That setting that you are looking at is only to make "use towers" setting visible in the custom settings menu in cura. It's not telling you that the setting is off or on. If you click that box then you will be able to see it when adjusting the print settings and be able to turn it off there. This helps you set up the printer settings menu so it only shows settings that you want to adjust. Which can be very helpful. You can also search these hidden settings (ones you haven't ticked in setting visibility) in the search bar at the top of the settings list.
  10. Printed a bracket in PA-GF to mount a controller in my glovebox of my car. It clips into existing holes in the glovebox and blends in quite nicely.
  11. Hi there. It looks like with this part there are problems with some of the thin wall settings. You mentioned every print over 90mm. Are there other models without thin wall at the top that you have tried printing that have the same results? If it's only this model, would you be able to share a project file so we can look at your setting and check the model under layer view?
  12. This was a very old version of cura. The air gap isn't a setting. It's the amount of gap in the part model between surfaces as this thread is about custom supports that the user is designing.
  13. Yes I kinda looked at the Eventuri and did my own take on it with available parts. Its done for performance and sound reasons.
  14. Printed a new air intake for my car. Has a bracket that screw onto the engine to secure it. Printed on the Ultimaker S5 in PA-CF and painted so it doesn't absorb oils and dirt.
  15. Your Print speed is quite low. So definitely lower the print temp to 190deg. I would have all speeds set to 30mm/s You also have minimum layer time of 7sec and minimum speed of 2mm/s. I would increase the minimum speed the same as your print speed and put the minimum layer time of 1sec just to be sure it stays at the same speed. It the print speed reduces you have a hot nozzle sitting on the plastic for longer heating up the small area. You can use the lift head settings if your printer has a robust and accurate Z axis. Then you can use the minimum layer time to make the head
  16. The part is quite small by the looks of it. When it printing the sides it takes a bit longer to complete a layer and this allows enough time to cool before more hot plastic is printed on top. But the top section you are seeing which is bad will progressively take less and less time to cool making it ugly. Depending on your print speed you maybe able to reduce the temp a bit more like 195 or 190deg. I would make sure you are printing at 100% flow ( I always leave on 100%) also printing 2 at a time, side by side can give extra time for cooling. If you place the second part under the p
  17. Your print settings seems quite different. What printer and nozzle size are you using? It shows 0.3 line widths and 93% flow.
  18. I just tried downloading it from youmagine and it worked for me so not sure what's going on there.
  19. There are many other filaments that have carbon fiber in them and some glass fiber ones. I find the best are Nylon based ones. Easier to print with really strong layer adhesion. You just need to store it in a dry container and dry it before use. XT-CF20 doesn't really have good layer adhesion but I normally print at 30mm/s to help make it stronger. Most filled filaments give a really nice finish and the colorfabb nGen lux looks really good, hiding the layer lines if you dont mind paying for it.
  20. You can mount the motor onto the axis shaft. You would need to make brackets, maybe buy couplings and longer shafts but as this can improve print quality. If you're going to move them, Why not make improvements at the same time 😃
  21. It pretty much works for every printer. I use it sometimes on my UM2+, The amount of adjustment required may change per printer though.
  22. To help remove the elephant's foot you can lower the initial layer height to 0.1. I also use initial layer horizontal expansion set to -0.2 for a 0.4mm nozzle. I normally adjust my designs so holes are +0.3 for small holes through to +0.1 for large holes. as the smaller the hole the bigger the pull-in effect effects the size of the hole.
  23. I had to change each of the variants, setting_version from 5 to 6. Everything else worked just fine.
×
×
  • Create New...