Jump to content
Ultimaker Community of 3D Printing Experts

olafweller

Dormant
  • Content Count

    37
  • Joined

  • Last visited

Everything posted by olafweller

  1. Hey guys, Ik gebruik mijn ultimaker 1 om lampenkappen te maken voor een lamp die ondertussen al in heel wat winkels ligt, zie: http://olafweller.nl/albums/printlamp/ Ik wil een keer een test doen op een UM2 om te kijken hoe die de kap print en daarnaast is het fijn als ik mensen kan vinden die de kapjes kunnen printen mocht ik de vraag niet aan kunnen. Aangezien ik mijn studio in Rotterdam heb zou ik graag in contact zou komen met forum leden in Rotterdam! Mocht je het leuk vinden om mij hierbij te helpen dan hoor ik het graag. gr Olaf
  2. Bedankt voor de tips. Ik heb een E3D hot end en het filament bleef vastzitten in het deel dat gekoeld word door de 30 x 30 mm fan dus wellicht wordt het toch iets te heet binnenin waardoor de actieve koeling van de hot end niet goed genoeg werkt... Ik ga eerst eens de temperatuur meten en nog wat prints doen, dan kijken of een 50 x 50 mm fan op de hotend het oplost en als laatste optie ventilatie op de kast aanbrengen (meeste werk dus laatste optie
  3. Onbedoeld is het dat ook geworden Deed na 5 uur de doos open en het was er echter super warm binnen. Weet niet of dit zo goed is voor de steppermotors..? Heeft iemand een idee hoe warm die mogen worden? Anders bouw ik er fans op. Ik hang er sowieso even een temperatuur sensor in, ben erg benieuwd hoe de temperatuur verandert over de tijd. De rails is een goed idee inderdaad. Ik heb hem nu gewoon zo groot gemaakt dat ik de printer er in rond kan draaien maar het zou nog fijner zijn als hij er gewoon uit geschoven kan worden inderdaad. Kwam ook bij me op toen ik de film bekeek en de printer o
  4. Hi guys, Ik gebruik mijn printer om een serie lampen te maken dus hij staat continue naast mij aan. Ik werd daardoor een beetje gek van het geluid en zocht dus een betaalbare manier om hier geen last meer van te hebben. Na gespeeld te hebben met meerdere ingewikkelde ideeën besloot ik dat de simpelste oplossing was om er een grote doos om heen te bouwen en die te voorzien van geluidsisolatie schuim. Totale kosten: 110 euro 3 x 1 m2 vlokkenschuim 4cm dik dichtheid 120 = 51 euro plus 14 verzendk. 2 x plaat 12mm dik MDF bij Hubo inc. op maat zagen = 33 euro Scharniertjes = paar euro (had i
  5. Om dit topic af te sluiten indien andere mensen nog hun Ultimaker willen om bouwen naar direct drive: Uiteindelijk bleek het erg eenvoudig en had ik alleen maar het volgende nodig: 2 x Flex shaft coupler 8 - 5 mm Deze heb ik bij llamatech.be gekocht, prima service. De assen hoef je niet te vervangen want je kan de 2 lagers iets naar binnen laten komen met dit onderdeel: http://www.thingiverse.com/thing:608413 Dit zorgt ervoor dat de as er aan 1 kant een stukje uit steekt en je daar de coupler op kan bevestigen. (Ik had zelf wel 2 nieuwe assen gekocht maar niet de juiste zaag om ze in te
  6. Ik heb hier de benodigde lengte van de assen gevonden: http://calumdouglas.ch/wp-content/uploads/2012/12/Assembly.pdf Ik ga nu alles bestellen op llamatech.be Ik houd jullie op de hoogte hoe het is gegaan zodat in de toekomst andere Nederlanders een duidelijke instructie kit hebben op hun ultimaker ook om te bouwen
  7. Ik bedoelde inderdaad voor de XY assen. Ik heb een grote cirkel achtige print waar duidelijke de afwijking in te zien is. Bedankt voor de reprapuniverse tip. De assen kan ik waarschijnlijk wel hier bij de TU Delft halen. Ik ga morgen weer verder shoppen zou toch fijn zijn als die soort upgrades wat meer in een "kit" vorm worden aangeboden (ideetje reprapworld?
  8. Ik wil graag mijn Ultimaker om bouwen naar direct drive om de backslash te minimaliseren. Ik kan alleen niet 1 plek vinden waar je in Nederland alle onderdelen kan kopen: - Flex shaft coupler 8 - 5 mm - 8 mm shaft - GT2 belt - GT2 pulley 8mm bore Ik heb reprapworld gebeld en zij gaan binnenkort de couplers leveren maar dat kan nog even duren. Heeft iemand een goed idee?
  9. Hi Dim3nsioneer thank you very much for clarifying this. Now I can work on a solution at least!
  10. Hey guys I have a problem that I cannot solve. I will show the problem using a basic shape. I have a cylinder with a wall thickness of 1,6 mm. In Cura I set the shell thickness to 0,8 mm. This will create 2 inner and 2 outer shells which together should form the 1,6 mm solid walls. The problem now is that there is a gap between the inner walls (green). And it is a very particular reoccurring gap only at the left bottom and the right top. Therefore I suspect a hardware related problem. In the picture you see a top view drawing of the layers. At the location of the gap, the wall thickness
  11. Nee het was de 12 V regulator. Nu doet alles het weer gelukkig Terugkomend op de aanleiding van deze enorm leerzame ervaring: het aansluiten van een 12 v fan. Heeft iemand een idee waar ik dat kan doen op het bord? Of moet ik daar een aparte voeding voor aanleggen? Thanks!
  12. Yes hij doet het weer blijkbaar was het toch de adapter! Steppers en heaters doen het allemaal. Ik denk dat er een beveiliging in de adapter zat. De adapter deed het pas weer toen ik hem uit het stopcontact had gehaald dus wellicht moest er binnenin iets afkoelen of iets dergelijks.
  13. Denken jullie dat het mogelijk is dat de adapter kapot is gegaan? Ik meet namelijk geen voltage hierop. Of geeft hij geen voltage af wanneer hij onbelast is? Ik heb de standaard ultimaker voeding
  14. Hee bedankt voor jullie reacties, ik heb net een nieuwe LC78 12cv gekocht hier in de buurt en ik ga hem er nu in bouwen dus fingers crossed dat dat hem was... ik laat het zo weten En er is inderdaad een koellichaam van de z stepper afgekomen, omdat de z stepper niet zoveel doet dacht ik dat het geen kwaad kon maar zodra ik de juiste lijm tegenkom gaat hij er zeker weer op.
  15. Hoi guys, Ik was op zoek naar een 12v voeding om een E3D extruder fan aan te sluiten en toen heb ik met mijn multimeter per ongeluk 2 pootjes van de L7812cv voltage regulator kort gesloten (zie foto). Gevolg was dat de complete voeding wegviel. Cura ziet nog wel de arduino en het control panel werkt ook. Alleen alles waar voeding voor nodig is werkt niet: hoofd fan, extruder verwarmen, heated bed, steppers... Weten jullie wat er is gebeurd? Moet ik compleet nieuwe electronics kopen of kan ik een onderdeel vervangen?
  16. Hee Xeno, dat doe ik inderdaad voor mij betonnen lamp. Voor deze lamp werkt die methode niet, zie mijn eerdere uitleg: "Daarnaast creëer ik met de printer een interne structuur die zichtbaar wordt wanneer de lamp aangaat welke niet met een andere methode zoals spuitgieten mogelijk is." En bekijk de foto's op olafweller.nl/printlamp om te zien wat ik bedoel
  17. Ok volgende stap in het proces: weer met een volle nozzle beginnen en hem afstrijken aan het bed. Aan het eind van een print moet het bed afkoelen zodat de kap eraf geduwd kan worden. Op dat moment is de nozzle nog heet en vloeit daar PLA uit. Wanneer ik dan een nieuwe print zou starten zou er in het begin geen PLA uitkomen aangezien hij de nozzle weer moet vullen plus het PLA wat er uit is gevloeid hoopt op op het bed rond het nulpunt. Om dit op te lossen heb ik het bed iets opgeschoven zodat het nulpunt niet meer boven het bed zit en heb ik een stuk uit de mdf plaat gehaald waar mijn pcb o
  18. Thanks Daid! DIe kwam ik tegen idd. Het duurt een half uur voor het bed om af te koelen naar 30 graden op welk punt de kap los kan komen dus G4 S1800 is de oplossing
  19. Hee Ignace bedankt voor je mening Ik zie voor mijzelf de 3D printer ook als een apparaat (evenals een lasersnijder) die het mogelijk maakt om op kleine schaal een product voor meerdere mensen te maken zonder hoge investeringskosten. Daarnaast creëer ik met de printer een interne structuur die zichtbaar wordt wanneer de lamp aangaat welke niet met een andere methode zoals spuitgieten mogelijk is. We kunnen hier zeker eens verder over praten, ben ook benieuwd hoe het met jou architectonisch toepassingen staat! Hier een kleine update: http://youtu.be/WnTFN4txcyQ
  20. Kan dat niet simpelweg met M190? Dus: M190 S01.000000 aan het eind van de Gcode? bedankt voor de link trouwens
  21. Yes bedankt, dat scheelt weer modelleer werk!
  22. Hoi Meskers, Ik had dit probleem ook met mijn ultimaker. Wat bij mij uiteindelijk heeft gewerkt is om direct met de Arduino te communiceren. Hiervoor heb ik de uitleg gevolgd van gr5, post #6 in het volgende topic: http://umforum.ultimaker.com/index.php?/topic/4347-how-to-compile-marlin-firmware/
  23. Dag allemaal, Ik gebruik mijn Ultimaker om een deel van een lamp te produceren welke ik verkoop via mijn label Weller Design, zie olafweller.nl/printlamp Ik ben nu de print methode aan het optimaliseren en automatiseren zodat ik zoveel mogelijk kapjes kan printen met zo min mogelijk werk. Het lijkt me leuk om deze zoektocht hier met jullie te delen en zo bij te dragen aan de kennis op dit forum. Aangezien er 7 kapjes uit 1 rol gaan wil ik dat de printer in 1 keer 7 kapjes achter elkaar kan printen en tussendoor steeds een kapje uit de printer gooit. (1 kap duurt 8 uur) Ik kwam erachter da
  24. Ventilator uitzetten was trouwens de juiste methode!
×
×
  • Create New...