Jump to content

manipil

Dormant
  • Content Count

    8
  • Joined

  • Last visited

    Never

Community Reputation

0 Neutral
  1. manipil

    Plateau

    Pour ceux qui on besoin de pt100 (reçu en 17 jours) http://www.aliexpress.com/item/3xWaterproof-PT100-Platinum-Resister-Temperature-Sensor-Temp-Probe/1890985056.html
  2. manipil

    Plateau

    Oui la sonde est défectueuse, Le support m'a répondu au bout de 2 semaines pour m'informer qu'il allais le plus rapidement possible m'envoyer un plateau chauffant. ( peut être je vais le recevoir pour noël :wink: ) oups j'ai reçu aujourd'hui 5 jours après. Merci Ultimaker. Je me suis dépanner provisoirement en soudant une grosse pt100 que j'avais et en la collant sous le plateau avec du mastique pour porte coupe feu :-P
  3. manipil

    Plateau

    Non la pt100 du lit c'est un chips smd celle de la tete une sonde métalique cylindrique
  4. manipil

    Plateau

    Bonjour, C'est une PT100 la valeur doit être de 106-108 Ohms a température ambiante Le support va te répondre si tu as de la chance dans une ou deux semaine ;-)
  5. i make a temporary fix with big pt100 i use high temperature mastic. Its not realy the right temp but enough to work the time to receive new part from Ultimaker.......
  6. I probe both on the connector and to pt100 directly and its open circuit. I use the machine from 2 week only Ultimaker have to send me a new part ( its normal ) I wanted to use this printer in my factory but, a delay of two weeks for the support thechnique it's just impossible for me it, a pity.
  7. I have the same problem ERROR – STOPPED temp sensor BED I submit a ticket but no answer I remove de heat bed and i mesure the temperature sensor. its open circuit not 108 ohms I ask to ultimaker support to send me a new heat bed but nobody answere to me. I submit a tiket but no answere also I spent more than 2000 € for this unworking machine ;-) Thanks Ultimaker Its not fair from Ultimaker team to totaly ignore customer. I expect a hypothetical answer
  8. ERROR – STOPPED temp sensor BED I get Ultimaker 2 few weeks ago and i get the error message ERROR – STOPPED temp sensor BED I remove de heat bed and i mesure the temperature sensor. its open circuit not 108 ohms I submit a ticket and send two mail to Ultimaker support and i never get answere. How to fix the heat bed ?
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!