Jump to content

vw-styler

Member
  • Content Count

    51
  • Joined

  • Last visited

Community Reputation

0 Neutral

Personal Information

  • Field of Work
    Other
  • 3D printer
    Other

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Hallo Leute, grüßt Euch. Ich habe nach dem Update von Cura 4.1 auf 4.2.1 ein extremes Problem. Dieses hier so mal eben kurz zu erläutern würde zu weit greifen. Um dieses Problem zu lösen wollte ich Cura von meinem IMac 2011(High Sierra) komplett (alle Dateien) entfernen, so dass bei einer Neuinstallation keine "alten" Dateien mehr gefunden werden. Denn auch durch das normale entfernen der sichtbaren Dateien und Ordner hat auch Cura 4.3 beta alles Gefunden und somit ist das gleiche Problem immer noch da. Wo muss ich was 1. sichtbar machen und 2. was Löschen? Hoffe auf eure Hilfe, damit ich recht schnell wieder mit dem Prog. weiter arbeiten kann 🤗 LG Didi
  2. Hi "Smithy", es hat funktioniert und das "alte" gefällt mir auch besser 👍 ... nur das mit der Hintergrundeinstellung, ... da bin ich nicht weiter gekommen, dazu konnte ich nichts finden, kein Hinweis kein Anhaltspunkt . . . LG Didi
  3. OK, ich werde es probieren. Danke noch einmal für deine Hilfe
  4. Danke Smithy, für deine rasche Antwort. Ich werde mal sehen ob das "alte" besser ist, gehe davon aus, das man das auch wieder - hin und her - umstellen kann. Oder ist einmal eingestellt, endgültig. Ich probiere mal die Umstellung auf altes GUI aus.
  5. Hallo ich grüße Euch. Benutze seit langem (ca. 3Jahre) wieder Cura (4.0). Habe aber beim Informieren und Suchen, zufällig gesehen, das auf einigen Bildschirmen die Benutzeroberfläche anders ist als bei mir. Z.B. bei mir weisser Hintergrund, bei anderen - schwarz; oder, die Leiste am oberen Rand (Materialauswahl) hat bei Anderen zusätzliche Reiter die bei mir fehlen; oder, bei der Auswahlleiste am linken Rand, wo auch "die Blocker" zu finden sind, haben Andere noch weitere, zusätzliche Auswahlfelder. Frage 1: Woran liegt das und wie kann man das ändern / erweitern? Frage 2: Kommt das durch zusätzlich installierte Plug Ins, und wenn ja welche? Frage 3: Wo kann ich erfahren, welche Plug Ins sinnvoll sind bzw. welches Plug In welche Funktion / Aufgabe hat ( möglichst auf Deutsch ) Zu keinem dieser Fragen habe ich weder in Foren noch durch Google was erfahren können (Bis auf vereinzelte Ausnahmen). Ziel: Ich möchte mein System aus Eigenbau-Drucker, MAC und Cura gut konfigurieren, zum optimal nutzen und dem entsprechend die Auswahl treffen.
  6. Hallo "3d4you", VW-Styler schrieb: > Beim Drucken von SD-Karte wird der Druck rein zufällig irgendwann abgebrochen. Das Hotend u. das Heizbett werden aber weiter geheizt. < Er druckt nicht weiter, wie schon geschrieben. ich werde mal Versuchsweise die 5V für die Versorgung des Displays/SD-Karten-Controler separat mit einem Externen Netzteil betreiben. Begründung: immer wenn die Hotend-Heizung ein/aus geschaltet wird, sind extreme Schwankungen in der Elektronik (das merkt man schon an den Drehzahlen des Hotendlüfters). Genau diese Einschaltmomente, vermute ich als Ursache allen Übels. Eine Zweite Lösung wäre, die Hotend-Heizung mit einem Externen 12V Netzteil zu betreiben. Dann wären auch die Schwankungen beim Lüfter weg :sad: Aber, . . . was machen denn die anderen Druckerbetreiber? Die Basteln doch auch nicht so rum wie ich. Die haben die gleichen Hardwarekomponenten, bauen die an, schließen sie an und drucken. Haben die die gleichen Probleme und sagen es nur nicht oder bin ich nur zu pingelig :roll: Bin ja mal auf weitere Resonanz gespannt Gruß Didi
  7. Danke für Eure Antworten, aber so einfach ist das leider nicht. Nö, an der SD-Karte liegt es nicht, hab schon mehrere ausprobiert. Ich gehe davon aus das es mit der Verkabelung des Displays zusammenhängt, denn die 5V, 3,3V und den GND von Bandkabel des EXP2 musste ich von der Stiftleiste vom Analog IN holen, weil die der Verbindungen von der EXP2-Buchse nicht funktionierten (obwohl das Board ok ist). Mit dieser "Krücke" klappt es zwar, aber mit diesem Fehler. Die Frage ist halt nur, wieso liegen die dort nicht an und/oder wo soll ich die sonst abgreifen? Ist leider nicht ganz so einfach, wie . . . das SD-Karten wechseln :-| Gruß Didi
  8. Hi grüßt Euch. Kann mir Jemand einen Tipp geben wo dran das liegen kann od. wie ich diesen Fehler beheben kann? Ultimaker PCB 1.5.7 - Smart LCD 2004 Controller mit SD-Slot Beim Drucken von SD-Karte wird der Druck rein zufällig irgendwann abgebrochen. Das Hotend u. das Heizbett werden aber weiter geheizt. Versuchsweise habe ich von PC gedruckt, also mit bestehender USB-Verbindung, wird der Druck ordnungsgemäß abgearbeitet u. erledigt. Meine Vermutung: Es muss mit der 5V Versorgung zusammenhängen. Kann mir Jemand einen Tipp geben wo dran das liegen kann od. wie ich diesen Fehler beheben kann? Vorab schon mal, besten Dank Didi
  9. Hallo Jörg, ich baue meine Drucker alle aus Rest-Materialien. Überwiegend Alu-Profile und PVC, PC, und ABS-Plattenmaterial. Für meine Geräte gibt es keine Zeichnungen, die entstehen nur i.m. Kopf und auf´m Schmierzettel . Bis ich meine ersten Teile drucken konnte habe ich alles von Hand geschnitzt. Jetzt natürlich, gedruckt. Es gibt aber so weit ich weis, auf thingiverse Dateien vom Gehäuse. Diese kann man dann Lasern lassen. Das dürfte gar nicht so teuer sein. Das hat auch noch einen entscheidenden Vorteil, das man noch eigene Ideen und Sonderwünsche einfließen lassen kann. Außerdem hab ich schon so Einiges hinter mir, . . . u.a. http://forums.reprap.org/read.php?249,457344 Bis später Didi
  10. Was meinst Du mit > deine Holteile für das Gehäuse? < Meinst Du das Drucker Gehäuse aus dem kleinen Bildchen links neben dem Beitrag-Text ? Das ist mein "Alter", der ist jetzt ca. ein Jahr alt. ;-)
  11. Hi Jörg, grüß Dich. Ich hab gerade mal in Marlin, in der Pins.h nach gesehen Pin 8 ist wohl der Heater0 aber der Pin 7 könnte dann der Fan sein. Nur weis ich jetzt noch nicht welcher Steckplatz damit geschaltet wird. Aber die Möglichkeit, die du beschreibst, das so zu steuern ist ja nicht schlecht. Somit kann man das schalten zB. in den Start-Code vom Slicer mit reinbringen. Danke Didi
  12. Hi Printer friends, Display is not recognized. I have a Ultimaker PCB 1.5.7 with Marlin FW and a smart LCD 2004 controller with an SD slot connected. The LCD Controller is not enabled. What should I set in Marlin (in configuration.h and in the Pins.h) to make it work. configuration.h 1.) #ifndef MOTHERBOARD #define MOTHERBOARD BOARD_ULTIMAKER #endif 2.) #define SDSUPPORT 3.) #define REPRAP_DISCOUNT_SMART_CONTROLLER Pins.h what needs to be activated or entered here? Best greetings from Didi
  13. Hi Printer friends, who can help - Display is not recognized. I have a Ultimaker PCB 1.5.7 with Marlin FW and a smart LCD 2004 controller connected with an SD slot. The LCD Controller is not enabled. What should I set in Marlin (in configuration.h and in the Pins.h) to make it work. configuration.h 1.) #ifndef MOTHERBOARD #define MOTHERBOARD BOARD_ULTIMAKER #endif 2.) #define SDSUPPORT 3.) #define REPRAP_DISCOUNT_SMART_CONTROLLER Pins.h what needs to be activated or entered here? Beste groeten van Didi
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!