Jump to content

tweek2804

Dormant
  • Content Count

    13
  • Joined

  • Last visited

    Never

Community Reputation

0 Neutral
  1. Hallo yellowprint, welche Filamentstärke nimmst du? Gruß
  2. Hallo yellowprint1964, ich habe es mit 95% Lüfter versucht und aktuell gerade einen mit 0%. Da sah es schon besser aus aber nach ca. 1 Stunde habe ich gesehen, dass sich die Ecken wieder aufstellen. Habe jetzt mit 260°C Düse und 110°C Platte gedruckt. Habe vorne eine Makrolonscheibe platziert damit keine Zugluft entsteht. Starte jetzt einen neuen Versuch mit "Raft". Hoffe das hilft. Arbeitet einer von euch mit Tweak at Z? Kann mir hier einer Einstellungstipps geben, was ich hier alles verwenden muss? @restinpieces: was ist ABS Cement? Das Material? Nutze aktuell eins von Innofill. Gruß
  3. So, habe nun meine neue Dauerdruckplatte erhalten, aber leider immer noch das gleiche Problem. Habe auch mit div. Einstellungen über Cura (verschiedene Geschwindigkeiten und Temperaturen) versucht, das Problem zu lösen, so wie es empfohlen wird. Leider ohne Erfolg. Die Ecken an dem Bauteil stellen sich nach einiger Zeit auf und die Düse verschiebt dann das Bauteil nach einer kurzen Zeit. Habe ich irgendwelche Probleme mit meinem UM2, die andere nicht haben? Könnte es doch am Filament liegen? (beziehe es aktuell von igo3d.com, mit PLA gab es da nie Probleme). Oder gibt es Mustereinstellungen für ABS? Hoffe mir kann noch einer weiterhelfen...
  4. Hallo, ich drucke mit 210°C und einer Plattentemperatur von 60°C, Fan 100%. Mit Haarspray kurz vor Start habe ich bei PLA nie Probleme. Kenne das Problem aber mit ABS und habe mir deswegen eine Dauerdruckplatte bestellt. Sowas findest du z.B.. bei 3DPrinterstore. Hoffe ich konnte helfen. Gruß
  5. @ 3D printerstore gerade gesehen, es gibt Spannklammern. Danke für die Hilfe!
  6. @ 3D printerstore: Danke für die Info. Platte einfach an Stelle der Glasplatte nutzen? Wie kann ich diese befestigen? Gruß Markus
  7. Hallo, ich habe mit meinem UM2 immer noch Probleme, ABS Material zu verarbeiten. Jedesmal stellt sich an den Seiten das Material auf, so dass ich dieses später nicht verwenden kann. Ich muss den Vorgang immer abbrechen und doch mit PLA arbeiten. Da ich aber gerne bzgl. Wärmebelastung und auch nachträglich Aceton-Beschichtung glätten möchte. Habe mit unterschiedlichsten Temperatureinstellungen oder auch Klebern/Haarspray/Klebefolie getestet, jedoch ohne Erfolg. Auch ein Drucken mit Brim war zwar ein kurzer Erfolg, aber keine Lösung. Ich habe aber auch schon etwas von einer Aluminiumplatte mit PEI Beschichtung gelesen. Hat hier jemand Erfahrung ob es dadurch besser wird? Wo bekomme ich so eine Platte? Oder würde auch eine eloxierte Aluminiumplatte ausreichen. Hoffe mir kann jemand weiterhelfen. Danke für eure Hilfe! Gruß Markus Anbei zwei Bilder, das bessere ist mit BRIM gedruckt
  8. Also habe immer noch keine guten Erfahrungen mit dem UM2 und ABS Material. Verschiedene Einstellungen schon versucht aber jedesmal löst sich das ABS nach einiger Zeit vom Glas und zerstört das Druckbild. Habe jetzt die Platte mal so eingestellt, dass mehr Abstand zwischen Düse und Platte ist, mal schauen wie es klappt. Dazu noch: Platte 85°C, Fan 90%, Nozzle 250°C Das Problem ist, dass PLA zwar einigermaßen gut funktioniert, aber nicht so temperaturbeständig ist, wie ABS. Jemand noch Ideen? Habe mal was von einer MT Platte gelesen, würde das helfen? Gruß Markus
  9. Also der Tipp mit dem Haarspray und dazu Reinigung mit Alkohol davor hat gut geholfen, damit hatte ich keine Probleme mehr. Danke hierfür. Leider habe ich die Funktion "Brim" weder im Cura noch im UM2 gefunden. Multan, kannst du mir vielleicht genauer hier erklären wo ich die aktiviere??? Habe noch einen kleinen Schönheitsfehler, dass ich ein paar Löcher auf meiner Oberfläche des Bauteils habe, hierzu vielleicht ein paar Ideen wie ich diese beseitige? http://umforum.ultimaker.com/index.php?/gallery/image/8407-p1010978/ http://umforum.ultimaker.com/index.php?/gallery/image/8408-p1010979/ Danke nochmals für eure Hilfe!
  10. Hat sich erledigt, war Bedienfehler!
  11. Hallo, habe nach meiner Düsenreinigung (da verklebt) ein Problem das ich meinen Nozzle oder meine Buildplatte nicht mehr erhitzen kann. Hoffe mir kann einer weiterhelfen. Hier könnt ihr die Bilder anschauen http://umforum.ultimaker.com/index.php?/gallery/album/1226-probleme-um2/ Gruß Markus
  12. Hi Multan, Hi Dirkdirk, danke, werde beides mal testen und hoffe dass es dann besser funktioniert, hat mir eine riesen Sauerei hinterlassen als ich nach 48 Stunden mit dem Drucken fertig war. Hatte mehrere Bauteile hintereinander gedruckt und nur die ersten haben gehalten. Danke nochmal. Gruß
  13. Hallo, habe mit meinem UM2 ein paar Probleme dass immer an einigen kleineren Stellen sich mein Material von der Platte löst. Mache vor Druckstart immer gut Kleber drauf. Nun meine Frage: Hat schon mal jemand von euch dünnes doppelseitiges Klebeband auf die Glasplatte geklebt und gute Erfahrungen erzielt? Diverse unterschiedliche Einstellungen bezüglich Heiztemperatur und Druckplatte brachten wenig Erfolg. Hoffe auf Antworten :-) Gruß Markus
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!