Jump to content

andrea3d

Dormant
  • Content Count

    4
  • Joined

  • Last visited

    Never

Community Reputation

0 Neutral
  1. Hi, the hot end (5V) fan on my UM2 is very noisy. I have taken out the fan and inspected it, but found nothing wrong. Anyone has any idea how to reduce the 5V fan noise? Can the fan speed be reduced and is it ok to do that? Thank you.
  2. Thank you all for your suggestions. I am using Ultimaker2. I have tried printing the Stratum flower vase again with the following settings: - Layer height: 0.1 - Shell thickness 1.6 - Print speed 20mm/sec - Travel speed 60 - Retraction length 5.3 - Retraction speed 30/s - Temp 175 degree Celcius But I am still having the same problems with the surface. Has anyone printed this Stratum flower vase with UM2 before? If so, can I know what setting and filament did you use? Thank you.
  3. Thank you all for your suggestions. I am using Ultimaker2. I have tried printing the Stratum flower vase again with the following settings: - Layer height: 0.1 - Shell thickness 1.6 - Print speed 20mm/sec - Travel speed 60 - Retraction length 5.3 - Retraction speed 30/s - Temp 175 degree Celcius But I am still having the same problems with the surface. I would like to upload a photo but received an "server returned with an error" message every time I tried. Has anyone printed this Stratum flower vase with UM2 before? If so, can I know what setting and filament did you use? Thank you.
  4. Hi, I notice some "blemish"/rough and tiny residue on my print surface, especially at the inside of the cal pyramid and some on the status vase, can I know why is this the case? Thanks!
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!