Jump to content
Ultimaker Community of 3D Printing Experts

mbartels

Dormant
  • Posts

    19
  • Joined

  • Last visited

Posts posted by mbartels

  1. ich kann nur auf meine gallerie verweisen.

     

     

    einfach die farben nacheinander zugefürt uns schon hat man einen tollen fabwechsel.

    in meinem fred ist es erklärt:

    http://umforum.ultimaker.com/index.php?/topic/5441-pla-in-bunt-gedruckt/

     

    Sieht toll aus. Sonderlich genau würde ich das dann aber nicht nennen ;) Also "genau" im Sinne von einem Farbwechsel auf einer ganz bestimmten Höhe...

    Abgesehen davon: Hast du dann nicht Probleme mit der Retraction? Er kann das Material ja nicht zurückziehen. Hatte mich mal kurz damit beschäftigt, es dann aber auf die lange Bank geschoben, da ich zu faul war die Teilstücke miteinander zu verschmelzen. Hast du dir die Mühe gemacht oder wirklich alles einfach nacheinander reingestopft?

     

  2. Hallo Marwin,

    danke für deine Infos, habe ich heute Vormittag direkt ausprobiert...leider ohne Erfolg.

    Der UM2 pausiert zwar ab der angegebenen Höhe und fährt den Druckkopf zur angegebenen Position,

    aber leider gibt es keine Möglichkeit einen Materialtausch durchzuführen.

    Der Drucker bietet mir nur die Option "Continue Print" an.

    Hast Du den Materialwechsel über den Ultimaker oder Cura gesteuert?

    Ich drucke bis jetzt nämlich nur im Stand-Alone-Modus.

    Gruß

    Chris

     

    Dann scheint es da einige Unterschiede zu geben. Anbei mal ein Screenshot von meinem Cura mit den Plugins die dabei sind.

    Cura Settings

     

    Muss das nächste mal drauf achten ob ich den Filamenttausch wählen muss, oder das einfach so geht.

     

  3. Hallo Chris,

    gerade letzte Woche auch das erste Mal ausprobiert.

    Mercedes Keyring

    Gedruckt mit einem Ultimaker Original und der PauseAtHeight Funktion in Cura.

    Was ich gelernt habe dabei:

     

    • Drucker hält an bevor er die Ebene druckt deren Höhe eingestellt ist. Ich wollte nur den Stern in einer anderen Farbe. Die letzte flächige Ebene liegt auf der Höhe 8,0 mm. Habe 8,0 mm als Pause angegeben. Deshalb habe ich jetzt eine letzte Fläche in anderer Farbe. Hätte also Pause bei 8,1 mm angeben müssen.
    • Ich weiß nicht wie es sich beim UM2 verhält, aber sobald er pausiert bietet der Ulticontroller den Punkt Change Filament an wenn ich mich recht entsinne. Dann einfach Spule wechseln und auf den Knopf drücken.
    • Beim Wechseln darf man auf keinen Fall die Position des Druckkopfs verändern, sonst druckt er versetzt weiter. Hätte mir eigentlich klar sein müssen, aus Versehen trotzdem passiert. Frage mich ob der nicht arretiert werden kann und nur der Filament Motor entsperrt wird um das neue Material einzulegen... Naja kommt ja vielleicht irgendwann noch.

    Das sind die Punkte die mir jetzt noch einfielen :) Hat Spaß gemacht und werde es bei einem geeigneten Objekt sicher wiederholen.

    Gruß

    Marwin

     

  4. Hallo erstmal,

    Ich bin auch gerade dabei meinen Ulti Orginal mit einen Zweiten Lüfter auszurüsten.

    Bin da aber auf ein Problem gestoßen und etwas verwirrt. vielleicht kennt einer das Problem.

    Nach der Modifikation scheint es ein Problem mit der Temperaturanzeige zu geben sobald ich die Lüfter mit einschalte zumindest Springt die Anzeige im Temperaturbereich hin und her.

    Wenn man dann im Menü rumspielt, kann es auch vorkommen das das Display zu Flackern anfängt.

    Sowas ähnliches passiert auch wenn man den Drucker über USB betreibt und vergisst die Strohmversorgung anzuschalten und versucht einen Druck zu starten bzw. das Hotend auf Temperatur zu bringen

    Daher vermute ich das die Lüfter wohl zu viel Strom ziehen.

    2x Suhnon 12V 0,33A 4W

    Die Lüfter sind Parallel am PWM Ausgang, wie der Original-lüfter, am Ulti PCB angeschlossen.

    Und wird über den LM7812CT mit Strom versorgt wenn ich das richtig sehe, der kann eigentlich bis 1A ab wenn ich das bisher richtig verstanden habe. Sollte allso eigentlich noch funktionieren.

    Mein Elektronik wissen ist da recht begrenzt.

    Kann es sein, da die Lüfter über ein PWR Signal gesteuert werden, das es da zu ungewollten Spannungsspitzen beim Anlauf bzw. während des Betriebes/Pulsens kommt? ist so ne Theorie von einem Kumpel von mir.

    Wäre nett wenn da jemand nen Tipp hätte möchte möglichst bald weiterdrucken :)

    gruß

    aXmen

     

    Hi,

    hatte letzte Woche das gleiche Problem. Dachte, da es zwei Lüfter sind, lassen wir sie mal jeweils auf 50% laufen. Da hat die Anzeige gesponnen... Wenn beide auf 100% laufen sollten die Fehler eigentlich verschwinden.

    Ansonsten hilft evtl. auch noch die Lüfterkabel von dem Kabel des Temp. Sensors fernzuhalten, bin mir aber nicht sicher in wie weit das was ausmacht.

     

  5. Ja. Klappt einwandfrei mit 2x 50mm scythe Lüftern. Allerdings waren die Drücke damit grottig. Nehme an es wurde zu kalt?!?! Das mit einer höheren Temperatur auszugleichen war mir zu doof.

    Habe einen fanduct mit ringförmigem luftauslass gedruckt, der zwar nach 20 Sekunde. Geschmolzen ist, aber der Druck den ich damit gemacht habe war sehr viel besser als mit der einseitigen Belüftung. Werde eine hitzedämmung basteln und schauen ob es hält. Alternative wäre noch Laser Sintern lassen. Gibt hier in München 'nen laden.

    Getippt auf dem Telefon, Rechtschreibfehler einfach ignorieren... ;)

  6. Haha, glad to hear that, that was the purpose! :) Do add the print on the YM page if you don't mind, so people know it works. I don't have a decent pic of this model, I use a previous iteration on my printer which is not as pretty as this one.

    (and I must say it does look really nice on your printer!)

     

    Uploaded the image but it's not showing. Do you need to authorize it in some way?...

    aaaanyway. i'm at work and can't stop thinking about that little gap. Need to fix it as soon as i get home :)

    Does Cura automatically stop if the machine settings are filled in right?

     

  7. Das nochmalige nachziehen der Druckkopfgewinde hat sehr viel gebracht.

    Zumindest beim Overhang/Bridging Test lief alles um Welten besser als vorher. Der Test wurde ohne Stützen gedruckt. Die rechte Seite des rechten Überhangs ist nicht so gut geworden, das habe ich aber schon oft bemerkt und schiebe es auf den Lüfter. Die linke Seite wird generell besser. Nachdem heute mein gedruckter Lüfteraufsatz geschmolzen ist und momentan wieder der Standard-Falt-Aufsatz montiert ist muss ich demnächst mal nach einem zwei-Lüfter-Setup Ausschau halten. Zweiter Lüfter bereits bestellt...

    Naja, ist Sonntag, schönen Abend, hier noch ein paar Bilder.

    DSF0254

    DSF0253

    DSF0252

    DSF0251

     

  8. Hi mbartels

    That does indeed not sound promising. I think I printed my version with 30% but with ABS in this case ABS is usually more flexible.... It is good to know about the rods not being damaged though. The artefact you talk about does ring a bell and could very well be related to slack in the drive system. Which in your case would be the mount. Are the motors tight enough mounted? Interestingly nobody mentioned having this kind of problem yet.

     

    With the Ultimaker came extra screws for the pulleys. They got a flat head pressing against the rod. The Original ones got a little whole in the middle. I bought my UM just recently und used those of course. Don't know if they came with yours too.

    Motors are mounted pretty tight, yeah.

     

    I was afraid that Nick's design was a bit flexible so I opted to make my own motor corner instead.

    It's a PITA to bolt the motors, but you only have to do it once. ;) Works for me, printed with 25% infill and no flex in it whatsoever.

     

    ...and i know what to print while i'm at work tomorrow! thank you for your effort. Will try that... even if i have to move all the stuff to another corner :)

    edit: i do need to flip the y-motor-cables on your design too, right?!?! the x-motor-cables already are flipped.

     

  9. Was the rod damaged at the original location where the grub screw mounted the pully? Since that 'scar' moves it might damage the slider block. Or is the damage so light that it is no issue.

    I am also preparing the same modification. I don't think that the flexability in nick his design is an issue as long as the motor does not tilt. Don't think that 100% infill helps. What kind of plastic did you use?

     

    Well i didn't check the rod for marks and felt nothing when I wiped them clean of dust prior to reassembling the axes. So, no I don't think so.

    I used PLA and get the feeling that the motors in fact do tilt a bit. The lines on printing full material don't connect completely. Just two and then there's a small gap. Then two connecting and a gap again. Got no image, sorry... But somewhere there's a 'visual guide' with print errors (haven't got the link on my iPad from which I'm writing this because it's sunny outside and I needed some fresh air :) and that points out as solution to tighten the short belts, which I'm not capable of anymore... :/ while printing you can watch the whole mount bending/twisting slightly. Just don't know if that's enough to interfere with the print

    Right now I'm thinking about to reverse the process. Printing a 100% filled version may be worth a try though...

    Well, not too happy right now. Thought it would be easier.

  10. Hallo,

     

    ich wollte euch nur informieren, dass es bei mir beim Anbringen eines zweiten Lüfters anscheinend einen Transistor zerschossen hat (und den Lüfter hinterher).

    Hier geht es zur Diskussion:

    http://umforum.ultimaker.com/index.php?/topic/4991-installation-of-second-fan-went-wrong-um1-need-help/

     

    Ich hole das jetzt mal aus der Versenkung, weil mir das nicht ganz klar wurde, alles auf englisch... Habe momentan einen scythe 50mm lüfter und würde gerne einen zweiten anbauen. Wenn ich das richtig sehe sollte es ohne Probleme funktionieren wenn sie parallel laufen, nicht? UM ist die aktuelle Version.

  11. Also mit den Tipps oben, der Umrüstung auf Direktantrieb, 'nem besser eingestelltem Druckbett, dem anderen Filament und mehr wissen als noch letzte Woche, komme ich mittlerweile zu ganz guten Ergebnissen. Geht aber noch besser würde ich sagen. Perfekt muss ja nicht sein, aber ich glaube an den Bildern ist ersichtlich, dass das Probleme sind, die man noch beheben kann.

    1) Dieses Zeug ohne Namen tropft gern mal in den Druck rein. Es wird sofort steinhart und manchmal krieg ich es noch mit der Pinzette zu fassen :) Aber bei längeren Geschichten bin ich ja nicht immer da und dann sieht das so aus.

    DSF0246

    Werde mich an die Anleitung im Link von Dez halten...

     

    2) Überhänge, das bekommt er gar nicht richtig hin.

    DSF0245

     

    3) Drucken ohne Stützmaterial. Bin mir nicht ganz sicher woran das liegt. Er hat versucht die Ohren in die Luft zu drucken bei dem Model, geht natürlich nicht... :)

    DSF0244

     

  12. Ultimaker Original now direct driven...

    Didn't want to buy new rods so i printed these spacers (http://www.thingiverse.com/thing:189742). They work perfect even without the aluminium parts. I don't think i could get it to work with the al-plates because i had to melt the front one with a lighter to make room for the pully.

    As for putting the motors on the printer, i used Nicks design and it works great so far. It's a little flexible but that could be because of the 20% infill. Will maybe print a 100% infill version. We'll see...

    The motors are cooler than before. Don't know why to be honest, maybe the whole printer is more square than before because i had to realign everything and now there's less resistance.... Bought heatsinks just in case...

    As for inverting the x-motor: inverted cable positions instead of firmware update.

    DSF0242

    DSF0241

    DSF0239

     

  13. Hey,

    danke für die Antwort.

    Habe zwischenzeitlich natürlich weitergedruckt...

    lesnw2ah.jpg

    Habe mehrere Punkte verändert

     

    • Die kurzen Riemen nochmal nachgespannt: Riesen Veränderung bei der Formgenauigkeit
    • Filament gewechselt: Das blaue schien mir relativ inkonsistente Ergebnisse abzuliefern
    • Geschwindigkeit gesenkt auf 50

    Das nächste Teil in der Reihe ist schon so gut, dass es bereits verbaut wurde :) Die Mutter flutschte mit etwas Nachdruck gut rein.

    Ebenso steht der Drucker mittlerweile auf neuen Füßen, bei denen ich die Wandstärke mit 0.6 wohl etwas dünn bemessen habe, da der Hohlraum dahinter schon durchschimmert, aber generell passt das schon.

    q233q5y8.jpg

    Auf jeden Fall werde ich mir die Tipps mal zu Gemüte führen. Beim überfliegen hab ich schon in etwa ne Vorstellung bekommen inwiefern das den Druck beeinflussen wird. Nicht mehr heute Abend und auch nicht morgen, da muss ich mich mal wieder um meine Freundin kümmern. Deren Geduld stelle ich seit einigen Tagen schwer auf die Probe... Aber Mittwoch dann! :ugeek:

    Habe dann allerdings auch schon wieder neue Fragen:

    7jb966je.jpg

     

    1. Was ist das für relativ klares, in der Farbe dunklem Bier nicht unähnliches Zeug das oben und unten aus dem Hotend rauskommt (Glaube das kam nur bei dem blauen Filament, beim Weißen konnte ich keine Zunahme feststellen)?
    2. Wo bekomme ich neue längere Achsen her? eBay bietet schon einige Angebote was 8mm Rundstahl betrifft, aber ich bin mir mit der Oberfläche unsicher. Sind die originalen Achsen blank oder poliert? Möchte gerne auf Direktantrieb umrüsten. Kupplungen kommen die Tage per Post. Das einzige was fehlt sind die Achsen... Vielleicht schaut je jemand rein, der das weiß. Möchte nicht wirklich 'nen neuen Thread aufmachen deswegen...
    3. Klebt hier jemand sein Hotend mit Tape ab? Sinnvoll? Umständlich? Praktisch? Total unnötig? Ich wische immer im heißen Zustand mit 'nem Taschentuch um die Düse rum wenn sich mal wieder was angesammelt hat...
    4. Wo packe ich am besten die Materialspule hin, wenn das ständige rascheln nervt ;)

     

    Jetzt reicht's erstmal für heute...

     

  14. Konnte diesbezüglich nichts finden, fände es aber als Anfänger schön, wenn es so etwas gäbe wie eine Sammlung der häufigsten "Druckfehler" und Ansätze für deren Behebung um relativ zügig zu 'nem guten Ergebnis zu kommen. Wie man das am besten umsetzt weiß ich auch noch nicht ganz genau.

    Ich hatte bisher folgende Probleme:

    tigaxya3.jpg

    qt5879sf.jpg

    ^ Einstellungen ^

     

    • Speed 100
    • NozzleTemp: 210
    • FanSpeed: Modell 1: 150, Modell 2: 255
    • Flow: 100
    • Filament: 190 - 260°
    • Initial layer thickness: Modell 1: 0.3, Modell 2: 0.0

     

    - Erste Schicht zu "platt", dadurch Löcher zu klein (s. Bilder oben: Markiert mit 1)

    Das habe ich gelöst durch einen größeren Z-Abstand. Beim Papiertest hatte ich den Abstand so, dass noch eine leichte Reibung vorhanden war. Das war wohl zu wenig. Habe den Abstand so erhöht, dass das Blatt locker gleitet. Ausserdem habe ich noch die "initial layer thickness" von 0.3 auf 0.0 runtergefahren. So kam das andere Teil zustande (2). Da sind die Löcher schon besser. Wie passgenau weiß ich noch nicht. Da die "thickness" wohl auch die Haftung beeinflusst, kann es sein, dass sich das bei größeren Teile negativ auswirkt, bei den kleinen Endkappen war das kein Problem.

    Probleme die ich als nächstes angehen will:

    - Ungenaue Form der Inbuslöcher:

    Ich drucke momentan mit einem Speed von 100, sollte ich noch langsamer werden? Das sollte ja zu genaueren Ergebnissen führen...

    - Sporadische Lücken in der Oberfläche (zweites Bild):

    Mehr Material? Parameter einstellen die ich noch gar nicht kenne?

    Das ist jetzt Tag 3, bin noch immer motiviert und bereue nicht das UM1 Kit gekauft zu haben :) Freu mich über jeden Tipp.

    Nachtrag:

    Die Geschwindigkeitssenkung auf 50 brachte auf jeden Fall genauere Strukturen. Die oberflächlichen Löcher sind allerdings noch immer vorhanden.

    d5mf3htv.jpg

    ^ Einstellungen ^

     

    • Speed 50
    • NozzleTemp: 210
    • FanSpeed: 255
    • Flow: 100
    • Filament: 190 - 260°
    • Initial layer thickness: 0.0

    Nächstes Problem: Die Muttern passen nicht in die Löcher. Schrumpft das PLA wirklich so stark? Die Mutter entspricht ziemlich genau der Größe der Wand des Inbuslochs...

     

  15. I've had the same thing with my PEEK part. It's not beautiful (yours seems to be a bit worse than mine) but it should work.

    Note that you have to be careful with the wooden parts. If you tighten the long screws too much, then the vertical parts of the printhead will start to deform. Avoid that. Everything needs to be very firm and tight, but not squished...

     

    9a9heaf6.jpg

    Seems to print pretty ok so far. Image from first object, of course a robot :) and yes, need to be careful with the wood.

     

    You might try to put a washer between the aluminium part and the wooden part at each of the four edges.

     

    I don't think a washer will do plus i got just two left right now... But maybe 4 nuts will do just fine. I'll try that right now!

    Thanks so far :)

    edit: Well, couldn't mount the fan with the nuts in between. The long screws aren't that long. Found washers, looks good to me!

    PEEK - Washers needed

     

    edit2: buuuut the long screws aren't long enough for the printed fan shroud... the back one is just ok, the front one not though

     

  16. Hi there,

     

    yesterday i started assembling the Ultimaker. For the last few hours i put together the axes and just now the printhead.

     

    I'm wondering if the PEEK i got is too thick on the upper end. Maybe someone can look at the image and tell me if i'm right.

    zef8p4ae.jpg

    Will this lead to problems later on?

    Well, i'm happy so far. Hopefully this thing will soon be printing stuff. :)

    edit: Just to be clear: 3 corners -> no problem. PEEK corner -> can't tighten the screw any more.

     

×
×
  • Create New...