Jump to content

swarley

Dormant
  • Content Count

    4
  • Joined

  • Last visited

    Never

Community Reputation

0 Neutral
  1. bumping this as it's now made the printer unable to even function now so i'd love to get some help on this :/
  2. Hi guys, my Ulitmaker Original has been working beautifully then after running a print last night it left a very iffy print and i noticed that the printer head isn't hitting the end stops correctly, i've googled and looked but i can't work out whats caused this and why it refuses to let me reset them. Here is a video of my machine when i try using the bed leveling program im using Cura 14.12.1 Any help would be great as it has me completely stumped.
  3. Hi guys, my Ulitmaker Original has been working beautifully then after running a print last night it left a very iffy print and i noticed that the printer head isn't hitting the end stops correctly, i've googled and looked but i can't work out whats caused this and why it refuses to let me reset them. Here is a video of my machine when i try using the bed leveling program im using Cura 14.12.1 Any help would be great as it has me completely stumped.
  4. Hi im hoping someone can help me i recently bought a Ultimaker Original from a friend of mine who wasn't using it as much as he liked, i've had it running fine for a few days but now suddenly when i try printing anything out it either scratches the tape off or grinds against the layered plastic it's already put down, I've followed the directions on making the bed level and to make sure the nozzle is just about paper width away from the bed it's self but it seems when it starts printing the table either goes higher then the original setting or the nozzle goes lower when it's printing, it's making printing anything almost impossible any help would be amazing.
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!