Jump to content
Ultimaker Community of 3D Printing Experts

sybold

Member
  • Content Count

    24
  • Joined

  • Last visited

Everything posted by sybold

  1. great topic, i was having the same problem
  2. aha ok, maybe i can make it useful in the future
  3. while fixing a broken temp sensor, i saw a loose connector after removing the cover. what's it for, and does it need to be connected?
  4. sybold

    New print

    Version 1.0

    1 download

    New print
  5. just create a new one, was indeed a great post
  6. osx 10.11 el capitan gets a new default system font yes. Did some more testing, it's only wrong on the first start of the program, where the add printer dialog opens at first. After loading the add printer window manually the font look ok. so the font is not the problem.
  7. sure, here is link to my dropbox, i added a few crash logs
  8. crashes a lot btw, don't get a chance to slice a test print before crashing
  9. OS X El Capitan GM, used the latest build from a few minutes ago
  10. ah well, will be fixed in the next update i guess
  11. does the xt stick to it? if yes, maybe some polishing would help
  12. i contacted our supplier, he is going to try to send some samples of different types.
  13. pressure should be fine, we use them at work as a seal for high temp en pressure sensors, i'll try to find a ring that'll fit.
  14. would kalrez be a suitable material, it heat resistance is above 300 degrees C
  15. made this a few months ago, thought i'd share this. the ptfe coupler gets more air now, instead of going next to it. and the link at https://www.youmagine.com/designs/airflow-deflector, give it a try.
  16. great alternative firmware, really like it
  17. i've made a simple defector myself awhile ago, i'm happy with it for over 4 months now. I just published my design on https://www.youmagine.com/designs/airflow-deflector, go check it out.
  18. great, thanks i'll try some settings
  19. the printing goes from start to finish, but i have unwanted material as seen on the photo, how can i fix this and why is it happening.
×
×
  • Create New...