Jump to content

formtech-3d

Dormant
  • Content Count

    4
  • Joined

  • Last visited

    Never

Community Reputation

0 Neutral
  1. thanks for the replies all! much appreciated, so i did what you all said, just ran through the wizard with filament already inserted, as you predicted, there was some grinding on the fast forwarding but its seems to all be on the filament which is fine, quite a fair amount of grinding in fact, it went through about 40% of the filament thickness, just cut that bit of, removed and reinserted material and started printing again. doesn't seem like anything to bad happened, it just seems like there could be a better route around this mistake right? or am i just being paranoid about damaging my machine.. thanks again
  2. @Aroth thanks for your reply, i did try that, just skipping through the steps, but then when i got the the filament loading step, i was worried i was going to damage something like you mentioned, but i guess like you said if anything the filament will get damaged and not the feeder (hopefully) at that step though, as far as i can see, there is no way to cancel or move past steps, it seems like you've just got to go through them, i think just clicking through like you say as quickly as possible might be the best way through this, anyway, going to give that a try now (fingers crossed) will post back what happens, seems to me like there should be a way around this though...? will also keep an eye out for that firmware bug you mentioned,
  3. no one had this issue yet? or am i just the silly one who reset to default with filament already installed? i dont want to run through the first run wizard and then when it gets to the filament loading i damage my feeder as there is already filament
  4. hi all, i am having a bit of an issue, i reset my Ultimaker 2 settings to default on the printer, under maintenance, now when i turn on the printer i am welcomed again by the first setup wizard for levelling and inserting material etc, but i already have material loaded from before and my build plate levelled, how do i skip or get past this wizard? it seems like you cant skip any of these steps and get back to the main menu? any ideas or help would be much appreciated, thanks Andreas
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!