Jump to content

absinth

Dormant
  • Content Count

    14
  • Joined

  • Last visited

Community Reputation

0 Neutral
  1. absinth

    Neue Nozzle

    Hi JohannesK91, danke dir für den Link, werde mich da morgen mal einlesen. Das man auf die 0,5er gehen kann ist sehr interessant, da ich auch mal in Holz drucken wollte. Wegen dem Teflon schaue ich auch mal am WE und würde mich dann mal wieder melden. Danke schonmal!
  2. absinth

    Neue Nozzle

    Hi swordriff, Danke für den Tipp mit der Aromic Methode, aber das meinte ich mit manuell Material durchdrücken. also das hilft leider nicht. Was ich aber grade gelesen habe, das jemand Probleme hatte und es dann an dem teflon Element gelegen hat. Das werde ich mal noch testen. Wegen dem costom Heather Block, hast du da mal nen Link etc. oder meinst du das was es bei eBay aus China gibt für rund 29€? Dem habe ich bis jetzt noch nicht sonderlich viel verträume geschenkt.
  3. absinth

    Neue Nozzle

    Hi, ich habe in letzter Zeit das Problem das kaum noch Material durch die Nozzle kommt und demnach die Qualität mächtig leidet. Vor allem wenn sehr dick / viel Material gedruckt werden soll merkt man es sehr stark. Da es vorher nicht diese Probele gab bin ich mir fast sicher das es an der Nozzle liegt. (selbst wenn ich manuell versuche Material "durchzudrücken") Meine Frage wäre nur kann ich hioer jede kaufen (Ebay waren welche für rund 9€ drin) oder muss ich die aus dem orginal Ultimaker Shop nehmen, welche ja deutlich teurer ist. Danke schonmal für eure Antworten.
  4. Ok gut dann werde ich das jetzt mal beobachten und mich nochmal melden. Vielleicht kann ich ja auch mal ein Video machen. Danke aber schonmal.
  5. Hi, ja das ist mir auch schon aufgefallen das dort kein Support gedruckt oder angezeigt wird. :( Dachte das es an meinem Modell lag und habe es nicht weiter verfolgt. Wenn es jedoch mit der Englischen Version funktioniert, aber nicht in der deutschen ist es natürlich "ungünstig".
  6. Hi und danke für die Antworten! Also ich bin mir nicht bewusst das Plugin aktiv gehabt zu haben, wobei es vorgekommen sein kann, ich werde mal beobachten ob dies wieder auftritt. Zum thema nicht starten: Ich trenne die SD Karte immer sauber vom PC (über CURA). und nach ein paar mal ein und ausschalten frisst er ja den Druckauftrag und legt los. :( Daher denke ich kann es nicht daran liegen. Dann läuft er auch wieder ewig ohne Probleme, wenn aber diese "Macke" wieder kommt hat man spaß... Ich gehe aber mal davon aus das niemand dieses Problem hatte oder?
  7. Hi, ich habe manchmal das Problem das bei meinem UM2 auf einmal im Display die Meldung "Printing from USB..." erscheint, obwohl keine USB Verbindung eingesteckt ist / vorher Hergestellt wurde. Dies ist ziemlich nervig wenn man gerade im Menü ist oder aber was zum Drucken auswählen möchte. Es hilft hier leider nur hartes Ausschalten. Auch ist es vorgekommen das diese Meldung direkt nach dem Einschalten kam und der Drucker noch nicht einmal die LEDs eingeschaltet hatte. Liegt hier irgendwo ein Kurzschluss vor? Wie gesagt, es steckt kein USB Kabel drin und ich habe auch noch nie über USB gedruckt. Danke schonmal.
  8. Hi, ich habe jetzt schon einige male folgendes phänomen festgestellt: Wenn ich eien zu druckende Datei auf der SD-Karte auswähle fängt er an sich aufzuheizen. Das Druckbett fährt nach oben, das erste material läuft aus der Düse und man hört den Motor laufen, welcher das Material befördert, und dann nichts. Der Motor hört auf, "Druckkopf" und Bett stehen in "Wartestellung". Der druck kann dann nur noch abgebrochen werden, wenn man ihn wieder anstartet, das gleiche in grün, auch mit anderen Datein. Auch hartes Ausschalten und wieder einschalten bringt nicht immer sofort Erfolg. Desweitern hat er dieses auch schon 2 mal mitten im Druck gemacht, das er einfach stehen geblieben ist. Hatte sonst jemand schonmal dieses Problem?
  9. Hi, Hat jemand jetzt mit dem UM2 schon 2 Farbig gedruckt? Ich wollte es am WE ausprobieren, leider hat er nicht bei der eingestellten Höhe angehalten. :( Oder gibt es hierfür eine "Mindesthöhe"? (er sollte bei mir bei 0,6mm stoppen)
  10. Hi Dim3nsioneer, könnstest du bitt mal ein Bild deiner Distanzhalter Posten? Ich kann mir darunter aktuell leider nichts vorstellen. Da ich selber das Problem bei weißen drucken hatte würde ich das auch gerne abstellen.
  11. Hi, Das Problem hatte ich auch, ich habe einfach den Kanz welcher auf dem Motor sitzt etwas nach oben geschoben, danach war es nicht mehr. Bei mir trat es jedoch im orginalem Feeder auf. Gruß Marcel
  12. Hi, Ich benutze SketchUp. Ich finde es vor allem für einfache flächen (architektur) klasse, da es viele Mess und Steuerfunktionen gibt welche einem das leben erleichtern. Die Einarbeitung war sehr leicht und ich bin aktuell damit zufrieden. ThinkerCAD habe ich auch schonmal ausprobiert hat aber vor allem beim genaueren Erstellung von Flächen seine schwächen, es helt etwas umständlicher. Aber sonst finde ich dies auch sehr gut.
  13. Hi, So da bin ich wieder. Sorry das ich so lange nichts von mir gegeben habe aber ich war etwas im Stress. :( So die Probleme sind bei mir jetzt eigentlich fast beseitigt, das Filament wird nicht mehr "Gefressen". Mein Drucker sieht jetzt so aus: und er läuft auch gut. Leider habe ich trozdem noch ein paar schwächen drin. Wegen dem Z-Hop: was wäre hierfür ein guter Wert? Ich habe Versucht einen Visitenkarte zu drucken (Also Rechteck mit erhöhten Buchstaben). Leider sehen die Buchstaben sehr schlecht aus, da überall fäden gezogen wurden. Wie kann man dem Entgegenwirken (ich habe sehr langsam mit nem kleinen layer gedruckt). PS eine kleine frage noch, scheinbar fehlt meinem Drucker grade etwas "Ölung". Wie und vor allem womit könnte ich die Metallschienen ölen?
  14. Hallo Gemeinde, Ich bin seit kurzer Zeit besitzer eines Ultimaker 2. Die ersten Drucke waren super und es spaß gemacht damit zu arbeiten, aber jetzt wird es langsam schwierig. :( Ich wollte eigentlich ein Modell meines Hauses drucken, die Unterste etage ging fast problemlos, aber dazu später. jetzt komm ich aber mit dem rest nicht weiter da mir das Filament immer stecken bleibt und der drucker dann nichts mehr macht. Das Filament sieht aktuell wiefolgt aus wenn ich es raushole: und hier mal noch eins vom motor: leider schaffe ich es so nichtmehr was zu drucken. Ich habe mich dann dazu entschiden den neuen feeder von ( Link: https://www.youmagine.com/designs/alternative-um2-feeder-version-two ) jedoch schaffe ich auch hier nochnicht mal diesen zu drucken ohne der dieser abbricht. :( Meine Frage: behebt dieser feeder mein problem oder liegt es an etwas anderem? Filament war von innofil und für den feeder habe ich auf das mitgelieferte gewechselt. Dann noch ein anderes Thema, bevor diese Probleme so stark wurden habe ich jedoch eine etage fehlerfrei drucken können, es waren jedoch ein paar stellen drin von dehnen ich nicht sehr begeistert war und euch mal fragen wollte woran dies liegen kann und wie ich das abstelle. Am meisten stört mich der dünne rahmen zwischen den fenstern, welcher nach oben hin fast nicht mehr gedruckt wurde. Auch die innenliegenden wände haben unregelmäßigkeiten welche ich nicht wegbekommen habe. Beispiel hier im türrahmen oder auch an der kleinen wand. Auch die letzte schicht oben ist nicht immer perfekt, was kann man hier tun? Anbei mal noch das komplette modell: Ich habe auch schon hier einige tips gelesen, konnte sie aber aufgrund der oben genannten proble noch nicht testen http://support.3dverkstan.se/article/23-a-visual-ultimaker-troubleshooting-guide Vielen vielen Dank schonmal für eure Hilfe!
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!