Jump to content
Ultimaker Community of 3D Printing Experts

mahsud

Dormant
  • Content Count

    5
  • Joined

  • Last visited

Community Reputation

0 Neutral
  1. Neotko i levelled the bed as suggested and ran the Bed Leveling Wizard and this is what UMO+ did [/media]
  2. Neotko i levelled the bed as suggested and ran the Bed Leveling Wizard and this is what UMO+ did[/media]
  3. Dear Neotko thanks a million for the immediate response. As per your suggestions i will ensure the bed level again and am keeping an offset of one A4 paper between the 0.4 mm nozzle tip and the glass bed. The feed rate during print is set at 100% (default) and i expect CURA to intelligently manage the feed rate. Kindly note that i am using the quick print option as i am a novice to Fused Filament Printing and UMO+ and would expect CURA to take control. There is no leakage in the Aluminum Block of the extruder as i had ensured a tightly screwed connection hence no GOO. Please tell me if the f
  4. Dear Neotko thanks a million for the immediate response. As per your suggestions i will ensure the bed level again and am keeping an offset of one A4 paper between the 0.4 mm nozzle tip and the glass bed. The feed rate during print is set at 100% (default) and i expect CURA to intelligently manage the feed rate. Kindly note that i am using the quick print option as i am a novice to Fused Filament Printing and UMO+ and would expect CURA to take control. There is no leakage in the Aluminum Block of the extruder as i had ensured a tightly screwed connection hence no GOO. Please tell me if the f
  5. Hi, Have tried my third print with Silver PLA using an UMO+ with a 0.4mm Nozzle. I have the following observations while using the high and the Ulti Quality options. 1. The Extruder via Nozzle would not lay material on the first pass of the profile. 2. The Ultimaker Motor Housing replica you see has several issues though i made it with the ulti quality option. 3. The nozzle either doesnt eject material or then ejects chunks towards the end of the print. 4. The quality of the finish is not visibly too good. Is it because i am using the quick print options? Would the advance options hel
×
×
  • Create New...