Jump to content

yellowprint1964

Member
  • Content Count

    15
  • Joined

  • Last visited

Community Reputation

0 Neutral
  1. Hallo TWEEK2804, ich stelle meist ca. 20% Lüfter, 255°C Düse, 92° Platte für ABS ein. Vor dem Druck bestreiche ich die noch kalte Glasplatte mit einem Glue Stick (Pritstift) kreuzweise und ganzflächig (zumindest im Bereich in dem gedruckt wird). ABS Material benutzte ich bisher von Ultimaker, Hiendl oder Slim ABS. So eingestellt und behandelt bleiben die Ecken bei meinen ABS Drucken in Form. Bei Einstellungen von 50% Lüfter, 90°C Platte hatte ich früher dann schon mal "warping", besonders wenn ich den Glue Stick nicht überall gleichmäßig aufgetragen hatte. Grüße yellowprint1964
  2. Hallo TWEEK2804 Welche Einstellung hast Du bei ABS Drucken für die Extruderlüfter benutzt, bzw. welche hast Du alle ausprobiert? Wenn ABS sich zu schnell oder ungleichmäßig abkühlt, verzieht es sich eher als PLA. Auch hier mal nachgelesen bzgl. "warping" ?? http://support.3dverkstan.se/article/23-a-visual-ultimaker-troubleshooting-guide#leaning Grüße yellowprint1964
  3. Hallo Olli, Ich hatte mir in 2014 einen account bei Ultimaker angelegt. Bei mir brauchte es dazu aber keine Order ID. Aber ok, das ist ja jetzt schon eine Zeit her. Am 16.11.14 hatte ich bei Ultimaker per E-Mail (support@ultimaker.com) Ersatzteile angefordert, mit dem Hinweis, dass ich die E-Teile selber einbauen wolle, trotz der nicht abgelaufenen Garantiezeit, um meinen UM2 nicht auf eine ewig dauernde Reise schicken zu müssen. Parallel hatte ich mir die Ersatz-Linearlager im Internet bei einem amazon Händler bestellt und die Plastik Gehäuseteile vom Extruder-Gehäuse provisorisch geklebt (Weicon Kleber). Am 03.12.14 hatte ich meine Anfrage nochmal neu gesendet. Am 11.01.2015 bekam ich die erste Anwort von Ultimaker per E-Mail und eine Ticket Nummer. Mit einer Entschuldigung wegen der Verzögerung und der Anfrage, ob der Elektronik-Händler bei dem ich den UM2 gekauft hatte, mir inzwischen bereits geholfen hätte. Falls nicht, bat mich der Mitarbeiter von Ultimaker, dass er gerne wüßte, mit welchen E-Teilen er mir noch helfen könne. Ich hatte die noch fehlenden Platik-Teile erwähnt und das ich die Kugellager mitlerweile selber ausgetauscht hatte. Am 09.02. hatte ich dann die Plastikteile ohne vorherige Ankündigung im Briefkasten. Hatte die Teile aber in meinem Account unter meiner Bestellübersicht vorher sehen können und dass die Lieferung und Ware für mich als kostenlos eingetragen war. Fazit: Der Support dauerte zwar viel zu lange mit knapp 3 Monaten Laufzeit, aber vergessen wurde ich nicht. Gut also, dass es dieses Forum gibt um Informationen auszutauschen und Hilfen von anderen Firmen. Ich hoffe ja, dass Ultimaker nun massiv an der Verbesserung seines Supports arbeitet, Schöne Grüße Reinhard
  4. Hallo Midgard, ich kann Dich gut verstehen, dass Du sauer bist, wenn Du Deinen UM2 schon so lange nicht richtig nutzen kannst. :-| Nachdem ich bei meinem UM2 das Problem mit den defekten Kugellagern gelöst hatte, gab es bei meinem UM2 sowohl bei ABS-Filament Drucken, als auch nach dem Wechsel auf PLA under-extrusion. Diese Probleme konnte ich aber bisher soweit beheben, dass ich seitdem nacheinander eine größere Anzahl Objekte drucken konnte, ohne das Probleme mit under-extrusion aufgetreten wären. Gerätestatus seit Kauf: Mein UM2 hat jetzt so ca. 325 Druckstunden und ca 350 Meter Material lt. Anzeige gedruckt. Ich habe noch den original Feeder, die erste Düse und das erste Teflon drin. Bei mir haben im wesentlichen drei Dinge geholfen: 1. Das Reinigen der Düse. Hier hat die "Atomic"-Methode leider nicht mehr geholfen. Selbst wenn nach der Anleitung das Filamentende sauber war, konnte ich noch reichlich Filamentreste, auch vom vorherigen Filament, aus der Düse "ausgraben". Für das Ausgraben hatte ich mir einen 3mm HSS Metallbohrer in der Länge 100mm besorgt, (habe ich auch schon im Baumarkt meines -Vertrauens gesehen), Dann die Düse bei ABS so auf 160-170°, bei PLA so auf 90°- 110° aufgeheizt, Den clip für die Schlaucharretierung am extruder gelöst und den Schlauch mit dem Filament durch Herunterdrücken der weißen Klemme herausgezogen. Nun den 3mm Bohrer vorsichtig in die Öffnung zur Düse hin eingeführt bis Wiederstand spürbar ist und dann die Düsentemperatur soweit erhöht, bis der Bohrer mit Fingerdruck bis zum Anschlag an das Messing des Düseninnere gelangt (das Bohrerende liegt dann so ca 4mm über dem Ende der vier geriffelten Schraubenköpfe) Die Bohrerspitze wird dabei durch das Rest-Filament gedrückt, welches sich dann in den Bohrerrillen absetzt. Nun hatte ich die Temperatur wieder auf die oben genannten Werte abgesenkt. und dann den Bohrer senkrecht nach oben herausgezogen. Nach dem Abkühlen der Bohrerspitze habe ich den Bohrer gereinigt und dann das Ausgraben nochmal wiederholt. Gelegentlich hatte ich den eingeführten Bohrer auch mal eine viertel Drehung im Uhrzeigersinn vorsichtig gedreht, ohne Rillen in das Messing zu ziehen (Bohrer dabei etwa 1mm zurückziehen) PS.:Sollte sich die Methode durchsetzen, könnt Ihr diese gerne "Digging Drill" Methode oder kurz "DD"-Methode nennen :-P :-P 2. Temperatur des Düseninneren messen und ABS Düsentemperatur von am UM2 angezeigten 260° auf 255° reduziert, um mit ABS Filament ohne under-extrusion zu drucken. Hintergrund war, dass ich mehr aus Spass mal mit einem externenTemperaturfühler das Düseninnere bei einer UM2 Einstellung von 260° Düsentemperatur gemessen hatte. Der Messwert lag bei ca. 278°. Bei der UM2 Einstellung 255° konnte ich dann tatsächlich 260° messen. Das brachte mich auf die Idee, die ABS Düsentemeratur mal schrittweise zu reduzieren. Erstaunlicherweise hatte ich bei der Einstellung 255° diese ABS under-extrusion dann nicht mehr. Ob das externe Messgerät richtig anzeigt, das Material tatsächlich die passende Temperatur erfährt und die gemessenen Werte wirklich aussagekräfig sind, weiß ich nicht, aber das Ergebnis zählte hier für mich. Also, was bei Deinem UM2 sein könnte wäre,dass die Temperaturanzeige nicht die tatsächliche Temperatur anzeigt, sondern die Düse z.B. viel zu heiß für das eingesetzte Material wird, dann verbrennt und die Brösel die Düse verstopfen o.ä. 3. Den original UM2 Feeder optimal ausrichten. Irgendwann hatte ich die vier Schrauben am Feeder mal gelöst und dann wieder einfach festgezogen. Dannach schob der Feeder das Material aber nicht mehr so gut. Da der Feeder in den Schraubenführungslöchern etwas Spiel hat, habe ich die Schrauben nochmal gelöst und den Feeder vor dem Anziehen der Schrauben so ausgerichtet, dass die Filament fördernden Teile (geriffeltes Metallrad und Kugellager) möglichst dicht zueinander stehen. Danach schob der Feeder wieder gut. Ich hoffe das Dir diese Informationen weiterhelfen werden. Schöne Grüße Reinhard
  5. Hallo zusammen, für ein neues Projekte würde mich interessieren, wie die Lichtbeständigkeit der Filamente aus PLA und besonders aus ABS ist. Speziell würde mich die Lichtbeständigkeit von schwarzem ABS Filament interessieren. Gibt es bei dem schwarzen ABS Filament Unterschiede je nach Hersteller / Händler? Ich habe bisher mit schwarzem Ultimaker, hiendl und SMART ABS gedruckt, aber leider noch keine Erfahrungen bezüglich der Lichtechtheit sammeln können. Wäre die Lichtechtheit sehr ungünstig, wäre das Projekt wohl schon hinfällig. Frage mich also, was so ein ABS Objekt in der prallen Sonne farbtechnisch so aushält und wie lange wohl? Es wäre schön, wenn dazu jemand kommentieren könnte. Grüße Reinhard
  6. Hallo Tim, vielen Dank für Dein Feedback. Gib mal diese Bezeichnung (ASIN) in das Amazon Suchfenster ein: B00GPJ4OAM Nachtrag: Das Angebot ist zur Zeit (26.01.2015) deaktiviert. Grüße Reinhard oder eBay-Artikelnummer:161371529945 bei e-Bay eingeben. Bei diesem Anbieter sind jedoch zurzeit 0 verfügbar. Weitere Anbieter, die genau diese identischen, im UM2 verbauten Linear Kugellager anbieten, habe ich noch nicht gefunden. Melde mich aber ggf. Der Ausbau ist tatsächlich etwas aufwändiger. Als Werkzeug benötigst Du lediglich die als Zubehör dem UM2 beiliegenden Imbus-Schlüssel und Handschuhe oder Tücher, z.B. von der Küchenrolle. Allerdings ist die Qualität der Schlüssel nicht besonders, sodass ich welche aus meiner Werkzeugkiste genommen habe. Man möchte ja den Innen-Sechskant der Schraubenköpfe nicht unnötig rund drehen. :wink: Für alle diese Arbeiten empfehle ich aus Sicherheitsgründen, den Drucker vom Strom zu trennen. Zunächst muss die rechte 12mm Welle raus. Dazu den Drucker auf die Seite legen. Dann das Druckbett vorsichtig per Hand um einiges in die hochgefahrene Position bringen damit Du an die Schrauben gelangen kannst. Nun solltest Du unter dem Drucker eine schwarze Plastik Abdeckung direkt unter der rechten 12mm Welle erkennen, die mit zwei Schrauben befestigt ist. Diese lösen und die Abdeckung entfernen. Nun die 12mm Welle mit Handschuhen oder einem Tuch umgreifen und die Welle in Richtung Boden herausschieben. Hinweis: Je mehr Teile Du von der Druckplattenführung entfernst, desto labiler wird die ganze Sache. Wenn Du die schönen weißen Gehäuseflächen vor Kratzern schützen möchtest, diese z.B. mit Pappestücken ausstaffieren oder sonst wie schützen. Nun den Motor mit der Gewindestange ausbauen. Dazu die vier Schrauben, die den Motor halten herausdrehen. Dann die Gewindestange solange von Hand drehen, bis Sie aus der Gewindeführung am Druck-Tisch gelöst ist. Bevor Du den Motor abschraubst, schaue Dir vorsichtshalber unter dem Drucker die Kabelführung von der Hauptplatine bis zum Display und der Bedieneinheit an. Dabei wirst Du feststellen, dass der Kabelstrang zwischen der Wandung und dem Motor in einer ausgearbeiteten Rille geführt ist. Beim späteren Wiedereinbau des Motors muss der Kabelstrang dort wieder genau so sitzen, damit er weder gequetscht wird noch lose hängt. Auch kann es sein, dass, wie bei meinem UM2, das Kabel vom Motor recht kurz ist und sich deshalb die Gewindestange mit dem Motor nicht ohne weiteres herausziehen lässt. Deshalb wirst Du vorab wohl auch die Metallabdeckung der Hauptplatine abschrauben müssen (zwei Muttern) und dann den Stecker des Motors von der Buchse an der Hauptplatine abziehen. Du solltest Dir die Position des Steckers genau merken und am besten kennzeichnen. Beim Abnehmen der Metallabdeckung solltest Du Dir auch schon mal merken, wie die Kabel dahinter verlegt sind, da es an einigen Stellen wichtig ist, dass die Kabel dort wieder genauso verlegt werden. Nun den Motor mit der Gewinde Stange bei Seite legen. Ach ja, und alle Schrauben immer gut sortiert ablegen, da es unterschiedliche Längen und Größen gibt, damit Du hinterher kein Schraubenpuzzel hast. Für den Ausbau der linken 12mm Welle musst Du auch die dortige schwarze Abdeckung unter dem Drucker entfernen. Leider kommt man da nicht so leicht ran. Die Hauptplatine muss abgeschraubt werden. In der Regel kannst du die meisten angeschlossenen Kabel dran lassen und die Platine trotzdem nach dem Lösen der Schrauben zur Seite bewegen. Alle Kabel und Stecker, die Du dennoch lösen musst, ebenfalls vorher kennzeichnen. Einige Kabel sind so dünn und empfindlich, dass Du vorsichtig zu Werke gehen solltest, damit Du nichts abreißt oder abknickst. An eine oder zwei Schrauben (die Anzahl weiß ich leider nicht mehr so aus dem Gedächtnis) der Hauptplatine gelangst Du nur, wenn Du vorher die hintere linke Blechabdeckung im Druckerinneren abbaust. Dazu die beiden Schrauben, die das Blech halten lösen und das Blech herausnehmen. Jetzt kannst Du die nun freigelegte schwarze Abdeckung an der Welle entfernen und die Welle ebenfalls Richtung Boden herausschieben. Zuletzt löst Du noch zwei Schrauben unterhalb der Druckplatte, die das Abdeckblech mit der Ultimaker² Aufschrift halten, hinter dem sich die Kugellager befinden. Das Blech sitzt wohl etwas stramm, lässt sich aber nach oben hin abziehen. Nun kannst Du Dir den Drucktisch so zurechtlegen (siehe auch mein Bild im Forum) das Du eine 12mm Welle vorsichtig zum Testen durch die Kugellager schieben und ziehen kannst. Ich hatte auch die Kabel der Heizung und des Temperaturfühlers vom Tisch an der Hauptplatine gelöst, um den Drucktisch weiter ab vom Drucker prüfen zu können. Um die Kugellager nun zu prüfen, bin ich her gegangen und habe eine Welle langsam durch das jeweilige Lager hin und her geführt. Dabei konnte ich bereits feststellen, dass es hier recht häufig hakt und teilweise leicht knirscht. Wie ein gutes Linearlager auf einer Welle laufen sollte, hatte ich mir dann noch von einem Fachmann zeigen lassen. Nachdem ich dann die bestellten Lager erhalten hatte und gute, viel besser laufende dabei waren, war klar, dass die UM2 Lager nicht ok sind. Auf einem meiner Bilder im Forum siehst Du ein hakendes Kugellager auf senkrecht gestellten Welle. Ein gutes Lager würde hier ohne Probleme bis nach unten laufen. Ich hatte die Kugellager auch komplett ausgebaut, dann auf eine Welle gesteckt. Spätestens bei einer Neigung von ca. 45 Grad sollte sich das Linearlager zu dem einen und anderen Ende hin bewegen. Beim Wiedereinbau der Lager sollte man darauf achten, dass die Schrauben am Flansch erst festgezogen werden, wenn die Wellen fest eingebaut sind, damit sich die Lager an die Position der Wellen hin ausrichten können. Zum Schluss möchte ich noch darauf hinweisen, dass für das Händling der Hauptplatine wahrscheinlich ein ESD-Schutz nötig ist. Eine einfache ESD- Schutz Ausstattung gibt es beim Elektronikhändler Deines Vertrauens. Schöne Grüße Reinhard
  7. Teflonspray ist auch eine Idee. Das hatte ich auch schon mal ins Auge gefasst, aber noch nicht ausprobiert. Allerdings, um den äußeren Rand der Druckdüse einzusprühen, was verhindern müsste, dass dort Filament anhaftet. Ich hatte den Eindruck, dass anhaftendes Filament mit der Zeit verhärtet und dann später abbröselt und in das Druckobjekt fällt. Zur Zeit reinige ich die auf ca 150° temperierte Düse häufiger mal vorsichtig mit einer Messingbürste. Was da wohl die beste Methode ist? Roberts Rollenhalter hatte ich mir auch ausgedruckt und ausprobiert. Damit hatte ich aber das Problem, dass sich Filamentwicklungen auf der Rolle abhoben und überkreuzten (z.B. bei ABS Original Ultimaker und bei ABS von hiendl). Wohl, weil das Material nicht mehr leicht auf Zug gehalten wurde. Also bin ich erstmal wieder auf den UM2 Rollenhalter umgestiegen. Schöne Grüße Reinhard
  8. Hallo, bei einigen Filamentrollen trat bei meinem UM2 ein starkes Quietschen vom Rollenhalter her auf, sobald Material von der Rolle abgezogen wurde. Mit einem Klettband um den Rollenhalter konnte ich das Quietschen verhindern. D.h. erst die Rolle auf den Rollenhalter aufstecken und danach, einigermaßen stramm, das Klettband um den Rollenhalter legen. Vielleicht hilft der Tipp Euch auch, um Eure Ohren zu schonen :-P Schöne Grüße Reinhard
  9. Hallo Tim und alle Interessierte, nachdem ich nun zwei gute Linear-Lager für meinen U2 ergattern konnte, habe ich diese in meinem U2 eingebaut und siehe da, keine Lücken mehr zwischen den Layern und endlich sauber gedruckte Objekte. Selbst bei ABS Material. . Damit habe ich Ultimaker wohl eine Garantiereparatur erspart und mir einen womöglich längeren Verzicht auf den U2. :rolleyes: Übrigens hab ich immer noch kein Feedback von Ultimaker auf meine Supportanfrage per E-Mail, die ich kürzlich auch nochmal wiederholt hatte :???:: :???:: :???:: Die Lager gab es bei zwei Anbietern über die bekanntesten Handelsplattformen im Internet und lagen preislich bei ca. 7 - 18 Euro pro Stück. Jeweils eins der beiden bestellten Lager war ebenfalls defekt. Eines wurde erstattet, bei dem zweiten Händler gab es eine Ersatzlieferung. :wink: Schöne Grüße Reinhard
  10. Aha, so funktioniert das mit dem Bilder hochladen also schonmal nicht :???:: :???:: So wohl eher:
  11. Hallo, hier noch ein Bild zu meinem letzten Beitrag: Grüße Reinhard
  12. Hallo, die Methode mit dem Einfetten der Führungsstangen habe ich bei meinem U2 auch ausprobiert. Ich konnte zwar eine leichte Verbesserung feststellen, aber leider immer noch keine zufriedenstellenden Drucke mit dem ABS Filament herstellen. Grobe Lücken zwischen den Layern gab es zwar jetzt nicht mehr so häufig, aber bei den gedruckten ABS Objekten ließen sich die Layerverbindungen an manchen Stellen noch sehr leicht von Hand aufbrechen. Um der Sache auf den Grund zu gehen, habe ich dann den Drucktisch im Bereich der Tischführung zerlegt. Auch um festzustellen ob eventuell verbaute Kugellager funktionieren oder defekt sind. Es sind zwei Linear Kugellager in meinem Drucker verbaut, die offensichtlich bei einem Lauf über die 12mm Metall-Stangen sehr oft haken und schnell mal stecken bleiben. Das linke Kugellager extremer als das rechte Kugellager. Wenn ich das nun frei zugängige Innere eines der beiden Lager leicht mit dem Fett behandle, verbessert sich dadurch nichts. Eher im Gegenteil, der Lauf des Lagers wird noch zäher. Per E-mail den Ultimaker Support auf diese Problematik angesprochen und um Ersatzteile gebeten, ergab bis heute leider keine Feedback von Seiten Ultimakers. Ich hatte mir aber vorsorglich schonmal zwei entsprechende Kugellager im Internet bei einem Lieferanten aus China bestellt. Das ist bis jetzt der einzige Lieferant gewesen, den ich finden konnte, der die Kugellager in der gleichen Ausführung anbietet, wie die Original U2 Lager. Leider ist eines der beiden gelieferten Kugellager auch nicht ok und hat den gleichen Fehler, nämlich das es beim Laufen hakt. Also habe ich die Ersatzlager erst mal nicht in den Drucker eingebaut, sondern das Defekte reklamiert. Ein Ergebnis steht noch aus. Daten zu den Kugellagern: Linear Kugellager 12mm x 21mm x 57mm, mit eckigem Flansch, Bezeichnung z.B. LMK 12LUU, Hat jemand eine Idee, wo man solche Lager in guter Industrie Qualität bekommen kann? Hat jemand bezüglich defekter Kugellager ähnliche Probleme gehabt und kennt Lösungswege? Schöne Grüße Reinhard
  13. Hallo Andreas, wie wäre es statt PLA Filament ein ABS Filament zu verwenden. Ich habe zumindest festgestellt, dass ABS Druckobjekte sich in einem von der Sonne aufgeheiztem Fahrzeug nicht verformen, die gleichen Objekte aus PLA schon. Meines Wissens nach kann sich das Fahrzeuginnere durch Sonneneinstrahlung so bis ca 70° Celsius aufheizen. Allerdings ist das ABS beim Drucken etwas problematischer als das PLA. Schöne Grüße Reinhard
  14. Hallo Gebbi, vielen Dank für Dein Feedback. Mich würde noch interessieren, mit welchem Material Du gedruckt hast,PLA oder ABS oder Anderes. Gibt es bei Dir auch Unterschiede in der Druckqualität, je nach verwendetem Material? Schöne Grüße Reinhard
  15. Hallo Zusammen, ich habe mich heute im Forum registriert und besitze seit Juni 2014 den Ultimaker 2. Ich schätze, dass mein Ultimaker 2 bisher ca. 100 bis 120 Betriebsstunden gedruckt hat. Zur Zeit arbeite ich noch mit der Cura 14.07. Diese Version ist auch auf meinem U2 geladen. Ich habe bisher mit PLA, ABS und mit PLA Flex experimentiert und auch einige gute und brauchbare Drucke hinbekommen. Gut 60 % ist jedoch Ausschuß:-((. Bauliche Veränderungen oder Ergänzungen habe ich bei meinem U2 noch nicht durchgeführt. In dem gesamten Zeitraum, seit dem ich den U2 habe, sind drei gravierendere Störungen aufgetreten. Zum einen das fast gleiche Problem, dass auch TIM mit seinem Drucker hat, bzw. hatte, nämlich das an verschieden Druckobjekten, so zwischen einer Bauhöhe ab 8mm bis ca 20mm sporadisch eine Lücke zwischen zwei Layern entsteht oder aber zumindest eine Unregelmäßigkeit in dieser Bauhöhe an den Objektwänden zu erkennen ist. Dieses Problem existiert bei meinem U2 immer noch. Ich habe auch schon seit einiger Zeit die beiden Führungsbolzen der Bauplatte in Verdacht, habe diese aber bisher nur geölt, aber noch nicht gefettet, so wie TIM. Das Ölen hatte jedenfalls bei meinem U2 nichts verbessert. Eine under- extrusion schließe ich mittlerweile eigentlich auch als Ursache aus. Der Feeder schiebt recht gleichmäßig und wird von mir regelmäßig von Abrieb befreit. Der Unterschied zu TIM´s Angaben ist, dass der Fehler bei PLA nicht so deutlich auftritt. Hier hatte ich bisher keine vollständige Ablösung der Layer, sondern nur diese Unregelmäßigkeiten in den Außenwänden innerhalb der angesprochenen Bauhöhe. Deutlicher, tritt der Fehler, nämlich eine Durchtrennung des Objektes, wie durchgeschnitten, mit dem ABS Material auf und das auch eher bei einer eingestellten Layerhöhe von 0,1mm. Bei einer Layerhöhe von 0,2mm, dann wieder eher unregelmaßige Außenwände und weniger eine Durchtrennung. Was ich vor einiger Zeit mal durchgeführt hat ,um die Ursache herauszufinden war, dass ich den Drucker auf die Seite gelegt und die Metallspindel der Z-Achse mit dem Motor ausgebaut hatte. Nach dem Ausbau hatte ich die Bauplatte von Hand nach oben und nach unten geschoben. Dabei musste ich leider feststellen, dass die Platte sehr oft hakte, besonders bei der Abwärts Bewegung. Dabei war auch ein Knirschgeräusch zu hören. Um nun mein Garantieanspruch nicht zu gefährden, habe ich den Drucker nicht weiter zerlegt, wüsste aber gerne, was sich hinter der Blechabdeckung mit der Ultimaker 2 Aufschrift im Bereich der beiden Führungsbolzen verbirgt. Könnten das irgenwelche Lager sein, die ein Qualitätsdefizit haben? Wenn die Einfett Methode, die ich dann mal in Kürze durchführen werde keine dauerhafte Abhilfe schafft, werde ich dann wohl meinen U2 bei Ultimaker oder beim Händler reklamieren müssen, zumal mittlerweile auch das oberste Plastikteil an der Extrudereinheit Risse aufweißt und in der Mitte, an der schwächsten Stelle gebrochen ist. Das Teil habe ich zunächst mal mit einem speziellen Kunststoffkleber behandelt und funktioniert vorübergehend erst mal wieder. Nun würde mich natürlich interessieren, ob es noch weitere U2 Besitzer gibt, die sich mit gleichen Problemen beschäftigen müssen und ggf. schon Lösungen parat haben oder den Drucker deswegen reklamiert hatten. Schöne Grüße Reinhard
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!