Jump to content
Ultimaker Community of 3D Printing Experts

caddy-cool

Member
  • Content count

    21
  • Joined

  • Last visited

    Never

Community Reputation

0 Neutral
  1. caddy-cool

    Is this under extrusion??

    sorry the speed is usually between 40-60 mm/s, I've put at 40 mm/s for the next print
  2. caddy-cool

    Is this under extrusion??

    wow thanks for the responses. I have the original 0.4mm nozzle and I'm using the following settings: Layer height 0.2, shell thickness 1.6, Bottom/ top 0.6, density 33%, Temp 210 (PLA), bed temp 55.
  3. any idea whats causing this? The other extruder prints fine
  4. Thanks but it's only supposed to be printing in a single colour not switching. How do i set these offsets?
  5. Sorry. I'll try again, try https://www.dropbox.com/s/wp8j478yv5um9rz/FanMountMk3.gcode?dl=0'>https://www.dropbox.com/s/wp8j478yv5um9rz/FanMountMk3.gcode?dl=0 one. Also https://www.dropbox.com/s/wp8j478yv5um9rz/FanMountMk3.gcode?dl=0 is how the print came out. Pretty poor.
  6. Sure. https://www.dropbox.com/s/dgjs3jiwwfnbkcw/G-Code.ini?dl=0 is the G Code. Thanks
  7. Hi. I've got my original with the dual extruders built both ends are heating well, but it's running horribly. During the first print I could only get the second extruder to work. i.e. I selected the first or the second extruder but only the sond extruded. I've tried switching the cables, and updating the firmware but neither worked. Then I aligned the bed and removed some of the cable ties I've put underneath to sort the birds nest and the next print came out like https://www.dropbox.com/s/3nbrztu2zrkg4fk/IMAG0218.jpg?dl=0 (using both extruders). The next print (using only the second extruder) started printing with extruder 2 then randomly switched to extruder 1, and is looking like https://www.dropbox.com/s/oga3eo3ml9alsyi/IMAG0219.jpg?dl=0 so far. Is possible that the signals are jumping between the wires? Or it is an issue with Cura?
  8. caddy-cool

    No Extrusion at all

    Hi guys. Iam having a problem with my ultimaker original, no material is coming out of either of the extruders at all. Both the extruder wheels are turning and I have seen bite marks on the PLA. Both the extruders are getting up to temp The bed is level Both extruders are level Does mean that something is assembled wrong in the hot ends? Do you have tips on what to look for? Update: I did get a bit of plastic out of extruder one but that is all. It wasn't enough to print it and now there is none again
  9. caddy-cool

    Calibrate dual extruder with heated bed

    Solved it by printing a z axis adjuster on works ultimaker
  10. Hi guys do you have any tips on calibrating the dual extruders to the heated bed? I assume you just do as the wiki says except you don't adjust the 4 corners you use the 3 adjusters? It is being hampered by backlash in the z drive causing the bed to drop just beyond the limit switch. Anyone know how to remove the play in the Z axis?
  11. caddy-cool

    Extruder Issues??

    Hey Chris. I'm printing PLA at 210 with the bed at 70. The layer height was 0.2mm. Whats the automatic method of cleaning the nozzle? I had a look at works' Ultimaker today and the extruder is a lot tighter than mine.
  12. caddy-cool

    Extruder Issues??

    I've got the machine running but when I do a print it puts the raft down and then nothing (it just goes through the motions without putting any material out - the extruder wheel is turning but the spool isn't moving). I already had to take the nozzle to work and clear it using a gas axe/ blow torch. Isn't there a direct support phone line at Ultimaker. The emails can take weeks to get back?
  13. Hey guys, just a quick one. Where is the options in Cura to preheat, and jog the table about without an Ulticontroller?
  14. caddy-cool

    Heated bed with no heat??

    Got it sorted, the earth wire was loose on the heater for the bed!
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!