Jump to content
Ultimaker Community of 3D Printing Experts

kevin-ross

Dormant
  • Posts

    2
  • Joined

  • Last visited

kevin-ross's Achievements

0

Reputation

  1. Since this is likely to be a very common problem, is there a way to specify that a file is in inches during the load or perhaps the preferences? I have 4 other CAM programs that all handle this properly, so it seems like it couldn't be too hard. Autocad Inventor STL files have the same issue, though the Inventor files are off by a scaling of 10
  2. I am having the exact same issue with Autodesk Inventor. The STL file renders at .1 times the correct size. I have imported the same STL file into two other CAM programs correctly, so it appears to be a Cura issue.
×
×
  • Create New...