Jump to content
Ultimaker Community of 3D Printing Experts
  • Sign Up

2fmraines

Dormant
  • Content Count

    3
  • Joined

  • Last visited

    Never

Community Reputation

0 Neutral
  1. Got to be some kind of bug in Max. I just set everything how you said. Created a 101.6mm sphere. Exported and now it's showing 203.2mm inside Cura and also in netFabb. If I do a .OBJ export and set scaling to half it comes out perfectly 101.6mm. I guess this is a simple option to fix the problem. Thank you very much
  2. I did another test. I placed the 4" (101.6mm) object back into Cura. Upscaled it to 101.6mm (from 8mm) and it tells me that is 5.62% increase in size. So in theory if I take each piece of my final project (which is a total of 4" around) and upscale each piece by 5.62% everything will fit together correctly? Just wish there was a way to get this to work right. 3dsmax doesn't give really any options when exporting STL format. Just a selection of Binary or ASCII, and rather to export all or selected.
  3. I've tried and tried to find an answer to this. I started modeling in inches, object is 4" sphere. Export as .obj or .stl and both come into Cura as 8mm. So I read that I need to model in mm. So I started a new file with units in mm. Created a 101.6mm sphere, exported and imported into Cura. Still imported as 8mm. I'm working with a trial version of 3d Studio Max 2014 and the newest version of Cura. Anyone have a clue why this is doing this?
×
×
  • Create New...