Jump to content

outlaw1098

Dormant
  • Content Count

    6
  • Joined

  • Last visited

    Never

Community Reputation

0 Neutral
  1. Danke für die wertvollen Tipps... Werde mich am Wochenende mal wieder ausgiebig mit dem Ultimaker beschäftigen und weitere Tests (wie vorgeschlagen durchführen) und vor allem auch mal nach der Düse sehen... Melde mich dann mit den Ergebnissen wieder.... Vorab schon mal vielen Dank!!! Gruß Ronald
  2. Hallo Obi, kann das wirklich sein? Dann müsste ich denke ich mit Ultimaker mal Kontakt aufnehmen... Der Drucker ist jetzt ca. 3 Wochen alt und davon eine Woche ungenutzt gewesen. Das Filament ist das mit dem Drucker mitgelieferte... Mit welchem Material druckst du überwiegend? PLA oder ABS? Hab gerade im Web nach Material von Faberdashery gesucht und nur einen Shop in England entdeckt. Gibt es dafür auch in Deutschland eine Bezugsquelle? Gruß Ronald
  3. Hallo, danke für die Testdatei! Leider kann ich hier meine .gcode-Datei irgendwie nicht reinladen... Anbei die Ergebnisse meines Testdruckes, vielleicht könnt ihr ihn mal anschauen und kommentieren: Der Kickback war vorallem am Anfang des Testdruckes weg (die Temperatur hatte ich auf 230°C eingestellt. Könnt ihr mir weitere Tipps geben? Vielleicht habt ihr mir auch Tipps bezüglich Material (vorallem weiß, da ich es für Architekturmodelle benötige) Ich bekomme vorr. nächste Woche noch ABS in weiß zugeschickt und habe PLA in Schwarz und Transparent von Innofil 3D noch beim Kauf dazubestellt... Vielen dank vorab Gruß Ronald
  4. Hallo, zuerst mal danke für die Antwort... Ja das mit der Bodenplatte hatte ich mit einer dickeren Schichtstärke (0,8) schon besser hinbekommen - das mit der Fülldichte teste ich später gleich mal noch... Kannst du mir deine Erfahrungswerte hinsichtlich Temperaturen (Extruder und Platte) und Geschwindigkeit schildern? Ich denke das es da zwischen PLA und ABS sicherlich auch noch einen Unterschied geben wird. Die Temperaturen meines Ulti sind noch im Werkszustand. Ich habe zusätzlich ja beim Vorschubaggregat den beschriebenen Kickback festgestellt - hängt das an der zu niedrigen Temperatur? Gruss Ronald
  5. Hallo zusammen!!! Ich bin stolzer neuer Besitzer eines Ultimaker 2 und möchte ihn überwiegend für Architekturmodelle verwenden. Die ersten Test waren super. Jedoch der letzte "Härtetest" eines Ausdruckes einer Hausetage im Massstab 1:100 war nicht so ganz zufriedenstellend. Nachdem ich noch neu auf dem Gebiet bin und die Beschreibungen auf der Homepage alle in Englisch gehalten sind - hoffe ich ihr könnt mir hier weiterhelfen. Bilder kann ich hier leider nicht einfügen, kann ich aber gern zuschicken... Folgende Fakten zum Ausdruck: - PLA Filament (Standartmaterial von Ultimaker - in Lieferung enthalten) - über CURA 14.12.1 ausgedruckt mit den Werkseinstellungen - Schichtdicke 0,1mm - Aussenhülle 0,8mm - Druckgeschwindigkeit 50 mm/s - Temperatur von Extruder und Heizplatte von Werkseinstellung bzw. Voreinstellung bei Materialeinsatz unverändert Ich hab auf der Homepage gelesen, das der "Kickback" der Materialzuführung ev. von zu viel Druck spricht??? Weil genau diesen kann ich bei meinem Gerät auch feststellen...könnt ihr mir auch hier weiter helfen??? Wie gesagt eine Antwort wäre mir eine große Hilfe bei folgenden Problemen: - Deckfläche nicht durchgängig geschlossen - Wandstruktur des Modells nicht geschlossen - Kickback... Vielen Dank vorab
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!