Jump to content

trademark.designs

Dormant
  • Content Count

    3
  • Joined

  • Last visited

    Never

Community Reputation

0 Neutral
  1. I confirmed that the retract settings are the default 1.5mm.
  2. I didn't change any settings in the expert settings, so it should be the default. I'll double check when I get home though.
  3. Using Cura with my Kossel printers, I updated to the new 15.01 (on OS X) and noticed that 1) infill is printing before perimeters, and 2) this is causing the printer to retract between each line of infill. My infill is set to 26% because that's the lowest I could set and still get only one direction of infill (as opposed to 20% where the slicer does both directions). Printing a simple object (10mm x 100mm x 10mm), the printer is retracting for each and every infill line. I can't find any settings anywhere that control the order of printing, but I would prefer perimaters first. None of this was happening on previous versions of Cura. Is there a setting that I'm not seeing to change this behavior? (And thanks for all the hard work on Cura!)
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!