Jump to content

coaster19

Dormant
  • Content Count

    6
  • Joined

  • Last visited

    Never

Community Reputation

0 Neutral
  1. Alright, I tried 14.09.0 and it behaves exactly the same as before the firmware downgrade :( I'm going to open a support ticket - A student wanted to be able to use it by Wednesday but I doubt that's possible at the moment.
  2. I will give 14.09 a shot tomorrow and report back here. Thank you so much!
  3. You can see the top of the red filament in the video - it never reaches the second half of the bowden tube nor the extruder. I don't know where pressure would be building up in such a situation since the filament is very free to move within the tube. I was in move material mode both times so those sounds should have been the same (I would think at least!). Additionally, the motor never rotates backward - it just takes smaller steps. Note that even when it was "clicky" the red filament was still moving forward ever-so-slowly and was nowhere near the end of the tube. Also, I don't know quite how the Ultimaker electronics are set up, but one of my first guesses was the stepper motor driver overheating - My Solidoodle used a NEMA14 for the x axis, so I know what an overheated motor feels like, and the Ultimaker's is definitely not :wacko:. I have heard that people have had issues with the motors skipping steps when the driver is overheating, so I thought that may be the source of the problem. I'd love to switch the drivers on the board if possible (like on RAMPS), but from my initial inspection of the connections on the bottom of the board it looked like they are integrated to the main board. Oh and psi? pounds? This is part of the same system that has a barleycorn as a unit of measurement - 100% logical basis :-P (I don't care for imperial measurement despite living in 'murica) Thank you for your help! I'm completely stumped by this issue and am happy to hear ANY ideas!
  4. Really? I'm aware that the noise after turning it off and on again (24 seconds) is normal, but the "clicky-sounding" one at the beginning also rotates the motor less per turn of the dial on the front. This shows up in prints as severe under-extrusion, but only after a few layers have printed since the problem doesn't occur until the machine has been powered up for a few minutes.
  5. I've uploaded a video of it clicking and turning back on without issue to YouTube: I have since run the Extruder stepper without being attached to the back of the printer and the clicking still occurs. Should I try switching the E and Z motors? The software has the current set differently for the two by default, but they both look to be the same. I haven't tried messing with the Ultimaker firmware before, but if it's like Marlin then I'd like to try to switch their ports in the software (only switching connectors on the board rather than actual motors) to try to rule out a bad stepper driver.
  6. Hi all! My school has owned an Ultimaker 2 for almost a year now, and thus far I've been able to fix any issues which have come along (I've owned a Solidoodle for almost 3 years now so I'm not new to hobbyist 3D printers). Recently, however, the UM2 has developed an issue which I am completely stumped by: About 10 minutes after being turned on the extruder motor clicks and skips steps with or without filament. This happens regardless of whether the printer has been operated or idle (it does start earlier if trying to print something) and persists until the printer is turned off and on again. It fixes itself immediately after being turned back on and the material can be moved normally for another 10ish minutes. My first thought was that the motor/driver was overheating, so I lowered the current going to the motor, but the problem persisted. the electronics board appears to be fully connected. Any suggestions at all would be greatly appreciated! Thanks in advance!
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!