Jump to content
Ultimaker Community of 3D Printing Experts

ooper

Dormant
  • Content Count

    36
  • Joined

  • Last visited

Everything posted by ooper

  1. Anyone know where I can purchase an XY Axis Stepper Motor to replace one that has gone bad in my UM2?
  2. Shafts are oiled regularly. It actually sounds like the noise is coming from the back right of the UM2. What is going on back in that area that might need maintenance? There are a few shavings sitting on top of the little motor thingee <-- highly technical term.
  3. After having playing with all the settings available and also resetting them as suggested and you still are having the problem, sounds like there is a good chance there is a mechanical problem, rather than a software/setting problem. I have been seeing this behavior as well and determined it must be a mechanical problem because I have two UM2's with identical settings. I have tried printing the exact same file on each one, and one prints nice and clean, the other prints with oozing. What else could it be if they have identical settings, are given the same print file, and are using the same f
  4. I replaced my x-axis bearing (in the print head assembly), but the noise persists. Everything is all greased-up too.
  5. I have the same noise occurring on my UM2, except it is x-axis. Hoping someone can shed some light on what the problem is.
  6. Wow this stuff looks amazing. I will have to try it out. Do you have to clean the glass and re-spray for each print or can you re-use a spraying for a few prints?
  7. I suppose it would eventually wear out, but my guess is that it would take quite some time to do so. As long as you can get the print off successfully, it should last quite a while. The key to getting the print off is the first layer. You've got to have your spacing (bed-leveling) done properly. May have to experiment with your setup a little to find a good height. I have been using a business card between the nozzle and the print bed.
  8. I have been using BuildTak now for about a month and have found that it solves all of my warping/non-adherence problems! I love the stuff. BuildTak also sells a nice tool/spatula to help with removal of the print. I use a razor blade to get started, then use the spatula. Have to be careful with the razor blade though as I have ripped a few BuildTak's with it so far.
  9. Yes I have it I use it too and will most likely be using it exclusively very soon.
  10. Oh and by the way, I turned off combing and I was able to print successfully! There was a little extra cleanup needed on the finished print with a small file, but the feeder did not grind the filament to a point of stopping the feed.
  11. Thanks for your help here gr5. Usually in situations like this, there is either not enough "pain" being experienced by the community to warrant the time needed to fix/improve the algorithm or not enough pain being experienced by the people who have the power to make the change. I'm not bad-mouthing anyone. I am a software developer myself, so I know that the available resources are usually applied to where it makes the most business sense. It's just unfortunate for me that this issue and a handful of others have caused me to have to look elsewhere for my 3D printing needs. Don't get me wrong,
  12. I will try unchecking combing, although it seems like w/o combing I had trouble with the feeder grinding down the filament due to lots of retraction. Thanks for the suggestion though. I will let you know how it goes. Of course, a better solution would be more intelligent slicing to avoid moving across the print so frequently to do just a tiny bit of printing between each move. I don't understand the algorithms used to determine slicing, but there appears to be some room for improvement there.
  13. I am running Windows 10, Cura 15.04.
  14. I have a model that is somewhat like a maze about 4" x 4". The model gets sliced by Cura in such a way that it is moving around WAY more than it should. It will print a little bit, then move all around the maze (following the shape of the maze) to another part, print a little, then move to another part on the opposite side of the maze and so forth. It just keeps moving back and forth across the maze printing a small amount before deciding to move again. Any ideas on how to remedy this? Why can't it do all printing it needs to do in one area and then move on to another area?
  15. I can't seem to fix a warping issue I am having. I have tried different nozzle temps, different print bed temps. I have tried glue stick. I have tried wrapping the printer up in a box to prevent "breezes". I have tried brim. I actually can't remember if I have tried raft or not, but I'd like to avoid raft if possible. Any other suggestions out there? Here are a couple of pictures. This one shows the warp. Bottom left of the print will not stay flat. The print is about 6.5 inches (16cm) x 4 inches (10cm) x 1 inch (2.5cm) This one shows the other side of the print with the entire bottom bei
  16. Darn, it didn't work :( I set Platform adhesion type to "None" on Basic tab and then on Expert Settings, I set Skirt Line count to 15, Start distance to 0 and Minimal length remained at 150. It did the same thing as using Brim -- added lines to the interior holes rather than just around the outer perimeter of the object. Any other ideas?
  17. You're a genius! I'll try that.
  18. Can someone tell me if there is a way to only have the brim print around the outer perimeter of the object? I have some holes in the middle of my object but I don't want the brim to print around them, just around the outer perimeter. Thanks!
  19. All I have is Sketchup. I would have to assume it is accurate given its widespread use and longevity. Cura shows Size X (mm) as 144.78 and Size Y (mm) as 144.78
  20. I don't think it is a corner oozing issue because the lid will not fit into a square hole made for it. I have made sure it is the lid that is off and not the hole.
  21. I have designed a perfectly square lid about 1/16" thick. See pic. In Sketchup, the measurements from corner to corner are exactly identical, i.e., a perfect square. When I print the lid, the measurement is not perfectly square. One corner-to-corner measurement is 20.5cm and the other corner-to-corner measurement is 20.3cm. This makes it so the lid does not fit into its spot very well. What would cause something like this? Is the printer not calibrated properly? Thanks.
  22. I've just been printing for a few months now and I have not cleaned the nozzle. What do you do to clean the nozzle and get it "really clean"?
  23. Wow, thanks guys but modifying gcode and sending the printer G commands may be a bit beyond my pay grade right now :???: I will remember this though and most likely refer back to it when I am a bit more experienced with 3D printing. Here is what the UM2 needs (next version): 1. A "resume interrupted print" option. 2. Select the gcode file from the SD card. 3. When prompted, manually position the buildplate and print head using the spin controller on the front of the UM2. 4. UM2 determines which layer to start printing based on the position of the buildplate and skips to that spot in the
  24. Here are my print settings: Layer height: 0.1 Shell thickness: 0.8 Enable retraction: Yes Bottom/Top thickness: 1.4 Fill Density: 20 Print speed: 50 Support type: Touching buildplate @ 45° Platform adhesion: None. All other settings are just the default settings that come with Cura. Here is a picture of the print. Notice the bumpy and uneven top of the alcove.
  25. Hello, I am wondering if there are strategies/techniques for handling long print jobs?? I have projects that take 20+ hours to print. There have been a few times that a problem has occurred part way through the print, forcing me to lose huge amounts of time and PLA since the only thing I know how to do is scrap it and restart. Once or twice the print "skipped a beat" so to speak and shifted its print location a millimeter or two. Another time we lost power. Another time there was a PLA extrusion problem. I realize these are all problems to expect on occasion, but I am hoping to find ways to
×
×
  • Create New...