Jump to content

lnpurnell

Dormant
  • Content Count

    9
  • Joined

  • Last visited

    Never

Everything posted by lnpurnell

  1. I live and work in the city centre, my office is just by Aston University. I have just brought some empty filament spools off eBay and I'm going to give them a go, its too unreliable and wasteful to leave it loose. Just gotta work out how to wind the filament on properly.
  2. I am currently using loose faberdashery filament. I have it below my printer and I also have it on a lazy susan but during long prints the filament gets tangled and snaps. I try and unravel it but it seems to break during the night when I can't get to it and wrecks a while print job. Any tips? I didn't want to have to print a whole filament holder (as it seems to be a waste) but I don't think I have another choice now. Any ideas? Thanks. Leigh
  3. I was using 100% on the fans, I adjust the temp on the ultimaker settings. Ill do the test with the other filament Thanks Leigh.
  4. I have also done the under extrusion test and my printer has been hitting 10mm/s no problem
  5. Hi, I am trying to print this object and lines keep appearing along the Z axis at different intervals, here are my settings, http://imgur.com/Sr3zVac Layer height: 0.06mm Material Faberdashery Red PLA, Temperature 230 Bed Temp 60 Speed 30mm/s material flow 100% It looks like the material is failing to print fully on certain layers, I tried increasing the material flow to 120%, it smoothed the lines out a bit but nothing drastic. Any ideas? Thanks, Leigh
  6. Thanks for the advice, I have currently got Faberdashery loose filament, the only problem I have is that it seems to tangle alot, I currently have it on the floor about 1 meter below my printer but it still plays up. Any tips? Thanks.
  7. Hi, I am currently using Faberdashery PLA and it is working great so far but has anyone found a cheap PLA source (I am in the UK) that they would recommend? I know it is not going tot be at the quality of Faberdashery but I am mainly concerned with the 2.85mm thickness issue on '3mm' filaments . Just for some cheaper projects. Thanks! Leigh.
  8. Hi PM_Dude, Thanks for that, I spoke to ultimaker and they had never heard of that noise either :-S The only things that concerned me was that the noise seemed to get worse the further it printed. The actual print is still coming out good (soooooo much better than the Da Vinci 1.0) Has anyone else experienced this? Leigh
  9. Hi Have just had the Ultimaker 2 and not only are my fans way to loud but there is a new noise coming from the printer, is this normal or is it something to do with the stepper motor? It only occurs when the printer is moving left and it has gradually been getting worse. Here is a youtube video of the noise (about halfway through) Would be grateful if anyone could help :-) Thanks, Leigh
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!