Jump to content

turbotechniker

Dormant
  • Content Count

    28
  • Joined

  • Last visited

Community Reputation

2 Neutral

About turbotechniker

  • Birthday 12/19/1976

Personal Information

  • Field of Work
    (Product) design
    Engineering
  • Country
    DE
  • 3D printer
    Ultimaker 2
  1. Hey Crema, das ist ja der Hammer. Hut ab, Du hast es echt drauf. Die Ergebnisse sehen hervorragend aus, genauso gut wie mit 1er Düse. Wo hast Du das Filament und wo den 2ten Schrittmotor. Wie ist das genau mit der Software? Wie sagst Du der Software, welches Filament gedruckt werden soll?? Kannst Du vielleicht noch ein paar Fotos von dem Ultimaker posten? Schrittmotor, Fillamenthalter........ Wenn das so funktioniert, werde ich den Umbau wohl auch vornehmen
  2. Hi Lutz, Würde das Teil mal für dich drucken, bin aber jetzt 1 Woche in der Schweiz und komme deshalb nicht dazu. Werde das nächstes Wochenende mal in Angriff nehmen und dann schauen ob ich diese schrägen Linien auch in den Drucks habe. Wenn nicht, dann muss es irgend etwas mit Deinem Drucker zu tun haben. Mal sehen, ich melde mich sobald ich weitere Infos habe. Bis dann, Gruß Tobi
  3. Habe gestern mal die 025 er Düse auf den olssen Block geschraubt. Leider habe ich kein gutes Ergebnis herausbekommen. Liegt wahrscheinlich an den Einstellungen. Habe in Cura die Düsengrösse auf 0,25 eingestellt. Leider fing das Problem dann schon bei der ersten Schicht an. Da ich logischerweise ein kleines Objekt drucken wollte habe ich noch 15 brimlinien um das Objekt ziehen wollen, wegen mangelnder Haftung, die hat er schon nicht gedruckt. Habt ihr irgendwelche Erfahrungen mit der 025 er Düse? Temperatur? Schichtstärken? Geschwindigkeit? ..... Ich wäre Euch für Tipps echt dankbar. Gruß, Tobi
  4. Hallo Lutz, Sind diese Linien eigentlich nur bei den Objekten, welche Du selber modelliert/ gezeichnet hast oder generell bei allen Objekten z.b. Einer STL Datei von Youmagine oder Thingiverse? Hast Du mal den Ultimaker Robotor oder die Tasse, welche auf der SD-Karte drauf waren ausgedruckt? Wie sieht es bei solchen Dateien mit den Linien aus. Hast Du bei Cura evtl. noch ein Plugin oder ein Addon am laufen, welches im Hintergrund noch aktiv war? Jetzt hast Du ein altes Cura, welches absolut Jungfräulich ist, wenn Du das alte herunterschmeißt und das Neuste noch mal installierst, und Deine Objekte mit den Standardeinstellungen druckst, das könnte das Problem evtl. Auch beseitigen. Wie sieht es eigentlich in der Layeransicht aus in Cura, ist da was zu sehen?
  5. Also, habe die ersten Drucks mit dem Olssen Block mit der 04er Düse fertig. Die sehen einfach grandios aus. Gute Qualität, habe die Temperatur. Um 5 Grad heruntergenommen und siehe da, kein nachlaufen der Düse etc. Übrigens die Härchen kamen tatsächlich vom Colorfabb Filament , weiß. Habe heute Pink und Lila gedrückt, da sind keine Härchen zu sehen, liegt also nicht an der Düse. Gruß Turbotechniker
  6. Hi Lutz, ich vermute die Linien, gerade die gerade Linie in der Werkbank ist der Wechsel auf den nächsten Layer auf der Z-Ebene. Allerdings habe ich diese nicht bei meinen Drucken. Lässt Du Cura mit den Standardeinstellungen drucken oder Experteneinstellung? Alle Inbus-Schrauben der Pullys angezogen. Haben Deine Zahnriemen die kleinen zu den beiden Schrittmotoren genügend Spannung? Schleift vielleicht irgendwo ein Zahnriemen oder die Pullys von den Schrittmotoren sitzen zu sehr am Rand. Öle mal Deine Gestänge mit Nähmaschinenöl. Wenn Du die Möglichkeit hast poste mal Snapshots von Deinen sämtlichen Cura Settings. Gruß, Tobi
  7. Hi, Was genau stimmt denn nicht, oder mit was bist Du nicht zufrieden? Was mir auf den ersten Blci auffällt ist Deine Wandstärke. Wenn dein Nozzle / Düse einen 04 erDurchmesser hat, dann muss Deine Wandstärke entweder 04 oder ein Vielfaches sein z.B 0,8 oder 1,2. Warum arbeitest Du nicht mit Cura? Da ist jede Einstellung und jeder Punkt genau beschrieben wenn du mit der Maus drüber fährst. Was für ne Temperatur und was für Filament benutzt Du? Was meinst Du mit 20mm, die Geschwinigkeit?
  8. Du hast PN. Habe gerade mal den Warenkorb bei Faberdashery gefüllt bin bei 100 Pfund.
  9. Nö, das ist ganz eindeutig vom Filament, drucke gerade weisses Colorfabb. Was ich eben entdeckt habe ist, dass sich die feinen Härchen auch in den 2 kleinen Lüftern ansammeln. Komisch!! Werde das mal weiter beobachten. @swordriff Danke für den Tipp. Ich drucke das weisse Colorfabb 2,85mm mit einer Temperatur von 205°. Welche Temperatur hast Du genau eingestellt bei dem Olssen Block? Danke. Gruß Turbotechniker
  10. Hey Cool, habe gerade gesehen die haben ne Aktion am laufen mit Free Shipping für alle Bestellungen über 200 Pfund. Ist zwar ne Menge aber vielleicht bekommen wir noch ein paar Bestellungen zusammen. http://www.faberdashery.co.uk/ Schaut mal, gerade wer mal ein paar Farben ausprobieren will, der kann da ganz gut auch kleinere Mengen bekommen. Das Filament soll wirklich sehr gut sein.
  11. Also, ich komme aus Fulda. Ich habe auf jeden Fall Interesse. Ich schicke Dir mal per PN das Material, welches ich benötigen würde. Über PN können wir dann auch den Rest besprechen. Wer hat noch Interesse?????
  12. So kurzer Zwischenstand zu meinem Olssen Block + 04er Düse. Der UM2 läuft jetzt schon den 3ten Druck. Was ist mir aufgefallen? Wenn der/die Nozzle also die 04er Düse sich aufheizt, kommt das Material schon von alleine herausgeflossen, obwohl der Feeder noch nicht arbeitet. Ich bin mir nicht sicher ob es an der Düse liegt oder etwas anderem. Dies hat auch zur Folge, dass selbst bei Retraktion etwas mehr Material nachfließt als mit der original Düse. Naja, ich sehe es so, lieber etwas mehr Material, als Unterextrusion. Was mir auch noch aufgefallen ist, ist folgendes: An der Unterseite der Blechabdeckung bei der Düse bilden sich jetzt lauter kleine, dünne Härchen. Diese hatte ich vorher nicht. Stört aber nicht, da sie mit dem eigentlichen Druck nicht in Berührung kommen. Qualität des Drucks ist gut bei 0,08 und 0,1 mm Schichtstärke bei 40mm/s Druckgeschwindigkeit. Die deckschichten werden allerdings nicht so sauber wie mit der UM2 Düse. Hier entstehen leichte Fehler/Unsauberkeiten. Evtl. Muss man nach Austausch der Düse das Retraktion etwas nachstellen oder die Materialzufuhr in den Settings etwas drosseln?
  13. Hi, Ja bei großen Teilen ist mir das auch aufgefallen. Wenn man kleineren Teile relativ mittig vom Druckbett positioniert, dann gleichen sich die Werte wohl fast aus. Habe generell etwas Probleme beim justieren des Druckbettes. Die vordere linke Schraube ist schon komplett herausgedreht und hat gar keinen grip mehr in den Gewindegängen. Deshalb drehe ich die hintere Schraube ziemlich stark hinein da ich ja dort am Anfang den Drucktisch mit ca. 1mm Abstand vom Nozzle einstellen muss. Der hintere Punkt ist also eigentlich der ausschlaggebende Punkt, auch für die vorderen. Hat jemand schon einen Umbau auf 4 oder sogar 5 Punkte(mittig) vorgenommen? Mit den Federn und den Schrauben ist es ja nicht getan oder? Schneidet ihr dann in die Aluplatte ein Gewinde oder klebt Ihr einen kleinen Gewindeblock unter die Aluplatte? Danke für Eure Antworten.
  14. Hallo, Ich würde Dir den Olssen Block von 3dsolex.com empfehlen. Da gibt es die 025 er Düsen zum guten Preis und die sind dann jederzeit ganz leicht von außen zu wechseln z.B. Auf 04 oder 08... Absolute Spitzenqualität zum super Preis! Habe das Teil gestern installiert. Gruß, Turbotechniker
  15. Hi, habe heute meinen Ollsen Block montiert. Beim letzten Druck mit der original UM Düse hatte ich echte Probleme mit unterextrusion, obwohl ich immer die Atomic Methode zum säubern benutzt habe. Auch den IRobert Feeder habe ich im Gebrauch. Ich habe das also zum Anlass genommen und den Ollsen Block bestellt und zusätzlich noch die 025 Düse, nen neuen PTFE Coupler und den kleinen Entkopplungsring zwischen Düse und PTFE Coupler, welche die Lebensdauer des Couplers erhöhen soll. Nun zum Thema. Lieferzeit und Versandkosten sind super, ging extrem schnell. Qualität und Anleitung sind ebenfalls Spitze. Der Austausch ging super von der Hand, hat alles gut gepasst und wie in der Anleitung beschrieben funktioniert. Da ich noch den kleinen Ring zwischen dem PFTE Coupler habe, ist hetzt der Abstand zu dem Stahl- Ring mit den Löchern ziemlich groß, die Feder oberhalb wird deshalb ziemlich stark komprimiert, was aber beim Zusammenbau nicht gestört hat und wahrscheinlich keine anderen Auswirkungen haben wird( nur auf die Lebensdauer des Couplers, hoffe ich) Die eigentliche 04er Düse habe ich dann mit einer Ratsche leicht und handfest angezogen, da ich das Werkzeug zum anziehen nicht vorher ausdrucken könnte. Nun meine ersten Erfahrungen beim ersten Druck. Der Drucker läuft jetzt seit 8 Stunden und drückt soweit sauber und in guter Qualität. Was mir allerdings aufgefallen ist, ist dass die Düse von außen schneller verschmutzt, da sie eine etwas flacherer, und breitere Geomentrie hat. Außerdem habe ich bei der ersten 03 er Schicht auf dem Druckbett unsauberheiten, bzw. an manchen Stellen kam zuviel Material aus der Düse, dieses wurde dann vor der Düse teilweise hergeschoben. Das Druckbett hatte ich vorher genau wie bei der Originaldüse mit einem Blatt Papiermausgerichtet. Ich werde das bei den nächsten Drucks nochmal beobachten. Die Weiteren Schichten sehen super aus. Was hält echt genial wird, ist das einfache austauschen der Düsen, die Kosten ja in dem Olineshop auch nicht die Welt. Mein UM2 ist also für die Zukunft gerüstet. Ich werde Euch weiter berichtet und auch meine ersten Drucks mit der 025er und 08 Düse Posten. Gruß, Turbotechniker
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!