Jump to content
Ultimaker Community of 3D Printing Experts

herbert

Member
  • Content Count

    6
  • Joined

  • Last visited

Community Reputation

0 Neutral
  1. Hallo, habe vor einiger Zeit den OlsenBlock in meinen Ultimaker 2 eingebaut, leider stimmt jetzt die Drucktemperatur nicht mehr, wenn ich vorher PLA mit 210°C gedruckt habe muss ich jetzt mind. 250°C einstellen, dass es wieder passt. ABS lässt sich überhaupt nicht mehr verarbeiten, ich denke durch den längeren Abstand von Heizelement zu Düse kommt nicht mehr genügend Temperatur an. Kann man irgendwo einen Offset für die Temperatur einstellen? Danke
  2. herbert

    Heizelement, Temperaturfühler

    Danke für die Info, ich habe die Teile noch nie ausgebaut, d.h. die sind leider ab Werk so eingebaut worden. Wo gibt es denn Preiswert einen passenden Temp. Sensor?
  3. herbert

    Heizelement, Temperaturfühler

    Hallo, ich drucke jetzt seit knapp einem Jahr mit dem Ultimaker 2, die Druckqualität ist wirklich prima, nur die Düse ist mittlerweile auch mit allen Reinigungsversuchen nicht mehr zu gebrauchen. Ich wollte den Block ausbauen, leider lässt sich das kleine Element (ist das der Temp.-Fühler?) absolut nicht lösen. Das Ding ist so festgebacken, keine Chance. Kennt jemand das Problem und ist die kleine Patrone der Fühler oder das Heizelement? Die Kontruktion, Heizblock, Düse sit ein absolutes Ärgernis an dem Drucker, da hat der Hersteller wieder "Sollbruchstellen" eingebaut wie in allen anderen Branchen auch, schade.
  4. Danke für Eure zahlreichen Tipps. Jetzt läuft er wieder gut, das Problem war, die Menge an Filament, die sich zwischen Blech und Düse angesammelt hatte führte dazu, dass die Düse nicht mehr die erforderliche Temperatur erreichen konnte und somit zu weing Material förderte. Noch eine Frage zur Erzeugung des G-Codes mit der Cura Software, kann ich das Programm so einstellen, dass der Drucker bei mehreren Objekten nicht Objekt für Objekt druckt sondern sinnvollerweise alle Objekte Schicht für Schicht? So könnte ich warten bis die erste Schicht für alle Objekte gedruckt ist und braucht dann keine Angst mehr haben, dass später ein Objekt nicht mehr richtig haftet und mir den ganzen Druck versaut. Bei meinem alten RepRap Drucker war das so perfekt.
  5. Hallo, Danke für eure Antworten, die Lösungsvorschläge sind wirklich naheliegend, aber hilft alles nichts. Ich habe das Problem jetzt entdeckt. Der erste Testdruck mit dem Doppel-Herz hatte tadellos funktioniert direkt auf Glas und plötzlich funktioniert es nicht mehr, ist sehr merkwürdig. Habe jetzt entdeckt, dass einfach zu wenig Filament durch die Düse gedrückt wird, weil ein Teil des flüssigen Filaments über der Düse herausquillt, der Raum unter der Blechabdeckung ist mittlerweile komplett gefüllt mit Filament. Kennt jemand das Problem, wie bekomme ich das dicht? Tippe mal auf eine nachlässige Montage des Gerätes. Gruß Herbert
  6. Hallo, ich drucke seit über 3 Jahren mit einem RepRap 3D Drucker, nun habe ich mir endlich einen Ultimaker 2 zugelegt und einige Fragen dazu. Als erstes, die Druckqualität des Ultimaker 2 ist sensationell gut, wenn es denn mal funktioniert. Hier jetzt auch das Problem. Mir löst es ständig das PLA Material von der Platte, ich habe schona alles versucht, ohne Kleber, mit Kleber, mit Haarspray aber vergeblich. Als Drucktemperatur verwende ich 220 °C, Plattetemperatur habe ich 60°C und 70°C versucht, bringt aber alles nichts. Den Drucker habe ich auch schon mehrfach ausgerichtet, auch vergeblich und auch mit Stützrand bringt es nichts. Leider ist meine Vorfreude jetzt etwas der Enttäuschung gewichen. Schade das es auch keinerlei Doku über Drucktemperaturen usw. gibt. Hat jemand eine Idee was das sein könnte? Danke
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!