Jump to content
Ultimaker Community of 3D Printing Experts

als102

Member
  • Content Count

    4
  • Joined

  • Last visited

Community Reputation

0 Neutral
  1. als102

    Printer & filament for sale

    not sure the link worked! Try again... http://pages.ebay.com/link/?nav=item.view&alt=web&id=301604316070
  2. Hi I'm selling my Ultimaker 2 & several rolls of filament on EBay in case anyone's interested - http://pages.ebay.com/link/?nav=item.view&alt=web&id=301604316070 Check out my other items to see all the filament i'm selling. Thanks
  3. als102

    Settings help

    Thanks so much for your help! I have made the changes suggested, except for the travel speed - when I set it to 150mm/s Cura highlighted it yellow suggesting it was too high. So i made it 140mm/s. But everything else is as you suggest above. However...it is still not printing well! See photo attached. The PLA doesn't seem to be sticking properly. Any more suggestions? Thank you Alexa
  4. als102

    Settings help

    Hi I'm trying to do some basic name places on my Ultimaker 2 (using Sketchup and Cura) but I'm struggling to print at a good quality. I've tried changing my settings, but haven't yet found a way to improve the quality! Does anyone have any suggestions of what I should change? Hopefully you can view the gallery album below to see what they currently look like and the settings i'm using... Thanks Alexa
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!