Jump to content
Ultimaker Community of 3D Printing Experts

afranx

Dormant
  • Content Count

    16
  • Joined

  • Last visited

Community Reputation

1 Neutral
  1. hi, I just installed Cura 3.6.0 and I have this problem. How can I fix it? this is the cura-crash log :)
  2. thanks for the tips. I have not yet fixed this work but with your suggestions I created other objects very resistant
  3. I have printing problems whit PLA. The layer above the infill is not created correctly. What should I change? layer h:0.1 shell: 0.4 bottom\top 0.4 fill 3 speed: 40 temp: 210
  4. ok I solved reinstalling Cura. Now works fine! tnx
  5. Can I set the brim thinner? I only found the setup to define number lines
  6. I fixed it with unistall / re-install with AppCleaner and now the software works perfectly. thanks for the support
  7. can you give me the link where you can post this problem?
  8. I checked and the mac is not working. I can not retrieve information from gcode. The problem I think is in end.gcode ; -- END GCODE --M104 S0 ;extruder heater offM140 S0 ;heated bed heater off (if you have it)G90;G91 ;relative positioningG1 E-5 F300 ;retract the filament a bit before lifting the nozzle, to release some of the pressureG1 Z200 F{travel_speed} ;move Z up a bit and retract filament even moreG28 X0 Y0 ;move X/Y to min endstops, so the head is out
  9. what you mean by "device" the printer? the slicer? the Mac?
  10. tomorrow I will experiment with the mac and I will keep you informed. thanks for the support
  11. no is a new gcode. here it is https://www.dropbox.com/s/jiok9mlxnmd5gp5/cuboFLEX4-v50LH02.gcode?dl=0 is a simple print test in macosx 10.6.8 at office I redid the test now at home with win7 creating the gcode and it works perfectly I have to make sure that I use in the office cure 15.02.1 in Mac
  12. @SandervG tnx for the link but I still have not solved the problem
  13. sorry in cura I found only "load profile" I tried to use it and I got this message "No profile found in Gcode file, This feature only works with GCode files made by Cura 12.07 or newer" but I've Cura 15.02.1
×
×
  • Create New...